
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.elkharttruth.com/content/tncms/live/" />
<meta name="keywords" content="sports, high_school" />
<meta name="news_keywords" content="sports, high_school" />
<meta name="description" content="The Bethany Christian girls basketball team claimed the title at the Lakeland Christian Invitational on Tuesday, beating Covenant Christian (DeMotte), 59-16." />
<meta name="author" content="TRUTH STAFF" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.elkharttruth.com/sports/bethany-claims-tournament-title/article_9d172567-5ed8-532b-a5c1-29e4b5bac500.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/34b5ce94-28f2-11e6-a5d2-633f5eff6ea2.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Bethany claims tournament title" />
<meta property="og:description" content="The Bethany Christian girls basketball team claimed the title at the Lakeland Christian Invitational on Tuesday, beating Covenant Christian (DeMotte), 59-16." />
<meta property="og:site_name" content="The Elkhart Truth" />
<meta property="og:section" content="Sports" />
<meta property="article:publisher" content="https://www.facebook.com/TheElkhartTruth" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ElkhartTruth" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/live/global/resources/styles/site.css?_dc=1464899519"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"TRUTH STAFF","id":"9d172567-5ed8-532b-a5c1-29e4b5bac500","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":448},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"TRUTH STAFF","id":"9d172567-5ed8-532b-a5c1-29e4b5bac500","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":448},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MVJN9DD');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "6268,6288,5175", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/ads/impressions.js?_dc=1609394711"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/ads/traffic.js?_dc=1609392909"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/ads/settings.js?_dc=1519931820"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Bethany claims tournament title | Sports | elkharttruth.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.elkharttruth.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/34aee020-28f2-11e6-a5d1-db7c81e6378f.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Bethany claims tournament title | Sports | elkharttruth.com" href="http://www.elkharttruth.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.elkharttruth.com/sports/bethany-claims-tournament-title/article_9d172567-5ed8-532b-a5c1-29e4b5bac500.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            

<script type="text/javascript" src="https://ad.crwdcntrl.net/5/c=14976/pe=y/var=ccauds"></script>
<script type="text/javascript">
    // prepare key/value pair of user audiences.  
    var dartCC = [];
    if (typeof(ccauds) != 'undefined') {
        for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++) {
        dartCC.push(ccauds.Profile.Audiences.Audience[cci].abbr);
       }
    }
</script>


   
    <script data-cfasync="false" type="text/javascript">
        // Freestar Ad Code - added by Joe Hansen on 7/23/2020
        var freestar = freestar || {};
        freestar.hitTime = Date.now();
        freestar.queue = freestar.queue || [];
        freestar.config = freestar.config || {};
        freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
        freestar.config.enabled_slots = [];
    
        // Channel Var
        freestar.config.channel = 'sports';
    
        // Page Level Targeting
        freestar.queue.push(function() {
            googletag.pubads().setTargeting('page', ["asset","article","app-editorial"]);
            googletag.pubads().setTargeting('k', ["sports","high_school"]);
            googletag.pubads().setTargeting('ccaud', dartCC);
        });
        freestar.queue.push(function() {
            freestar.config.targeting = [{
                "elkharttruth_adhesion": {
                    "pos": "adhesion"
                }
            }];
        });

        !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/elkharttruth-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
        freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
    </script>


<!-- 
REMOVED ADSENSE FOR FREESTAR LAUNCH ON 10/22/2020 - Joe Hansen
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-2089468617931721",
enable_page_level_ads: true
});
</script>
-->



<!-- Ticket #676601 Invisibly Pixel Code -->
<script>
window.ia = window.ia || function() {
(window.ia.q = window.ia.q || []).push(arguments);
};
ia('track', 'PAGE_VIEW');
</script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1" target="_blank"/></noscript>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-9d172567-5ed8-532b-a5c1-29e4b5bac500 section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.elkharttruth.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=TRUTH+STAFF&amp;tncms.asset.id=9d172567-5ed8-532b-a5c1-29e4b5bac500&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=448&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MVJN9DD&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=TRUTH+STAFF&amp;tncms.asset.id=9d172567-5ed8-532b-a5c1-29e4b5bac500&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=448&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>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</script>

    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="mediaspan subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
            
                <div class="not-logged-in">
                    <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                </div>
            
                <div class="logged-in">
                    <div class="no-services" style="display:none">
                    <p>We have used your information to see if you have a subscription with us, but did not find one. Please use the button below to verify an existing account or to purchase a new subscription.</p>
                    </div>
                
                    <div class="has-services" style="display:none">
                    <p>Your current subscription does not provide access to this content. Please use the button below to manage your account.</p>
                    </div>
                </div>

                <div class="col-xs-12">
                    <div class="row not-logged-in">
                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.elkharttruth.com/users/signup/?referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Fsports%2Fbethany-claims-tournament-title%2Farticle_9d172567-5ed8-532b-a5c1-29e4b5bac500.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.elkharttruth.com/users/login/?referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Fsports%2Fbethany-claims-tournament-title%2Farticle_9d172567-5ed8-532b-a5c1-29e4b5bac500.html">Log In</a>
                        </div>
                    </div>
                
                    </div>
            </div>
        </div>    
        <div class="logged-in">
        <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6268] = {
    'name':'eTruth All Access',
    'id':'6268',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="6268" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">eTruth All Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Verify your print or online subscription account here. Full week print subscribers are entitled to&nbsp;<strong>FREE</strong>&nbsp;unlimited online and eEdition access through&nbsp;eTruth All-Access.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a class="btn btn-primary pull-right" href="https://www.elkharttruth.com/users/admin/service/purchase_verify/?serviceid=6268">Verify account</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5175] = {
    'name':'Online Access',
    'id':'5175',
    'prices':['300','995','11940'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="5175" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Purchase a single day or choose a 52 week subscription for as low as $.33 per day.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $3.00
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="5175" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.elkharttruth.com/users/admin/service/purchase/?serviceid=5175&referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Fsports%2Fbethany-claims-tournament-title%2Farticle_9d172567-5ed8-532b-a5c1-29e4b5bac500.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-5175">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-5175" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Day</td>
                                    <td class="service-rate-cell-price">
                                        $3.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1 day
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">4 Weeks</td>
                                    <td class="service-rate-cell-price">
                                        $9.95
                                    </td>
                                    <td class="service-rate-cell-duration">
for 28 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">52 weeks  (includes 4 weeks free @ $.33 per day) </td>
                                    <td class="service-rate-cell-price">
                                        $119.40
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
        <div class="subscription-service panel panel-default">
            <div class="panel-heading service-heading">
                <h3 class="panel-title">Not already a subscriber?</h3>
            </div>
            <div class="panel-body">
                If you need to purchase a subscription.

                <form method="POST" action="https://www.elkharttruth.com/tncms/mediaspan/new_subscriber/">
                    <input class="btn btn-default pull-right" type="submit" value="Purchase subscription" name="submit">
                </form>
            </div>
        </div>
    
</div>

<script>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</script>

</div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.elkharttruth.com/users/signup/?referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Fsports%2Fbethany-claims-tournament-title%2Farticle_9d172567-5ed8-532b-a5c1-29e4b5bac500.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.elkharttruth.com/users/login/?referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Fsports%2Fbethany-claims-tournament-title%2Farticle_9d172567-5ed8-532b-a5c1-29e4b5bac500.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.elkharttruth.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.elkharttruth.com%252Fsports%252Fbethany-claims-tournament-title%252Farticle_9d172567-5ed8-532b-a5c1-29e4b5bac500.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.elkharttruth.com/users/signup/?referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Fsports%2Fbethany-claims-tournament-title%2Farticle_9d172567-5ed8-532b-a5c1-29e4b5bac500.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.elkharttruth.com/users/login/?referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Fsports%2Fbethany-claims-tournament-title%2Farticle_9d172567-5ed8-532b-a5c1-29e4b5bac500.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6268] = {
    'name':'eTruth All Access',
    'id':'6268',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="6268" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">eTruth All Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Verify your print or online subscription account here. Full week print subscribers are entitled to&nbsp;<strong>FREE</strong>&nbsp;unlimited online and eEdition access through&nbsp;eTruth All-Access.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a class="btn btn-primary pull-right" href="https://www.elkharttruth.com/users/admin/service/purchase_verify/?serviceid=6268">Verify account</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5175] = {
    'name':'Online Access',
    'id':'5175',
    'prices':['300','995','11940'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="5175" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Purchase a single day or choose a 52 week subscription for as low as $.33 per day.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $3.00
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="5175" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.elkharttruth.com/users/admin/service/purchase/?serviceid=5175&referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Fsports%2Fbethany-claims-tournament-title%2Farticle_9d172567-5ed8-532b-a5c1-29e4b5bac500.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-5175">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-5175" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Day</td>
                                    <td class="service-rate-cell-price">
                                        $3.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1 day
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">4 Weeks</td>
                                    <td class="service-rate-cell-price">
                                        $9.95
                                    </td>
                                    <td class="service-rate-cell-duration">
for 28 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">52 weeks  (includes 4 weeks free @ $.33 per day) </td>
                                    <td class="service-rate-cell-price">
                                        $119.40
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
        <div class="subscription-service panel panel-default">
            <div class="panel-heading service-heading">
                <h3 class="panel-title">Not already a subscriber?</h3>
            </div>
            <div class="panel-body">
                If you need to purchase a subscription.

                <form method="POST" action="https://www.elkharttruth.com/tncms/mediaspan/new_subscriber/">
                    <input class="btn btn-default pull-right" type="submit" value="Purchase subscription" name="submit">
                </form>
            </div>
        </div>
    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.elkharttruth.com/content/tncms/live/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/sports/bethany-claims-tournament-title/article_9d172567-5ed8-532b-a5c1-29e4b5bac500.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6268] = {
    'name':'eTruth All Access',
    'id':'6268',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6288] = {
    'name':'Free Subscription',
    'id':'6288',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5175] = {
    'name':'Online Access',
    'id':'5175',
    'prices':['300','995','11940'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(6268);
                
                bloxServiceIDs.push(6288);
                
                bloxServiceIDs.push(5175);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.elkharttruth.com/tncms/admin/editorial-asset/?edit=9d172567-5ed8-532b-a5c1-29e4b5bac500"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1252863" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1252863" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.elkharttruth.com/users/signup/?referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Fsports%2Fbethany-claims-tournament-title%2Farticle_9d172567-5ed8-532b-a5c1-29e4b5bac500.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.elkharttruth.com/users/login/?referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Fsports%2Fbethany-claims-tournament-title%2Farticle_9d172567-5ed8-532b-a5c1-29e4b5bac500.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.elkharttruth.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1252863').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.elkharttruth.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.elkharttruth.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.elkharttruth.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1252863').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.elkharttruth.com/users/logout/" id="user-logout-form-1252863"><input type="hidden" name="referer_url" value="https://www.elkharttruth.com/sports/bethany-claims-tournament-title/article_9d172567-5ed8-532b-a5c1-29e4b5bac500.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-span-class-fa-fa-home-span"><span class="fa fa-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="http://elkharttruth.in.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/locations/"  class="nav-link tnt-section-where-to-buy">Where to Buy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/hometown"  class="nav-link tnt-section-hometown">Hometown</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/hometown/bristol/"  class="nav-link tnt-section-bristol">Bristol</a>
                                </li><li>
                                    <a href="/hometown/elkhart/"  class="nav-link tnt-section-elkhart">Elkhart</a>
                                </li><li>
                                    <a href="/hometown/goshen/"  class="nav-link tnt-section-goshen">Goshen</a>
                                </li><li>
                                    <a href="/hometown/middlebury/"  class="nav-link tnt-section-middlebury">Middlebury</a>
                                </li><li>
                                    <a href="/hometown/elkhart_county/"  class="nav-link tnt-section-elkhart-county">Elkhart County</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/accidents/"  class="nav-link tnt-section-accidents">Accidents</a>
                                </li><li>
                                    <a href="/news/courts/"  class="nav-link tnt-section-courts">Courts</a>
                                </li><li>
                                    <a href="/news/crimes"  class="nav-link tnt-section-crimes">Crimes</a>
                                </li><li>
                                    <a href="/news/fires/"  class="nav-link tnt-section-fires">Fires</a>
                                </li><li>
                                    <a href="/news/indiana/"  class="nav-link tnt-section-indiana">Indiana</a>
                                </li><li>
                                    <a href="/news/michigan/"  class="nav-link tnt-section-michigan">Michigan</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/elections"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a href="/news/politics"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/boys_basketball/"  class="nav-link tnt-section-boys-basketball">Boys Basketball</a>
                                </li><li>
                                    <a href="/sports/college_sports/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a href="/sports/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a href="/sports/high_school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/mlb/"  class="nav-link tnt-section-mlb">MLB</a>
                                </li><li>
                                    <a href="/sports/nba/"  class="nav-link tnt-section-nba">NBA</a>
                                </li><li>
                                    <a href="/sports/nfl/"  class="nav-link tnt-section-nfl">NFL</a>
                                </li><li>
                                    <a href="/sports/notre_dame/"  class="nav-link tnt-section-notre-dame">Notre Dame</a>
                                </li><li>
                                    <a href="/sports/racing/"  class="nav-link tnt-section-racing">Racing</a>
                                </li><li>
                                    <a href="/sports/schools/"  class="nav-link tnt-section-school-sports">School Sports</a>
                                </li><li>
                                    <a href="/sports/season_tickets/"  class="nav-link tnt-section-season-tickets">Season Tickets</a>
                                </li><li>
                                    <a href="/sports/south_bend_clubs/"  class="nav-link tnt-section-south-bend-cubs">South Bend Cubs</a>
                                </li><li>
                                    <a href="/sports/twine_line/"  class="nav-link tnt-section-twine-line">Twine Line</a>
                                </li><li>
                                    <a href="/sports/youth_sports/"  class="nav-link tnt-section-youth-sports">Youth Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/features/on_the_job/"  class="nav-link tnt-section-on-the-job">On the Job</a>
                                </li><li>
                                    <a href="/features/milestones/"  class="nav-link tnt-section-milestones">Milestones</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/schools/"  class="nav-link tnt-section-schools">Schools</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/schools/elkhart_schools/"  class="nav-link tnt-section-elkhart-schools">Elkhart Schools</a>
                                </li><li>
                                    <a href="/schools/goshen_schools/"  class="nav-link tnt-section-goshen-schools">Goshen Schools</a>
                                </li><li>
                                    <a href="/schools/concord_schools/"  class="nav-link tnt-section-concord-schools">Concord Schools</a>
                                </li><li>
                                    <a href="/schools/jimtown_schools/"  class="nav-link tnt-section-jimtown-schools">Jimtown Schools</a>
                                </li><li>
                                    <a href="/schools/elkhart_county/"  class="nav-link tnt-section-elkhart-county-schools">Elkhart County Schools</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/stock_market"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters To Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.elkharttruth.com/site/forms/online_services/classified_ad/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="https://jobs.local-jobs.monster.com/search/?where=Elkhart__2C-IN"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-more-classifieds">More Classifieds</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://elkharttruth.in.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1252848" class="tncms-block hidden-md hidden-lg"><section id="block-1252848" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1252848" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1252848" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1252848-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1252848-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1252848-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1252848').submit();
        return false;
    });

    $('#site-search-1252848').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1252848 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1252848 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1252848-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/site/archives.html" >
                    <span class="nav-label">Archives</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-how-do-i"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">How Do I?</span>
                </a><ul id="topbar-col-one-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-advertising-match-program"  href="/site/forms/advertising_match/" >
                    <span class="nav-label">Advertising Match Program</span>
                </a></li></ul></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1252862" class="tncms-block"><div id="user-controls-1252862" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.elkharttruth.com/users/signup/?referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Fsports%2Fbethany-claims-tournament-title%2Farticle_9d172567-5ed8-532b-a5c1-29e4b5bac500.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.elkharttruth.com/users/login/?referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Fsports%2Fbethany-claims-tournament-title%2Farticle_9d172567-5ed8-532b-a5c1-29e4b5bac500.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.elkharttruth.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1252862').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.elkharttruth.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.elkharttruth.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.elkharttruth.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1252862').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.elkharttruth.com/users/logout/" id="user-logout-form-1252862"><input type="hidden" name="referer_url" value="https://www.elkharttruth.com/sports/bethany-claims-tournament-title/article_9d172567-5ed8-532b-a5c1-29e4b5bac500.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1252849" class="tncms-block"><div class="follow-links-1252849 pull-right">
    
    <section id="block-1252849" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheElkhartTruth" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ElkhartTruth/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.elkharttruth.com",
  "sameAs" : ["https://www.facebook.com/TheElkhartTruth","http://twitter.com/ElkhartTruth/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1252839" class="tncms-block"><section id="block-1252839" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/47ff4c5a-28f2-11e6-9051-9f647a47e03c.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/47ff4c5a-28f2-11e6-9051-9f647a47e03c.png?resize=300%2C45 300w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/47ff4c5a-28f2-11e6-9051-9f647a47e03c.png?resize=400%2C59 400w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/47ff4c5a-28f2-11e6-9051-9f647a47e03c.png?resize=540%2C80 540w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/47ff4c5a-28f2-11e6-9051-9f647a47e03c.png?resize=750%2C111 750w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/47ff4c5a-28f2-11e6-9051-9f647a47e03c.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1252865" class="tncms-block"><div id="weather-1252865" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=46516" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">28&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="46516"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1252865 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Elkhart, IN
                                
                                 <small>(46516)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy skies early, followed by partial clearing. High 32F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies during the evening will give way to cloudy skies overnight. Low 22F. Winds ESE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 31, 2020 @ 1:04 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=46516"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1252846" class="tncms-block"><section id="block-1252846" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1252846" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1252846" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1252846-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1252846-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1252846-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1252846').submit();
        return false;
    });

    $('#site-search-1252846').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1252846 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1252846 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1252846-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1252840" class="tncms-block"><section id="block-1252840" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/69009418-28f2-11e6-bb5d-073dfb8cdc72.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/69009418-28f2-11e6-bb5d-073dfb8cdc72.png?resize=300%2C45 300w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/69009418-28f2-11e6-bb5d-073dfb8cdc72.png?resize=400%2C59 400w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/69009418-28f2-11e6-bb5d-073dfb8cdc72.png?resize=540%2C80 540w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/69009418-28f2-11e6-bb5d-073dfb8cdc72.png?resize=750%2C111 750w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/69009418-28f2-11e6-bb5d-073dfb8cdc72.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw span-class-fa-fa-home-span">
                <a class="dropdown-toggle nav-link tnt-section-span-class-fa-fa-home-span" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" ><span class="fa fa-home"></span>
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe" href="/site/forms/subscription_services" >Subscribe</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-e-edition" href="http://elkharttruth.in.newsmemory.com/"  target="_blank" rel="noopener">e-Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-where-to-buy" href="/locations/" >Where to Buy</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw hometown">
                <a class="dropdown-toggle nav-link tnt-section-hometown" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/hometown" >Hometown
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-hometown-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-bristol" href="/hometown/bristol/" >Bristol</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-elkhart" href="/hometown/elkhart/" >Elkhart</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-goshen" href="/hometown/goshen/" >Goshen</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-middlebury" href="/hometown/middlebury/" >Middlebury</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-elkhart-county" href="/hometown/elkhart_county/" >Elkhart County</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-hometown-one" class="tncms-region "><div id="tncms-block-1252957" class="tncms-block"><section id="block-1252957" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252957 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252957-d4d19d30-2d10-5ed3-b51c-a5eb2f003e17" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-hometown tnt-sub-section-elkhart">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d4d19d30-2d10-5ed3-b51c-a5eb2f003e17 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/hometown/elkhart/local-family-cancels-2020-through-light-decorations/article_d4d19d30-2d10-5ed3-b51c-a5eb2f003e17.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Local family cancels 2020 through light decorations"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/2/df/2df129ac-237d-57bd-a6a6-bde5814ed995/5fed02b1c02d2.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/2/df/2df129ac-237d-57bd-a6a6-bde5814ed995/5fed02b1c02d2.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/2/df/2df129ac-237d-57bd-a6a6-bde5814ed995/5fed02b1c02d2.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/2/df/2df129ac-237d-57bd-a6a6-bde5814ed995/5fed02b1c02d2.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/2/df/2df129ac-237d-57bd-a6a6-bde5814ed995/5fed02b1c02d2.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/2/df/2df129ac-237d-57bd-a6a6-bde5814ed995/5fed02b1c02d2.image.jpg?resize=960%2C720 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/hometown/elkhart/local-family-cancels-2020-through-light-decorations/article_d4d19d30-2d10-5ed3-b51c-a5eb2f003e17.html" class="tnt-asset-link">
        

        
            Local family cancels 2020 through light decorations</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">ELKHART— This has been the year of cancellations, and members of one family decided to cancel the year itself through their holiday light decorations </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-hometown-two" class="tncms-region "><div id="tncms-block-1252958" class="tncms-block"><section id="block-1252958" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252958 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252958-0dc72fc1-7ecb-59e9-a08c-161ad0485f08" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-hometown">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/hometown/optimism-in-nursing-homes-among-medical-experts/article_0dc72fc1-7ecb-59e9-a08c-161ad0485f08.html" class="tnt-asset-link">
        

        
            Optimism in nursing homes, among medical experts</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252958-51b9fdde-06ce-5db3-afa6-2a814cd3c898" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-hometown tnt-sub-section-goshen">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/hometown/goshen/goshen-theater-completes-first-round-of-renovations/article_51b9fdde-06ce-5db3-afa6-2a814cd3c898.html" class="tnt-asset-link">
        

        
            Goshen Theater completes first round of renovations</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252958-554bd116-c448-5803-a868-7918c1221e50" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-hometown">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/hometown/jackson-blvd-span-closing-for-6-months/article_554bd116-c448-5803-a868-7918c1221e50.html" class="tnt-asset-link">
        

        
            Jackson Blvd. span closing for 6 months</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252958-5b76ac8c-74cf-5dd0-861c-6233124805c4" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-business">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/law-firms-announce-merger/article_5b76ac8c-74cf-5dd0-861c-6233124805c4.html" class="tnt-asset-link">
        

        
            Law firms announce merger</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-hometown-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-accidents" href="/news/accidents/" >Accidents</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-courts" href="/news/courts/" >Courts</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-crimes" href="/news/crimes" >Crimes</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-fires" href="/news/fires/" >Fires</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-indiana" href="/news/indiana/" >Indiana</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-michigan" href="/news/michigan/" >Michigan</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national" href="/news/national/" >National</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-elections" href="/news/elections" >Elections</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-politics" href="/news/politics" >Politics</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-weather" href="/weather" >Weather</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1252953" class="tncms-block"><section id="block-1252953" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252953 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252953-fa915960-deae-5df8-9448-ddd6dd610c77" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fa915960-deae-5df8-9448-ddd6dd610c77 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/texas-congressmen-say-they-will-oppose-electoral-college-votes-of-some-states/article_fa915960-deae-5df8-9448-ddd6dd610c77.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Texas Congressmen say they will oppose Electoral College votes of some states"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/a/48/a486b519-f71b-52f9-8bc4-2e7bb4d88da2/5feb52bd57380.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/a/48/a486b519-f71b-52f9-8bc4-2e7bb4d88da2/5feb52bd57380.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/a/48/a486b519-f71b-52f9-8bc4-2e7bb4d88da2/5feb52bd57380.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/a/48/a486b519-f71b-52f9-8bc4-2e7bb4d88da2/5feb52bd57380.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/a/48/a486b519-f71b-52f9-8bc4-2e7bb4d88da2/5feb52bd57380.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/a/48/a486b519-f71b-52f9-8bc4-2e7bb4d88da2/5feb52bd57380.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/a/48/a486b519-f71b-52f9-8bc4-2e7bb4d88da2/5feb52bd57380.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/national/texas-congressmen-say-they-will-oppose-electoral-college-votes-of-some-states/article_fa915960-deae-5df8-9448-ddd6dd610c77.html" class="tnt-asset-link">
        

        
            Texas Congressmen say they will oppose Electoral College votes of some states</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">(The Center Square) – Several Republican congressmen from Texas said they will oppose certifying Electoral College votes on Jan. 6 and instead call for a congressional investigation into allegations of voter fraud.</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1252954" class="tncms-block"><section id="block-1252954" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252954 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252954-ef6f78f7-9b4c-5357-b4a6-6d09359d24ec" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news tnt-sub-section-state">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state/governor-says-indianas-covid-19-emergency-will-continue-into-the-new-year/article_ef6f78f7-9b4c-5357-b4a6-6d09359d24ec.html" class="tnt-asset-link">
        

        
            Governor says Indiana's COVID-19 emergency will continue into the new year</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252954-782fb830-5b0e-5752-bfd5-e172f7f87252" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/missouri-s-hawley-to-raise-electoral-college-objections-in-the-senate/article_782fb830-5b0e-5752-bfd5-e172f7f87252.html" class="tnt-asset-link">
        

        
            Missouri’s Hawley to raise Electoral College objections in the Senate</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252954-d4d19d30-2d10-5ed3-b51c-a5eb2f003e17" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-hometown tnt-sub-section-elkhart">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/hometown/elkhart/local-family-cancels-2020-through-light-decorations/article_d4d19d30-2d10-5ed3-b51c-a5eb2f003e17.html" class="tnt-asset-link">
        

        
            Local family cancels 2020 through light decorations</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252954-0dc72fc1-7ecb-59e9-a08c-161ad0485f08" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-hometown">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/hometown/optimism-in-nursing-homes-among-medical-experts/article_0dc72fc1-7ecb-59e9-a08c-161ad0485f08.html" class="tnt-asset-link">
        

        
            Optimism in nursing homes, among medical experts</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/obituaries" class="nav-link tnt-section-obituaries" >Obituaries
                </a></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-boys-basketball" href="/sports/boys_basketball/" >Boys Basketball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-college-sports" href="/sports/college_sports/" >College Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-football" href="/sports/football/" >Football</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-high-school" href="/sports/high_school/" >High School</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mlb" href="/sports/mlb/" >MLB</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-nba" href="/sports/nba/" >NBA</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-nfl" href="/sports/nfl/" >NFL</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-notre-dame" href="/sports/notre_dame/" >Notre Dame</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-racing" href="/sports/racing/" >Racing</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-school-sports" href="/sports/schools/" >School Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-season-tickets" href="/sports/season_tickets/" >Season Tickets</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-south-bend-cubs" href="/sports/south_bend_clubs/" >South Bend Cubs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-twine-line" href="/sports/twine_line/" >Twine Line</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-youth-sports" href="/sports/youth_sports/" >Youth Sports</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1252955" class="tncms-block"><section id="block-1252955" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252955 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252955-20806eca-645d-5bdb-973a-dbc0956513d8" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-20806eca-645d-5bdb-973a-dbc0956513d8 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/packers-claim-damon-snacks-harrison-to-bolster-run-defense/article_20806eca-645d-5bdb-973a-dbc0956513d8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Packers claim Damon ‘Snacks’ Harrison to bolster run defense"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/2/08/20806eca-645d-5bdb-973a-dbc0956513d8/5fed3ec5e927f.preview.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/2/08/20806eca-645d-5bdb-973a-dbc0956513d8/5fed3ec5e927f.preview.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/2/08/20806eca-645d-5bdb-973a-dbc0956513d8/5fed3ec5e927f.preview.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/2/08/20806eca-645d-5bdb-973a-dbc0956513d8/5fed3ec5e927f.preview.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/2/08/20806eca-645d-5bdb-973a-dbc0956513d8/5fed3ec5e927f.preview.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/2/08/20806eca-645d-5bdb-973a-dbc0956513d8/5fed3ec5e927f.preview.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/2/08/20806eca-645d-5bdb-973a-dbc0956513d8/5fed3ec5e927f.preview.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/national/packers-claim-damon-snacks-harrison-to-bolster-run-defense/article_20806eca-645d-5bdb-973a-dbc0956513d8.html" class="tnt-asset-link">
        

        
            Packers claim Damon ‘Snacks’ Harrison to bolster run defense</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The 6-foot-3, 351-pound defensive tackle was waived by the Seahawks on Monday after he requested his release. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-1252956" class="tncms-block"><section id="block-1252956" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252956 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252956-9d172567-5ed8-532b-a5c1-29e4b5bac500" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/bethany-claims-tournament-title/article_9d172567-5ed8-532b-a5c1-29e4b5bac500.html" class="tnt-asset-link">
        

        
            Bethany claims tournament title</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252956-9a65941c-dd8c-5600-a445-b0cbf45c1748" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/in-trying-year-arizona-bowl-team-doing-its-best-to-keep-games-momentum-flowing/article_9a65941c-dd8c-5600-a445-b0cbf45c1748.html" class="tnt-asset-link">
        

        
            In trying year, Arizona Bowl team doing its best to keep game's momentum flowing</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252956-a0f0030c-2750-5b57-867a-619a7c873a96" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/badgers-freshman-wr-devin-chandlers-strong-homecoming-helps-fuel-wisconsins-win-over-wake-forest/article_a0f0030c-2750-5b57-867a-619a7c873a96.html" class="tnt-asset-link">
        

        
            Badgers freshman WR Devin Chandler's strong homecoming helps fuel Wisconsin's win over Wake Forest</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252956-d1d2eb08-58f2-5790-afe9-f75a05422e8f" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/final-shot-falls-short-for-elkhart/article_d1d2eb08-58f2-5790-afe9-f75a05422e8f.html" class="tnt-asset-link">
        

        
            Final shot falls short for Elkhart</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw features">
                <a class="dropdown-toggle nav-link tnt-section-features" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/features" >Features
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-features-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-on-the-job" href="/features/on_the_job/" >On the Job</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-milestones" href="/features/milestones/" >Milestones</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-one" class="tncms-region "><div id="tncms-block-1252963" class="tncms-block"><section id="block-1252963" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252963 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252963-4c5b410e-8d07-55bb-8994-f86ce744de12" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-features">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4c5b410e-8d07-55bb-8994-f86ce744de12 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/features/best-in-snow-a-virtual-snow-building-contest/article_4c5b410e-8d07-55bb-8994-f86ce744de12.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Best in Snow: A virtual snow-building contest"
                            class="img-responsive lazyload full default"
                            width="1064"
                            height="848"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/3/55/35576089-5c2d-549d-ae84-1ef7e935c94f/5feb5d499a0d1.image.jpg?resize=200%2C159 200w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/3/55/35576089-5c2d-549d-ae84-1ef7e935c94f/5feb5d499a0d1.image.jpg?resize=300%2C239 300w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/3/55/35576089-5c2d-549d-ae84-1ef7e935c94f/5feb5d499a0d1.image.jpg?resize=400%2C319 400w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/3/55/35576089-5c2d-549d-ae84-1ef7e935c94f/5feb5d499a0d1.image.jpg?resize=540%2C430 540w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/3/55/35576089-5c2d-549d-ae84-1ef7e935c94f/5feb5d499a0d1.image.jpg?resize=750%2C598 750w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/3/55/35576089-5c2d-549d-ae84-1ef7e935c94f/5feb5d499a0d1.image.jpg?resize=1064%2C848 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/features/best-in-snow-a-virtual-snow-building-contest/article_4c5b410e-8d07-55bb-8994-f86ce744de12.html" class="tnt-asset-link">
        

        
            Best in Snow: A virtual snow-building contest</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">GOSHEN — To help families be active and have fun in January, Goshen Health and the Elkhart County 4-H Fairgrounds are challenging the community to build their best snow creation. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-two" class="tncms-region "><div id="tncms-block-1252962" class="tncms-block"><section id="block-1252962" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252962 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252962-924bc87b-216a-56c2-9a45-b20183f6098a" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-features">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/the-committee-votes-in-favor-of-winter/article_924bc87b-216a-56c2-9a45-b20183f6098a.html" class="tnt-asset-link">
        

        
            The committee votes in favor of winter</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252962-6b6126ae-4d90-5f0a-9ce8-c3e9db78d172" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-business">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/indiana-trust-announces-donation-to-food-banks/article_6b6126ae-4d90-5f0a-9ce8-c3e9db78d172.html" class="tnt-asset-link">
        

        
            Indiana Trust announces donation to food banks</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252962-b103f5ec-ea27-5245-942b-6f17bdc838b9" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-features">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/merry-lea-plans-third-annual-michiana-regional-seed-swap/article_b103f5ec-ea27-5245-942b-6f17bdc838b9.html" class="tnt-asset-link">
        

        
            Merry Lea plans third annual Michiana Regional Seed Swap</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252962-57e9097b-7ad2-56aa-a13e-1c62a9d97391" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-features">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/26-year-old-man-receives-the-gift-of-hearing/article_57e9097b-7ad2-56aa-a13e-1c62a9d97391.html" class="tnt-asset-link">
        

        
            26-year-old man receives the gift of hearing</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-features-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw schools">
                <a class="dropdown-toggle nav-link tnt-section-schools" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/schools/" >Schools
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-schools-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-elkhart-schools" href="/schools/elkhart_schools/" >Elkhart Schools</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-goshen-schools" href="/schools/goshen_schools/" >Goshen Schools</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-concord-schools" href="/schools/concord_schools/" >Concord Schools</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jimtown-schools" href="/schools/jimtown_schools/" >Jimtown Schools</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-elkhart-county-schools" href="/schools/elkhart_county/" >Elkhart County Schools</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-schools-one" class="tncms-region "><div id="tncms-block-1252968" class="tncms-block"><section id="block-1252968" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252968 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252968-548c85db-ed09-5f78-9393-e1d7b5074d4b" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-hometown tnt-sub-section-elkhart">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-548c85db-ed09-5f78-9393-e1d7b5074d4b media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/hometown/elkhart/coat-drive-yields-record-donations/article_548c85db-ed09-5f78-9393-e1d7b5074d4b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Coat drive yields record donations"
                            class="img-responsive lazyload full default"
                            width="761"
                            height="722"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/2/f6/2f67022a-141b-5fdc-aefd-952c4c2d1443/5fe4ceee3df28.image.jpg?resize=200%2C190 200w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/2/f6/2f67022a-141b-5fdc-aefd-952c4c2d1443/5fe4ceee3df28.image.jpg?resize=300%2C285 300w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/2/f6/2f67022a-141b-5fdc-aefd-952c4c2d1443/5fe4ceee3df28.image.jpg?resize=400%2C380 400w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/2/f6/2f67022a-141b-5fdc-aefd-952c4c2d1443/5fe4ceee3df28.image.jpg?resize=540%2C512 540w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/2/f6/2f67022a-141b-5fdc-aefd-952c4c2d1443/5fe4ceee3df28.image.jpg?resize=750%2C712 750w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/2/f6/2f67022a-141b-5fdc-aefd-952c4c2d1443/5fe4ceee3df28.image.jpg?resize=761%2C722 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/hometown/elkhart/coat-drive-yields-record-donations/article_548c85db-ed09-5f78-9393-e1d7b5074d4b.html" class="tnt-asset-link">
        

        
            Coat drive yields record donations</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">ELKHART — Colder temperatures have arrived, and a local nonprofit has collected a record number of outerwear donations to ensure underprivileged children and families stay warm this winter. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-schools-two" class="tncms-region "><div id="tncms-block-1252970" class="tncms-block"><section id="block-1252970" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252970 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252970-aa88d6a5-a88b-59ad-a6ab-fbdd320232a2" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/goshen-community-schools-extends-virtual-learning/article_aa88d6a5-a88b-59ad-a6ab-fbdd320232a2.html" class="tnt-asset-link">
        

        
            Goshen Community Schools extends virtual learning</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252970-6a536d87-8303-52d0-b152-98dd15366c52" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/community-support-provides-gifts-to-400-students/article_6a536d87-8303-52d0-b152-98dd15366c52.html" class="tnt-asset-link">
        

        
            Community support provides gifts to 400 students</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252970-7aa4460e-fe93-5f85-8ecf-928d2786094e" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/contractors-donate-roof-to-nonprofit/article_7aa4460e-fe93-5f85-8ecf-928d2786094e.html" class="tnt-asset-link">
        

        
            Contractors donate roof to nonprofit</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252970-3ba0d699-fb6d-5137-a61f-76214c796242" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-hometown">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/hometown/1-million-pounds-of-food-rescued-from-becoming-waste/article_3ba0d699-fb6d-5137-a61f-76214c796242.html" class="tnt-asset-link">
        

        
            1 million pounds of food rescued from becoming waste</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-schools-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw business">
                <a class="dropdown-toggle nav-link tnt-section-business" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/business" >Business
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-business-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-stock-market" href="/stock_market" >Stock Market</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-business-one" class="tncms-region "><div id="tncms-block-1252965" class="tncms-block"><section id="block-1252965" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252965 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252965-5b76ac8c-74cf-5dd0-861c-6233124805c4" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-business">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5b76ac8c-74cf-5dd0-861c-6233124805c4 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/business/law-firms-announce-merger/article_5b76ac8c-74cf-5dd0-861c-6233124805c4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Law firms announce merger"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="533"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/b/ae/baee802a-4829-5fd3-b164-601df3a9cf1e/5fea50ee003c8.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/b/ae/baee802a-4829-5fd3-b164-601df3a9cf1e/5fea50ee003c8.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/b/ae/baee802a-4829-5fd3-b164-601df3a9cf1e/5fea50ee003c8.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/b/ae/baee802a-4829-5fd3-b164-601df3a9cf1e/5fea50ee003c8.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/b/ae/baee802a-4829-5fd3-b164-601df3a9cf1e/5fea50ee003c8.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/b/ae/baee802a-4829-5fd3-b164-601df3a9cf1e/5fea50ee003c8.image.jpg?resize=800%2C533 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/business/law-firms-announce-merger/article_5b76ac8c-74cf-5dd0-861c-6233124805c4.html" class="tnt-asset-link">
        

        
            Law firms announce merger</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">ELKHART — Wilson Law Office and Kinsman Law Office, two locally recognized law firms based in Elkhart, announced their merger Monday effective Jan. 4. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-business-two" class="tncms-region "><div id="tncms-block-1252964" class="tncms-block"><section id="block-1252964" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252964 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252964-fea92d7b-c9e7-5988-a2f4-2e5b5e1ab29c" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-business">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/meijer-store-big-win-for-elkhart/article_fea92d7b-c9e7-5988-a2f4-2e5b5e1ab29c.html" class="tnt-asset-link">
        

        
            Meijer store 'big win' for Elkhart</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252964-6b6126ae-4d90-5f0a-9ce8-c3e9db78d172" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-business">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/indiana-trust-announces-donation-to-food-banks/article_6b6126ae-4d90-5f0a-9ce8-c3e9db78d172.html" class="tnt-asset-link">
        

        
            Indiana Trust announces donation to food banks</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252964-71b8ed33-b015-5135-b0fb-5ee9bd8e7b09" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-business">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/federal-report-indiana-economy-sees-quarterly-bump/article_71b8ed33-b015-5135-b0fb-5ee9bd8e7b09.html" class="tnt-asset-link">
        

        
            Federal report: Indiana economy sees quarterly bump</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252964-bf50082f-e507-5685-8156-e564eeed504f" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-business">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/area-businesses-benefit-from-manufacturing-grants/article_bf50082f-e507-5685-8156-e564eeed504f.html" class="tnt-asset-link">
        

        
            Area businesses benefit from manufacturing grants</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-business-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-columnists" href="/opinion/columnists/" >Columnists</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-editorials" href="/opinion/editorials" >Editorials</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-editor" href="/opinion/letters_to_editor/" >Letters To Editor</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-1252959" class="tncms-block"><section id="block-1252959" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252959 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252959-95a6b93f-cd40-5528-b0c6-f9de1bc11274" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-95a6b93f-cd40-5528-b0c6-f9de1bc11274 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/metrics-of-the-trump-administration/article_95a6b93f-cd40-5528-b0c6-f9de1bc11274.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Metrics of the Trump administration"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="450"
                    data-src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/4/91/491e2414-51cb-5061-9125-c17972cec7dc/5fd35cae27fba.image.jpg?resize=200%2C300" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/metrics-of-the-trump-administration/article_95a6b93f-cd40-5528-b0c6-f9de1bc11274.html" class="tnt-asset-link">
        

        
            Metrics of the Trump administration</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">President Trump is scheduled to leave office at noon Jan. 20. He has had an extraordinary impact on the United States and Indiana and will leave behind a deeply divided nation. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-1252960" class="tncms-block"><section id="block-1252960" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252960 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252960-4fea7e6b-5d28-5a5e-be98-0ddc0e84e134" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/why-indiana-should-swing-for-the-fences-now/article_4fea7e6b-5d28-5a5e-be98-0ddc0e84e134.html" class="tnt-asset-link">
        

        
            Why Indiana should swing for the fences now</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252960-2f84401c-e3e3-552c-9611-c47f7d84855b" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/peoples-forum/article_2f84401c-e3e3-552c-9611-c47f7d84855b.html" class="tnt-asset-link">
        

        
            People's Forum</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252960-468bed64-28bc-5259-9b8e-7578cbaae26d" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/biden-hires-buttigieg-to-rebuild-america/article_468bed64-28bc-5259-9b8e-7578cbaae26d.html" class="tnt-asset-link">
        

        
            Biden hires Buttigieg to rebuild America</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252960-c3e61af5-628e-5c92-8b83-94603365372f" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/peoples-forum/article_c3e61af5-628e-5c92-8b83-94603365372f.html" class="tnt-asset-link">
        

        
            People's Forum</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-place-an-ad" href="https://www.elkharttruth.com/site/forms/online_services/classified_ad/"  target="_blank" rel="noopener">Place an Ad</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jobs" href="https://jobs.local-jobs.monster.com/search/?where=Elkhart__2C-IN"  target="_blank" rel="noopener">Jobs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-more-classifieds" href="/classifieds" >More Classifieds</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="http://elkharttruth.in.newsmemory.com/" class="nav-link tnt-section-e-edition"  target="_blank" rel="noopener">E-Edition
                </a></li><li>
                <a href="/site/forms/subscription_services" class="nav-link tnt-section-subscribe" >Subscribe
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1896594" class="tncms-block"><!-- Tag ID: elkharttruth_leaderboard_atf -->
        <div align="center" id="elkharttruth_leaderboard_atf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "elkharttruth_leaderboard_atf",
                    slotId: "elkharttruth_leaderboard_atf",
                    targeting: {
                        'pos': ['block-leaderboard-top']
                    }
                });
            </script>
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-9d172567-5ed8-532b-a5c1-29e4b5bac500" class="asset article-default"  data-url="https://www.elkharttruth.com/sports/bethany-claims-tournament-title/article_9d172567-5ed8-532b-a5c1-29e4b5bac500.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/34b5ce94-28f2-11e6-a5d2-633f5eff6ea2.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="elkharttruth.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.elkharttruth.com/sports/bethany-claims-tournament-title/article_9d172567-5ed8-532b-a5c1-29e4b5bac500.html" />
    <style>
                .asset-paging .direction {
                    color: #b03f3f;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.elkharttruth.com\/tncms\/search\/mlt\/?origin=9d172567-5ed8-532b-a5c1-29e4b5bac500&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"9d172567-5ed8-532b-a5c1-29e4b5bac500","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-9d172567-5ed8-532b-a5c1-29e4b5bac500" class="asset-paging">
                <div id="paging-prev-9d172567-5ed8-532b-a5c1-29e4b5bac500" class="paging-link prev offset"></div>
                <div id="paging-next-9d172567-5ed8-532b-a5c1-29e4b5bac500" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <div class="kicker lead text-muted">GIRLS BASKETBALL</div><h1 itemprop="headline" class="headline">
        <span>
            
            Bethany claims tournament title
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">BY TRUTH STAFF</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-12-30T21:45:00-05:00" class="tnt-date asset-date text-muted">
            Dec 30, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-12-30T21:45:00-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/bethany-claims-tournament-title/article_9d172567-5ed8-532b-a5c1-29e4b5bac500.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-12-30T21:45:00-05:00">
    <meta itemprop="datePublished" content="2020-12-30T21:45:00-05:00">
    <meta itemprop="dateModified" content="2020-12-30T21:45:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.elkharttruth.com%2Fsports%2Fbethany-claims-tournament-title%2Farticle_9d172567-5ed8-532b-a5c1-29e4b5bac500.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/bethany-claims-tournament-title/article_9d172567-5ed8-532b-a5c1-29e4b5bac500.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d172567-5ed8-532b-a5c1-29e4b5bac500"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bethany%20claims%20tournament%20title&via=ElkhartTruth&url=https%3A%2F%2Fwww.elkharttruth.com%2Fsports%2Fbethany-claims-tournament-title%2Farticle_9d172567-5ed8-532b-a5c1-29e4b5bac500.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/bethany-claims-tournament-title/article_9d172567-5ed8-532b-a5c1-29e4b5bac500.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d172567-5ed8-532b-a5c1-29e4b5bac500"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.elkharttruth.com/sports/bethany-claims-tournament-title/article_9d172567-5ed8-532b-a5c1-29e4b5bac500.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/bethany-claims-tournament-title/article_9d172567-5ed8-532b-a5c1-29e4b5bac500.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d172567-5ed8-532b-a5c1-29e4b5bac500"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.elkharttruth.com/tncms/asset/editorial/9d172567-5ed8-532b-a5c1-29e4b5bac500" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9d172567-5ed8-532b-a5c1-29e4b5bac500"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Belkharttruth.com%5D%20Bethany%20claims%20tournament%20title&body=https%3A%2F%2Fwww.elkharttruth.com%2Fsports%2Fbethany-claims-tournament-title%2Farticle_9d172567-5ed8-532b-a5c1-29e4b5bac500.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9d172567-5ed8-532b-a5c1-29e4b5bac500"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="9d172567-5ed8-532b-a5c1-29e4b5bac500">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.elkharttruth.com%2Fsports%2Fbethany-claims-tournament-title%2Farticle_9d172567-5ed8-532b-a5c1-29e4b5bac500.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/bethany-claims-tournament-title/article_9d172567-5ed8-532b-a5c1-29e4b5bac500.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d172567-5ed8-532b-a5c1-29e4b5bac500"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bethany%20claims%20tournament%20title&via=ElkhartTruth&url=https%3A%2F%2Fwww.elkharttruth.com%2Fsports%2Fbethany-claims-tournament-title%2Farticle_9d172567-5ed8-532b-a5c1-29e4b5bac500.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/bethany-claims-tournament-title/article_9d172567-5ed8-532b-a5c1-29e4b5bac500.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d172567-5ed8-532b-a5c1-29e4b5bac500"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.elkharttruth.com/sports/bethany-claims-tournament-title/article_9d172567-5ed8-532b-a5c1-29e4b5bac500.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/bethany-claims-tournament-title/article_9d172567-5ed8-532b-a5c1-29e4b5bac500.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d172567-5ed8-532b-a5c1-29e4b5bac500"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.elkharttruth.com/tncms/asset/editorial/9d172567-5ed8-532b-a5c1-29e4b5bac500" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9d172567-5ed8-532b-a5c1-29e4b5bac500"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Belkharttruth.com%5D%20Bethany%20claims%20tournament%20title&body=https%3A%2F%2Fwww.elkharttruth.com%2Fsports%2Fbethany-claims-tournament-title%2Farticle_9d172567-5ed8-532b-a5c1-29e4b5bac500.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9d172567-5ed8-532b-a5c1-29e4b5bac500"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/bethany-claims-tournament-title/article_9d172567-5ed8-532b-a5c1-29e4b5bac500.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d172567-5ed8-532b-a5c1-29e4b5bac500"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9d172567-5ed8-532b-a5c1-29e4b5bac500-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9d172567-5ed8-532b-a5c1-29e4b5bac500" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9d172567-5ed8-532b-a5c1-29e4b5bac500" class="save-list-9d172567-5ed8-532b-a5c1-29e4b5bac500-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9d172567-5ed8-532b-a5c1-29e4b5bac500" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>The Bethany Christian girls basketball team claimed the title at the Lakeland Christian Invitational on Tuesday, beating Covenant Christian (DeMotte), 59-16.</p></div><div class="subscriber-preview"><p>Freshman Mariah Stoltzfus scored 15 points and classmate Zoe Willems added 14 to lead the Bruins, who stand at 10-4. Mia Reinhardt chipped in 11.</p></div><noscript><div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox noscript">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            This page requires Javascript.
        </h4>
        <p>Javascript is required for you to be able to read premium content. <strong>Please enable it in your browser settings.</strong></p>
    </div></noscript><div class="subscriber-only encrypted-content" style="display:none">kAm$25:6 qC6??6&gt;2? H2D E96 E@FC?2&gt;6?E |'!]k^Am</div><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.elkharttruth.com",
  secureDomain: "elkharttruth.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"elkharttruth","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/elkharttruth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":"sports","url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAmq6E92?J r9C:DE:2? 7@C465 be EFC?@G6CD 2?5 925 af DE62=D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmx? ?@?\4@?76C6?46 24E:@?[ qCJ?? $9@FA\w:== D4@C65 a_ A@:?ED E@ =625 v@D96? A2DE r@=F&gt;3:2 r:EJ[ ce\be]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm|682? v2==2896C 25565 `e A@:?ED 7@C E96 #65w2H&lt;D[ H9@ :&gt;AC@G65 E@ h\a]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm~? |@?52J[ t=&lt;92CE C2465 E@ 2? `g\c 7:CDE BF2CE6C 2?5 H6?E @? E@ 4CF:D6 A2DE y:&gt;E@H?[ ea\`f[ :? }@CE96C? x?5:2?2 r@?76C6?46 24E:@? @? |@?52J] k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm|25J pID@&gt; D4@C65 `c A@:?ED E@ =625 2 32=2?465 {:@?D @776?D6] s6V|@FC (2ED@? 2?5 y2J2 y@9?D@? 6249 25565 `a A@:?ED A@:?ED[ H9:=6 $2&gt;:J29 $E@FE 7:?:D965 H:E9 `_]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmx? 24E:@? |@?52J 2E E96 {2&lt;6=2?5 r9C:DE:2? x?G:E2E:@?2=[ q6E92?J 25G2?465 E@ E96 7:?2=D H:E9 2 ee\ae H:? @G6C {2&lt;6=2?5 r9C:DE:2? 2?5 fd\a` 564:D:@? @G6C r=:?E@? r9C:DE:2?]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmx? E96 H:? @G6C {2&lt;6=2?5 r9C:DE:2?[ $25:6 qC6??6&gt;2? D4@C65 `c A@:?ED E@ =625 E96 qCF:?D] yF=:2 |@D6C 25565 `_]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmq6E92?J D9@E deT Wbc\@7\e_X 7C@&gt; E96 7:6=5 :? E96 G:4E@CJ @G6C E96 r@FC:6CD]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm(:==6&gt;D D4@C65 `d A@:?ED E@ =625 E96 qCF:?D[ H9:=6 |@D6C 925 `c 2?5 qC6??6&gt;2? E@E2=65 `_]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">k9C ^m</div><div class="subscriber-only encrypted-content" style="display:none">k9cmkDEC@?8m{pzt{p}s rw#x$%xp} x}'x%p%x~}p{k^DEC@?8mk^9cm</div><div class="subscriber-only encrypted-content" style="display:none">k9cmkDEC@?8mrwp|!x~}$wx!k^DEC@?8mk^9cm</div><div class="subscriber-only encrypted-content" style="display:none">k9cmkDEC@?8mqt%wp}* rw#x$%xp} dh[ r~'t}p}% rw#x$%xp} `ek^DEC@?8mk^9cm</div><div class="subscriber-only encrypted-content" style="display:none">kAmr~'t}p}%i s6D:C66 w@=&gt;6D a[ s6D:C26 }2??:?82 _[ #6682? %9@&gt;2D _[ $J5?:6 q2&lt;&lt;6C g[ |@C82? $49227D&gt;2 _[ v233: +6:=6?82 _[ vH6? (2=DEC2 a[ |25:D@? +6=56?CFDE _[ pD9=J? s6qC@6C _] %@E2=Di f a\a `e]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmqt%wp}*i #:=J?? z2F7&gt;2?? _[ |:2 #6:?92C5E ``[ $25:6 qC6??6&gt;2? h[ tG2? w@C?:?8 a[ |255:6 r9FAA e[ |2C:29 $E@=EK7FD `d[ +@6 (:==6&gt;D `c[ z:6CDE6? %@55 _[ yF=:2 |@D6C _[ p==J q2C&lt;&gt;2? _[ |@C82? r9FAA a] %@E2=Di ab `_\`b dh]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmkDEC@?8m$4@C:?8 qJ &quot;F2CE6CDk^DEC@?8mk^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"elkharttruth","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/elkharttruth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":"sports","url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAmr@G6?2?E `_ a c _ —`ek^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmq6E92?J `b ab `a `` — dhk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmb\A@:?E 8@2=Di rr W?@?6Xj q6E92?J WbX \ $E@=EK7FD a[ #6:?92C5E] #63@F?5Di rr WaeX \ q2&lt;&lt;6C `_j q6E92?J W`hX \ (:==6&gt;D e] pDD:DEDi rr WbXj q6E92?J W`eX] $E62=Di rr WgX \ q@D b[ (2=DEC2 aj q6E92?J WafX \ $E@=EK7FD f[ z2F7&gt;2?? e[ qC6??6&gt;2? c[ (:==6&gt;D c[ w@C?:?8 a[ %@55 a] %@E2= 7@F=Di rr `_[ q6E92?J g] u@F=65 @FE \ ?@?6] #64@C5Di rr e\a[ q6E92?J `_\c]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">k9cmv~$wt} ce[ r~{&amp;|qxp rx%* bek^9cm</div><div class="subscriber-only encrypted-content" style="display:none">kAmv~$wt}i |2C&gt;6=:?&lt; a[ |2C4F&gt; c[ s6EH:=6C _[ v2==2896C `e[ r=:?6 _[ $9@FA\w:== a_[ t=5C:586 c] %@E2=Di `g g\h cek^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmr~{&amp;|qxp rx%*i $49C256C _[ $966ED f[ &amp;C32? e[ |2CD92== `_[ !2C&lt;6C _[ {:4&lt;6J _[ (@@5H2C5 g[ q2&lt;6C d] %@E2=Di `e `\d be]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmkDEC@?8m$4@C:?8 3J &quot;F2CE6CDk^DEC@?8mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmv@D96? `_ `b h `c — cek^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmr@=F&gt;3:2 r:EJ `_ e g `a — bek^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmb\A@:?E 8@2=Di v@D96? WaX \ $9@FA\w:== aj r@=F&gt;3:2 r:EJ WbX \ |2CD92== a[ $962ED] %@E2= 7@F=Di v@D96? g[ r@=F&gt;3:2 r:EJ e] #64@C5Di v@D96? h\a[ r@=F&gt;3:2 r:EJ f\e] y' D4@C6i r@=F&gt;3:2 r:EJ bb[ v@D96? bb]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">k9cmkDEC@?8m|@?52Jk^DEC@?8mk^9cm</div><div class="subscriber-only encrypted-content" style="display:none">k9cmkDEC@?8mqt%wp}* rw#x$%xp} fd[ r{x}%~} rw#x$%xp} a`k^DEC@?8mk^9cm</div><div class="subscriber-only encrypted-content" style="display:none">kAmr{x}%~}i z:6CC2 *@56C _[ |@==J |@F?D:E9:C2; _[ p3:82:= |:==6C _[ p==:D@? $?J56C e[ y6DD2 r27766 a[ {629 |:==6C _[ pC:6==6 q@?EC286C _[ $25:6 qC6??6&gt;2? ``[ #6286? $EFEK&gt;2? a] %@E2=Di h b\e a`]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmqt%wp}*i #:=J?? z2F7&gt;2?? b[ |:2 #6:?92C5E e[ $25:6 qC6??6&gt;2? `_[ tG2 w@C?:?8 c[ |255:6 r9FAA h[ |2C:29 $E@=EK7FD a[ +@6 (:==6&gt;D `d[ z:6CDE6? %@55 g[ yF=:2 |@D6C `c[ p==J q2C&lt;&gt;2? _[ |@C82? r9FAA c] %@E2=Di bc b\h fd]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmkDEC@?8m$4@C:?8 qJ &quot;F2CE6CDk^DEC@?8mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmr=:?E@? a `_ d c — a`k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmq6E92?J a` a` a_ `b— fdk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmb\A@:?E 8@2=Di r=:?E@? W?@?6Xj q6E92?J WcX \ |@D6C b[ r9FAA] #63@F?5Di r=:?E@? Wa`X \ qC6??6&gt;2? fj q6E92?J WbfX \ (:==6&gt;D h[ $E@=EK7FD g[ qC6??6&gt;2? e] pDD:DEDi r=:?E@? WaXj q6E92?J WacX \ z2F7&gt;2?? d] $E62=Di r=:?E@? WhX \ $?J56C d[ qC6??6&gt;2? bj q6E92?J Wa_X \ (:==6&gt;D c[ r9FAA c[ z2F7&gt;2?? b[ qC6??6&gt;2? b[ $E@=EK7FD b] %@E2= 7@F=Di r=:?E@? `a[ q6E92?J g] #64@C5Di q6E92?J h\c]k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"elkharttruth","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/elkharttruth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":"sports","url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.elkharttruth.com%2Fsports%2Fbethany-claims-tournament-title%2Farticle_9d172567-5ed8-532b-a5c1-29e4b5bac500.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/bethany-claims-tournament-title/article_9d172567-5ed8-532b-a5c1-29e4b5bac500.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d172567-5ed8-532b-a5c1-29e4b5bac500"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bethany%20claims%20tournament%20title&via=ElkhartTruth&url=https%3A%2F%2Fwww.elkharttruth.com%2Fsports%2Fbethany-claims-tournament-title%2Farticle_9d172567-5ed8-532b-a5c1-29e4b5bac500.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/bethany-claims-tournament-title/article_9d172567-5ed8-532b-a5c1-29e4b5bac500.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d172567-5ed8-532b-a5c1-29e4b5bac500"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.elkharttruth.com/sports/bethany-claims-tournament-title/article_9d172567-5ed8-532b-a5c1-29e4b5bac500.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/bethany-claims-tournament-title/article_9d172567-5ed8-532b-a5c1-29e4b5bac500.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d172567-5ed8-532b-a5c1-29e4b5bac500"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.elkharttruth.com/tncms/asset/editorial/9d172567-5ed8-532b-a5c1-29e4b5bac500" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9d172567-5ed8-532b-a5c1-29e4b5bac500"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Belkharttruth.com%5D%20Bethany%20claims%20tournament%20title&body=https%3A%2F%2Fwww.elkharttruth.com%2Fsports%2Fbethany-claims-tournament-title%2Farticle_9d172567-5ed8-532b-a5c1-29e4b5bac500.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9d172567-5ed8-532b-a5c1-29e4b5bac500"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/bethany-claims-tournament-title/article_9d172567-5ed8-532b-a5c1-29e4b5bac500.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d172567-5ed8-532b-a5c1-29e4b5bac500"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9d172567-5ed8-532b-a5c1-29e4b5bac500-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9d172567-5ed8-532b-a5c1-29e4b5bac500" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9d172567-5ed8-532b-a5c1-29e4b5bac500" class="save-list-9d172567-5ed8-532b-a5c1-29e4b5bac500-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9d172567-5ed8-532b-a5c1-29e4b5bac500" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="9d172567-5ed8-532b-a5c1-29e4b5bac500" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/bethany-claims-tournament-title/article_9d172567-5ed8-532b-a5c1-29e4b5bac500.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="9d172567-5ed8-532b-a5c1-29e4b5bac500" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.elkharttruth.com/users/login/?referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Fsports%2Fbethany-claims-tournament-title%2Farticle_9d172567-5ed8-532b-a5c1-29e4b5bac500.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1896595" class="tncms-block"><!-- Tag ID: elkharttruth_right_rail_1 -->
        <div align="center" id="elkharttruth_right_rail_1" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "elkharttruth_right_rail_1",
                    slotId: "elkharttruth_right_rail_1",
                    targeting: {
                        'pos': ['block-big-ad-top']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1848694" class="tncms-block"><section id="block-1848694" class="block emphasis-h3   " ><div class="block"><a href="https://www.elkharttruth.com/site/forms/subscription_services/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/1f762052-9148-11ea-b784-e7e327788552.jpg?resize=200%2C167 200w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/1f762052-9148-11ea-b784-e7e327788552.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1720281" class="tncms-block"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="1826261"></script></div><div id="tncms-block-1416038" class="tncms-block"><section id="block-1416038" class="block emphasis-h3   " >
    
    <div class="card-img-lg card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1416038-73169e8d-6f76-506f-bcef-f4cb4d4f1da7" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-73169e8d-6f76-506f-bcef-f4cb4d4f1da7 media-preview edition-asset" data-aspect="original"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/best-of-elkhart-county-2020/edition_73169e8d-6f76-506f-bcef-f4cb4d4f1da7.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Best of Elkhart County 2020"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/eedition/8/e4/8e41b6bb-ef6b-5654-b1a8-ab2b66bb9b01/5fe9f0e54dea3.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/eedition/8/e4/8e41b6bb-ef6b-5654-b1a8-ab2b66bb9b01/5fe9f0e54dea3.preview-300.jpg?resize=300%2C300 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">e-Edition</a>
                </div>
            
            </div><div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/eedition/best-of-elkhart-county-2020/edition_73169e8d-6f76-506f-bcef-f4cb4d4f1da7.html" class="tnt-asset-link">
        

        
            Best of Elkhart County 2020</a></h2></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-28T09:43:00-05:00" class="tnt-date asset-date text-muted">Dec 28, 2020</time></li><li class="card-comment-count"><a href="/eedition/best-of-elkhart-county-2020/edition_73169e8d-6f76-506f-bcef-f4cb4d4f1da7.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1416038-97e74faa-4aba-5059-aba3-f43e207561d6" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-97e74faa-4aba-5059-aba3-f43e207561d6 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/business-industry-2019/edition_97e74faa-4aba-5059-aba3-f43e207561d6.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Business &amp; Industry 2019"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="392"
                    data-src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/eedition/2/20/22075229-6dc7-5b3d-b33f-5eca57591c6d/5e20ac663c405.preview-300.jpg?resize=300%2C392" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">e-Edition</a>
                </div>
            
            </div><div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/eedition/business-industry-2019/edition_97e74faa-4aba-5059-aba3-f43e207561d6.html" class="tnt-asset-link">
        

        
            Business & Industry 2019</a></h2></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-01-16T13:08:00-05:00" class="tnt-date asset-date text-muted">Jan 16, 2020</time></li><li class="card-comment-count"><a href="/eedition/business-industry-2019/edition_97e74faa-4aba-5059-aba3-f43e207561d6.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-1896596" class="tncms-block"><!-- Tag ID: elkharttruth_right_rail_2 -->
        <div align="center" id="elkharttruth_right_rail_2" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "elkharttruth_right_rail_2",
                    slotId: "elkharttruth_right_rail_2",
                    targeting: {
                        'pos': ['block-big-ad-middle']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1252842" class="tncms-block"><section id="block-1252842" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252842 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1252842" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1252842" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1252842" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1252842" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1252842" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/business/meijer-store-big-win-for-elkhart/article_fea92d7b-c9e7-5988-a2f4-2e5b5e1ab29c.html">Meijer store 'big win' for Elkhart</a></li><li><a href="/hometown/jackson-blvd-span-closing-for-6-months/article_554bd116-c448-5803-a868-7918c1221e50.html">Jackson Blvd. span closing for 6 months</a></li><li><a href="/news/corbett-sentenced-to-115-years-in-prison/article_14dd292a-3f35-536f-89ba-aeaf6bd83f1a.html">Corbett sentenced to 115 years in prison</a></li><li><a href="/hometown/middlebury/worker-accused-of-breaking-into-factory-pointing-gun/article_614c9967-af5d-5d5e-9148-a4dd7cdef61f.html">Worker accused of breaking into factory, pointing gun</a></li><li><a href="/hometown/elkhart/firefighters-revive-dog-found-in-burning-home/article_64be1a57-e50f-547f-aaf8-499f5e3fda0c.html">Firefighters revive dog found in burning home</a></li><li><a href="/obituaries/scott-b-mann/article_c53d0a76-ee96-5495-939a-02f5ea14643e.html">Scott B. Mann</a></li><li><a href="/news/three-found-dead-in-dunlap-home/article_83248d8e-23af-5386-b416-fbcb69ace945.html">Three found dead in Dunlap home</a></li><li><a href="/news/elkhart-man-arrested-after-basement-confinement/article_c0f9fc39-55fc-5a46-b066-6da1d56ccfc0.html">Elkhart man arrested after basement confinement</a></li><li><a href="/obituaries/richard-gary-thain/article_4cd06b58-0fa4-5ea0-be61-c80302379f30.html">Richard Gary Thain</a></li><li><a href="/hometown/elkhart/man-accused-of-sex-with-minor-allegedly-offered-cash/article_fb1a2838-158a-548c-a595-4ff06a6b7e51.html">Man accused of sex with minor allegedly offered cash</a></li></ul></div>
        
        
            <div id="images-1252842" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/jackson-boulevard-bridge/image_3593200c-028b-57e1-9839-ce54e9594a66.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jackson Boulevard bridge"
                            class="img-responsive lazyload full default"
                            width="1214"
                            height="1214"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/3/59/3593200c-028b-57e1-9839-ce54e9594a66/5febb1aae7bdf.image.jpg?crop=1214%2C1214%2C245%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/samantha-elhassani-featured-on-frontline/image_38d40cd0-d1b4-5b49-9267-1cf54e1dbc61.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Samantha Elhassani featured on 'Frontline'"
                            class="img-responsive lazyload full default"
                            width="666"
                            height="666"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/3/8d/38d40cd0-d1b4-5b49-9267-1cf54e1dbc61/5fd28f99ce9fc.image.jpg?crop=666%2C666%2C159%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/elkhart-county-covid-19-cases-12-09-2020/image_fa7bcb29-99fd-5baa-b359-99d9b9943e69.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Elkhart County COVID-19 cases 12-09-2020"
                            class="img-responsive lazyload full default"
                            width="1148"
                            height="1148"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/f/a7/fa7bcb29-99fd-5baa-b359-99d9b9943e69/5fd1477a3ac67.image.jpg?crop=1148%2C1148%2C328%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/miracle-ear-foundation/image_85b6143f-3246-5238-9536-754e1b4c2986.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Miracle Ear Foundation"
                            class="img-responsive lazyload full default"
                            width="1375"
                            height="1375"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/8/5b/85b6143f-3246-5238-9536-754e1b4c2986/5fe344b603152.image.jpg?crop=1375%2C1375%2C66%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/dunlap-pic1/image_41893631-1ca8-50ad-8b56-95214a74a070.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="dunlap pic1"
                            class="img-responsive lazyload full default"
                            width="944"
                            height="944"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/4/18/41893631-1ca8-50ad-8b56-95214a74a070/5fe120bdb9f8e.image.jpg?crop=944%2C944%2C157%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/elkhart/image_7bda17b3-ec50-551c-94da-e53cc7a81fb8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Elkhart"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/7/bd/7bda17b3-ec50-551c-94da-e53cc7a81fb8/5fed140a7804b.image.jpg?crop=1175%2C1175%2C0%2C294&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/spotted-lanternfly/image_35e83b62-0b37-54aa-a5b8-ca27ee213753.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="spotted lanternfly"
                            class="img-responsive lazyload full default"
                            width="355"
                            height="355"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/3/5e/35e83b62-0b37-54aa-a5b8-ca27ee213753/5fd1506268cdd.image.jpg?crop=355%2C355%2C65%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/center-for-healing-and-hope/image_63472a68-060d-5171-918e-b19194ad4a9b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Center for Healing and Hope"
                            class="img-responsive lazyload full default"
                            width="386"
                            height="386"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/6/34/63472a68-060d-5171-918e-b19194ad4a9b/5fd14869cb36b.image.jpg?crop=386%2C386%2C90%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/billie-eilish-lost-followers-over-nude-art/image_a75123c8-cad2-57dd-ab76-9fc705abba1f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Billie Eilish lost followers over nude art"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/a/75/a75123c8-cad2-57dd-ab76-9fc705abba1f/5fec498096db8.image.jpg?crop=650%2C650%2C175%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1252842" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/shocking-video-shows-birds-eye-view-of-explosion-site-in-nashville/video_33049ab5-c1ab-5b6b-a487-358415360681.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Shocking video shows bird's-eye-view of explosion site in Nashville"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/3/30/33049ab5-c1ab-5b6b-a487-358415360681/5fe6144d97fa3.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health/haircut-leads-to-couples-death-from-covid-19/video_f7f3f42b-9ff0-5be6-9f74-043c842e3020.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Haircut leads to couple's death from Covid-19"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/f/7f/f7f3f42b-9ff0-5be6-9f74-043c842e3020/5febd1890a8ad.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/ia-polk-county-train-derailment/video_fd33d182-9687-59ac-a784-4df0d803bec4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="IA: POLK COUNTY TRAIN DERAILMENT"
                            class="img-responsive lazyload full default"
                            width="180"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/f/d3/fd33d182-9687-59ac-a784-4df0d803bec4/5fe65a786b603.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/gop-rep-kinzinger-loyalty-is-one-way-with-president-trump/video_cf64949d-4872-55ff-bb63-080c0e12c81b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="GOP Rep. Kinzinger: Loyalty is one way with President Trump"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/c/f6/cf64949d-4872-55ff-bb63-080c0e12c81b/5fec8f200c504.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/surveillance-video-shows-moment-of-nashville-explosion/video_b078084a-7696-5ba4-994f-93c10bbbe684.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Surveillance video shows moment of Nashville explosion"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/b/07/b078084a-7696-5ba4-994f-93c10bbbe684/5fe6bffb19dd7.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/listen-this-is-what-the-nashville-explosion-sounded-like-nearby/video_2d836522-ab27-5e2b-90f4-937e0cc6ed2d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Listen: This is what the Nashville explosion sounded like nearby"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/2/d8/2d836522-ab27-5e2b-90f4-937e0cc6ed2d/5fe621bd79bab.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/the-lakers-hid-kobe-tributes-in-their-championship-ring/video_64ae844a-93e3-5b56-b518-710fd43a34b7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The Lakers hid Kobe tributes in their championship ring"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/6/4a/64ae844a-93e3-5b56-b518-710fd43a34b7/5fe3ebe2cdf87.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health/out-of-control-dr-fauci-on-covid-19-surge/video_07072004-e173-5bae-a266-2bf5bb91510c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Out of control': Dr. Fauci on Covid-19 surge"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/0/70/07072004-e173-5bae-a266-2bf5bb91510c/5feb2c1634700.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1252842" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/two-injured-in-firearm-malfunction/article_38e54700-8af0-584b-87ba-69bdfb08f412.html">Two injured in firearm malfunction</a> (14)</li><li><a href="/news/state-lawmakers-to-push-coronavirus-lawsuit-shield/article_710a67e9-f8fa-5d95-978a-ad7bfd4befd0.html">State lawmakers to push coronavirus lawsuit shield</a> (13)</li><li><a href="/opinion/biden-hires-buttigieg-to-rebuild-america/article_468bed64-28bc-5259-9b8e-7578cbaae26d.html">Biden hires Buttigieg to rebuild America</a> (9)</li><li><a href="/hometown/lippert-hit-with-two-violations-after-safety-inspection/article_5d25a019-4d6e-5420-bf8e-3f65f1386e4a.html">Lippert hit with two violations after safety inspection</a> (8)</li><li><a href="/opinion/metrics-of-the-trump-administration/article_95a6b93f-cd40-5528-b0c6-f9de1bc11274.html">Metrics of the Trump administration</a> (7)</li><li><a href="/hometown/elkhart_county/county-backs-up-covid-rules-with-penalties/article_dcbc250b-ddfe-5068-b338-a56a760e0666.html">County backs up COVID rules with penalties</a> (7)</li><li><a href="/business/rv-shipments-projected-to-be-near-record-levels-in-2021/article_bd71e255-4682-52b9-8c15-eecd79b7662c.html">RV shipments projected to be near record levels in 2021</a> (6)</li><li><a href="/hometown/city-handing-out-masks-sanitizer-covid-advice/article_d4304192-6082-5f51-bd29-b127356d7973.html">City handing out masks, sanitizer, COVID advice</a> (5)</li><li><a href="/hometown/middlebury/worker-accused-of-breaking-into-factory-pointing-gun/article_614c9967-af5d-5d5e-9148-a4dd7cdef61f.html">Worker accused of breaking into factory, pointing gun</a> (4)</li><li><a href="/news/lippert-targets-mental-well-being-of-health-care-workers/article_ffb91246-92e7-54dc-918c-bef516198bad.html">Lippert targets mental well-being of health care workers</a> (4)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1252985" class="tncms-block"><section id="block-1252985" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252985 ">
        <div class="block-title-inner">
            <h4>
                
                Recent Comments
                
            </h4>
        </div>
    </div></div><div class="blox-comment-user">
    <div class="clearfix">
                <ul class="card recent-comments headline-list bullet-disc">
                    <li>
                        <p>
                            <a href="https://www.elkharttruth.com/users/profile/Joe King">
                                <strong>Joe King</strong>
                            </a> said:
                        </p>
                        <div class="commentContent">https://www.politico.com/news/2020/11/13/trump-covid-vaccine-december-436481And that took 30 seconds to find. Trump loosing by 7,000,000 votes&hellip;</div>
                        
                            <p class="pull-right">
                                <a href="/opinion/metrics-of-the-trump-administration/article_95a6b93f-cd40-5528-b0c6-f9de1bc11274.html">
                                    <strong>View more</strong>
                                </a>
                            </p>
                       
                    </li>
                 </ul>
              </div>
        
    <div class="clearfix">
                <ul class="card recent-comments headline-list bullet-disc">
                    <li>
                        <p>
                            <a href="https://www.elkharttruth.com/users/profile/sidearm">
                                <strong>sidearm</strong>
                            </a> said:
                        </p>
                        <div class="commentContent"><p>This is sickening. Lock this guy up forever.</p></div>
                        
                            <p class="pull-right">
                                <a href="/news/elkhart-man-arrested-after-basement-confinement/article_c0f9fc39-55fc-5a46-b066-6da1d56ccfc0.html">
                                    <strong>View more</strong>
                                </a>
                            </p>
                       
                    </li>
                 </ul>
              </div>
        
    <div class="clearfix">
                <ul class="card recent-comments headline-list bullet-disc">
                    <li>
                        <p>
                            <a href="https://www.elkharttruth.com/users/profile/sidearm">
                                <strong>sidearm</strong>
                            </a> said:
                        </p>
                        <div class="commentContent"><p>Same thing different day from Joe. Please seek help.</p></div>
                        
                            <p class="pull-right">
                                <a href="/opinion/metrics-of-the-trump-administration/article_95a6b93f-cd40-5528-b0c6-f9de1bc11274.html">
                                    <strong>View more</strong>
                                </a>
                            </p>
                       
                    </li>
                 </ul>
              </div>
        
    <div class="clearfix">
                <ul class="card recent-comments headline-list bullet-disc">
                    <li>
                        <p>
                            <a href="https://www.elkharttruth.com/users/profile/sidearm">
                                <strong>sidearm</strong>
                            </a> said:
                        </p>
                        <div class="commentContent"><p>I did not know this theater existed. It is beautiful. Nice job.</p></div>
                        
                            <p class="pull-right">
                                <a href="/hometown/goshen/goshen-theater-completes-first-round-of-renovations/article_51b9fdde-06ce-5db3-afa6-2a814cd3c898.html">
                                    <strong>View more</strong>
                                </a>
                            </p>
                       
                    </li>
                 </ul>
              </div>
        
    <div class="clearfix">
                <ul class="card recent-comments headline-list bullet-disc">
                    <li>
                        <p>
                            <a href="https://www.elkharttruth.com/users/profile/fire111">
                                <strong>fire111</strong>
                            </a> said:
                        </p>
                        <div class="commentContent">Yep Joe! Trump ain't a scientist. Just the person that started a fire under the scientific world and the drug companies to get a vaccine produ&hellip;</div>
                        
                            <p class="pull-right">
                                <a href="/opinion/metrics-of-the-trump-administration/article_95a6b93f-cd40-5528-b0c6-f9de1bc11274.html">
                                    <strong>View more</strong>
                                </a>
                            </p>
                       
                    </li>
                 </ul>
              </div>
        
    
 </div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1896597" class="tncms-block"><!-- Tag ID: elkharttruth_right_rail_3 -->
        <div align="center" id="elkharttruth_right_rail_3" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "elkharttruth_right_rail_3",
                    slotId: "elkharttruth_right_rail_3",
                    targeting: {
                        'pos': ['block-big-ad-bottom']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1252974" class="tncms-block"><section id="block-1252974" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1252974 ">
        <div class="block-title-inner">
            <h4>
                
                Community Calendar
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-1252974" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2020-12-31&d2=2020-12-31&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.elkharttruth.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div><div id="tncms-block-1252820" class="tncms-block"><section id="block-1252820" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252820 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.elkharttruth.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1896598" class="tncms-block"><!-- Tag ID: elkharttruth_leaderboard_btf -->
        <div align="center" id="elkharttruth_leaderboard_btf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "elkharttruth_leaderboard_btf",
                    slotId: "elkharttruth_leaderboard_btf",
                    targeting: {
                        'pos': ['block-leaderboard-bottom']
                    }
                });
            </script>
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1252827" class="tncms-block"><section id="block-1252827" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252827 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elkhart-county"  href="/elkhart_county/" >
                    <span class="nav-label">Elkhart County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hometown"  href="/hometown" >
                    <span class="nav-label">Hometown</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-school-sports"  href="/sports/schools/" >
                    <span class="nav-label">School Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/features" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schools"  href="/schools/" >
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1252828" class="tncms-block"><section id="block-1252828" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252828 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://www.elkharttruth.com/classifieds/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://www.elkharttruth.com/site/forms/online_services/classified_ad/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/site/archives.html" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-where-to-buy"  href="/locations" >
                    <span class="nav-label">Where to Buy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1252841" class="tncms-block padding-bottom"><section id="block-1252841" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/7c048c9a-28f2-11e6-9f0e-e3530aa5ec4d.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/7c048c9a-28f2-11e6-9f0e-e3530aa5ec4d.png?resize=300%2C45 300w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/7c048c9a-28f2-11e6-9f0e-e3530aa5ec4d.png?resize=400%2C59 400w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/7c048c9a-28f2-11e6-9f0e-e3530aa5ec4d.png?resize=540%2C80 540w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/7c048c9a-28f2-11e6-9f0e-e3530aa5ec4d.png?resize=750%2C111 750w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/7c048c9a-28f2-11e6-9f0e-e3530aa5ec4d.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1252833" class="tncms-block"><section id="block-1252833" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252833 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>elkharttruth.com</strong><br>
    421 S. Second St.<br>
    Elkhart, IN 46516
    <br>
    
        <strong>Phone:</strong> 574-294-1661<br>
        <strong>Email:</strong> <a href="mailto:newsroom@elkharttruth.com">newsroom@elkharttruth.com</a><br>
    
</address></section></div><div id="tncms-block-1252850" class="tncms-block padding-bottom"><div class="follow-links-1252850 default">
    
    <section id="block-1252850" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252850 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheElkhartTruth" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ElkhartTruth/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.elkharttruth.com",
  "sameAs" : ["https://www.facebook.com/TheElkhartTruth","http://twitter.com/ElkhartTruth/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1252834" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1252834"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">elkharttruth.com</a>, 421 S. Second St. Elkhart, IN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("9d172567-5ed8-532b-a5c1-29e4b5bac500")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-1252974 .fc-inner' ),
            $calendar = $( '#calendar-1252974' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-1252974 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-1252974 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-1252974 .fc-year' ).html( cal.getYear() );


        $('#block-1252974 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-1252974 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-1252974 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script></body>
</html>