  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.elkharttruth.com/content/tncms/live/" />
<meta name="keywords" content="obituaries" />
<meta name="news_keywords" content="obituaries" />
<meta name="description" content="NILES, Mich. &mdash; Soren William Miller, 3, of Niles, passed away unexpectedly but of natural causes on Wednesday, Nov. 20, 2019." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.elkharttruth.com/obituaries/soren-w-miller-july---nov/article_67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/d/fb/dfb48dc9-e41c-511e-aa82-5c1bab5b958c/5ddb911c61870.image.jpg?resize=283%2C400" />
<meta property="og:image:width" content="283" />
<meta property="og:image:height" content="400" />
<meta property="og:title" content="SOREN W. MILLER July 23, 2016 - Nov. 20, 2019" />
<meta property="og:description" content="NILES, Mich. &mdash; Soren William Miller, 3, of Niles, passed away unexpectedly but of natural causes on Wednesday, Nov. 20, 2019." />
<meta property="og:site_name" content="The Elkhart Truth" />
<meta property="og:section" content="Obituaries" />
<meta property="article:publisher" content="https://www.facebook.com/TheElkhartTruth" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ElkhartTruth" />
<meta name="twitter:image:alt" content="SOREN W. MILLER July 23, 2016 - Nov. 20, 2019" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/live/global/resources/styles/site.css?_dc=1464899519"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.152.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":459},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.152.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":459},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MVJN9DD');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "6268,6288,5175", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/ads/impressions.js?_dc=1574706920.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/ads/traffic.js?_dc=1574660111"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/ads/settings.js?_dc=1519931820"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["obituaries"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/elkharttruth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/elkharttruth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/elkharttruth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/elkharttruth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.9ab7136cd7d0b9648e6c6eb34dd4bf53.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/elkharttruth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/elkharttruth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/elkharttruth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/elkharttruth/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[320,50], [728,90]]).addSize([992, 0], [[728,90], [970,90]]).addSize([1200, 0], [[728,90], [970,90]]).build();
                gptAdSlots['ad-1685708'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1685708').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1685708'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/elkharttruth/obituaries';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/elkharttruth/obituaries';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/elkharttruth/obituaries';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/elkharttruth/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-1685709'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1685709').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1685709'].setTargeting('pos', ['block-big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/elkharttruth/obituaries';
            
                gptAdSlots['ad-1685710'] = googletag.defineSlot(adUnit, [300,250], 'ad-1685710').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1685710'].setTargeting('pos', ['block-big-ad-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/elkharttruth/obituaries';
            
                gptAdSlots['ad-1685711'] = googletag.defineSlot(adUnit, [300,250], 'ad-1685711').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1685711'].setTargeting('pos', ['block-big-ad-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/elkharttruth/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[320,50], [728,90]]).addSize([992, 0], [[728,90], [970,90]]).addSize([1200, 0], [[728,90], [970,90]]).build();
                gptAdSlots['ad-1685712'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1685712').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1685712'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>SOREN W. MILLER July 23, 2016 - Nov. 20, 2019 | Obituaries | elkharttruth.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.elkharttruth.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/34aee020-28f2-11e6-a5d1-db7c81e6378f.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="SOREN W. MILLER July 23, 2016 - Nov. 20, 2019 | Obituaries | elkharttruth.com" href="http://www.elkharttruth.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.elkharttruth.com/obituaries/soren-w-miller-july---nov/article_67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-2089468617931721",
enable_page_level_ads: true
});
</script>




<!-- Ticket #676601 Invisibly Pixel Code -->
<script>
window.ia = window.ia || function() {
(window.ia.q = window.ia.q || []).push(arguments);
};
ia('track', 'PAGE_VIEW');
</script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1" target="_blank"/></noscript>


        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9 section-obituaries type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.elkharttruth.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.152.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fobituaries&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=459&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MVJN9DD&tncms.template.version=3.152.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fobituaries&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=459&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="mediaspan subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
            
                <div class="not-logged-in">
                    <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                </div>
            
                <div class="logged-in">
                    <div class="no-services" style="display:none">
                    <p>We have used your information to see if you have a subscription with us, but did not find one. Please use the button below to verify an existing account or to purchase a new subscription.</p>
                    </div>
                
                    <div class="has-services" style="display:none">
                    <p>Your current subscription does not provide access to this content. Please use the button below to manage your account.</p>
                    </div>
                </div>

                <div class="col-xs-12">
                    <div class="row not-logged-in">
                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.elkharttruth.com/users/signup/?referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Fobituaries%2Fsoren-w-miller-july---nov%2Farticle_67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.elkharttruth.com/users/login/?referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Fobituaries%2Fsoren-w-miller-july---nov%2Farticle_67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9.html">Log In</a>
                        </div>
                    </div>
                
                    </div>
            </div>
        </div>    
        <div class="logged-in">
        <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6268] = {
    'name':'eTruth All Access',
    'id':'6268',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="6268" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">eTruth All Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Verify your print or online subscription account here. Full week print subscribers are entitled to&nbsp;<strong>FREE</strong>&nbsp;unlimited online and eEdition access through&nbsp;eTruth All-Access.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a class="btn btn-primary pull-right" href="https://www.elkharttruth.com/users/admin/service/purchase_verify/?serviceid=6268">Verify account</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5175] = {
    'name':'Online Access',
    'id':'5175',
    'prices':['1870','5425','10660','20700','300'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="5175" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Purchase a single day or choose a subscription option to read the paper online. O<span>nly&nbsp;<span>$0.67 per day with a 4 week subscription!</span></span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $18.70
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="5175" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.elkharttruth.com/users/admin/service/purchase/?serviceid=5175&referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Fobituaries%2Fsoren-w-miller-july---nov%2Farticle_67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-5175">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-5175" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">4 weeks</td>
                                    <td class="service-rate-cell-price">
                                        $18.70
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">13 weeks</td>
                                    <td class="service-rate-cell-price">
                                        $54.25
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">26 weeks</td>
                                    <td class="service-rate-cell-price">
                                        $106.60
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">52 weeks</td>
                                    <td class="service-rate-cell-price">
                                        $207.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Day</td>
                                    <td class="service-rate-cell-price">
                                        $3.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1 day
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
        <div class="subscription-service panel panel-default">
            <div class="panel-heading service-heading">
                <h3 class="panel-title">Not already a subscriber?</h3>
            </div>
            <div class="panel-body">
                If you need to purchase a subscription.

                <form method="POST" action="https://www.elkharttruth.com/tncms/mediaspan/new_subscriber/">
                    <input class="btn btn-default pull-right" type="submit" value="Purchase subscription" name="submit">
                </form>
            </div>
        </div>
    
</div>

<script>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</script>

</div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.elkharttruth.com/users/signup/?referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Fobituaries%2Fsoren-w-miller-july---nov%2Farticle_67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.elkharttruth.com/users/login/?referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Fobituaries%2Fsoren-w-miller-july---nov%2Farticle_67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.elkharttruth.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.elkharttruth.com%252Fobituaries%252Fsoren-w-miller-july---nov%252Farticle_67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="1" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <a class="alert-link" href="https://www.elkharttruth.com/users/login/?referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Fobituaries%2Fsoren-w-miller-july---nov%2Farticle_67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9.html">log in</a> or <a class="alert-link" href="https://www.elkharttruth.com/users/signup/?referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Fobituaries%2Fsoren-w-miller-july---nov%2Farticle_67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9.html">create an account</a> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="3">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.elkharttruth.com/users/login/?referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Fobituaries%2Fsoren-w-miller-july---nov%2Farticle_67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.elkharttruth.com/users/signup/?referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Fobituaries%2Fsoren-w-miller-july---nov%2Farticle_67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.elkharttruth.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.elkharttruth.com%252Fobituaries%252Fsoren-w-miller-july---nov%252Farticle_67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="0" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="-1" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="2">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="1">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="https://www.elkharttruth.com/users/signup/?referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Fobituaries%2Fsoren-w-miller-july---nov%2Farticle_67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.elkharttruth.com/users/login/?referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Fobituaries%2Fsoren-w-miller-july---nov%2Farticle_67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6268] = {
    'name':'eTruth All Access',
    'id':'6268',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="6268" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">eTruth All Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Verify your print or online subscription account here. Full week print subscribers are entitled to&nbsp;<strong>FREE</strong>&nbsp;unlimited online and eEdition access through&nbsp;eTruth All-Access.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a class="btn btn-primary pull-right" href="https://www.elkharttruth.com/users/admin/service/purchase_verify/?serviceid=6268">Verify account</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5175] = {
    'name':'Online Access',
    'id':'5175',
    'prices':['1870','5425','10660','20700','300'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="5175" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Purchase a single day or choose a subscription option to read the paper online. O<span>nly&nbsp;<span>$0.67 per day with a 4 week subscription!</span></span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $18.70
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="5175" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.elkharttruth.com/users/admin/service/purchase/?serviceid=5175&referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Fobituaries%2Fsoren-w-miller-july---nov%2Farticle_67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-5175">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-5175" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">4 weeks</td>
                                    <td class="service-rate-cell-price">
                                        $18.70
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">13 weeks</td>
                                    <td class="service-rate-cell-price">
                                        $54.25
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">26 weeks</td>
                                    <td class="service-rate-cell-price">
                                        $106.60
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">52 weeks</td>
                                    <td class="service-rate-cell-price">
                                        $207.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Day</td>
                                    <td class="service-rate-cell-price">
                                        $3.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1 day
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
        <div class="subscription-service panel panel-default">
            <div class="panel-heading service-heading">
                <h3 class="panel-title">Not already a subscriber?</h3>
            </div>
            <div class="panel-body">
                If you need to purchase a subscription.

                <form method="POST" action="https://www.elkharttruth.com/tncms/mediaspan/new_subscriber/">
                    <input class="btn btn-default pull-right" type="submit" value="Purchase subscription" name="submit">
                </form>
            </div>
        </div>
    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                
                </div>
                
            </div>
        </div>
    </div>
</div>



<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(6268);
                
                bloxServiceIDs.push(6288);
                
                bloxServiceIDs.push(5175);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1252863" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1252863" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.elkharttruth.com/users/signup/?referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Fobituaries%2Fsoren-w-miller-july---nov%2Farticle_67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.elkharttruth.com/users/login/?referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Fobituaries%2Fsoren-w-miller-july---nov%2Farticle_67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.elkharttruth.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1252863').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.elkharttruth.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.elkharttruth.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.elkharttruth.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1252863').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.elkharttruth.com/users/logout/" id="user-logout-form-1252863"><input type="hidden" name="referer_url" value="https://www.elkharttruth.com/obituaries/soren-w-miller-july---nov/article_67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-span-class-fa-fa-home-span"><span class="fa fa-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/locations/"  class="nav-link tnt-section-where-to-buy">Where to Buy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/hometown"  class="nav-link tnt-section-hometown">Hometown</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/hometown/bristol/"  class="nav-link tnt-section-bristol">Bristol</a>
                                </li><li>
                                    <a href="/hometown/elkhart/"  class="nav-link tnt-section-elkhart">Elkhart</a>
                                </li><li>
                                    <a href="/hometown/goshen/"  class="nav-link tnt-section-goshen">Goshen</a>
                                </li><li>
                                    <a href="/hometown/middlebury/"  class="nav-link tnt-section-middlebury">Middlebury</a>
                                </li><li>
                                    <a href="/hometown/elkhart_county/"  class="nav-link tnt-section-elkhart-county">Elkhart County</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/accidents/"  class="nav-link tnt-section-accidents">Accidents</a>
                                </li><li>
                                    <a href="/news/courts/"  class="nav-link tnt-section-courts">Courts</a>
                                </li><li>
                                    <a href="/news/crimes"  class="nav-link tnt-section-crimes">Crimes</a>
                                </li><li>
                                    <a href="/news/fires/"  class="nav-link tnt-section-fires">Fires</a>
                                </li><li>
                                    <a href="/news/indiana/"  class="nav-link tnt-section-indiana">Indiana</a>
                                </li><li>
                                    <a href="/news/michigan/"  class="nav-link tnt-section-michigan">Michigan</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/elections"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a href="/news/politics"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/boys_basketball/"  class="nav-link tnt-section-boys-basketball">Boys Basketball</a>
                                </li><li>
                                    <a href="/sports/college_sports/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a href="/sports/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a href="/sports/high_school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/mlb/"  class="nav-link tnt-section-mlb">MLB</a>
                                </li><li>
                                    <a href="/sports/nba/"  class="nav-link tnt-section-nba">NBA</a>
                                </li><li>
                                    <a href="/sports/nfl/"  class="nav-link tnt-section-nfl">NFL</a>
                                </li><li>
                                    <a href="/sports/notre_dame/"  class="nav-link tnt-section-notre-dame">Notre Dame</a>
                                </li><li>
                                    <a href="/sports/racing/"  class="nav-link tnt-section-racing">Racing</a>
                                </li><li>
                                    <a href="/sports/schools/"  class="nav-link tnt-section-school-sports">School Sports</a>
                                </li><li>
                                    <a href="/sports/season_tickets/"  class="nav-link tnt-section-season-tickets">Season Tickets</a>
                                </li><li>
                                    <a href="/sports/south_bend_clubs/"  class="nav-link tnt-section-south-bend-cubs">South Bend Cubs</a>
                                </li><li>
                                    <a href="/sports/twine_line/"  class="nav-link tnt-section-twine-line">Twine Line</a>
                                </li><li>
                                    <a href="/sports/youth_sports/"  class="nav-link tnt-section-youth-sports">Youth Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/features/ask_the_truth/"  class="nav-link tnt-section-ask-the-truth">Ask the Truth</a>
                                </li><li>
                                    <a href="/features/on_the_job/"  class="nav-link tnt-section-on-the-job">On the Job</a>
                                </li><li>
                                    <a href="/features/milestones/"  class="nav-link tnt-section-milestones">Milestones</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/schools/"  class="nav-link tnt-section-schools">Schools</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/schools/elkhart_schools/"  class="nav-link tnt-section-elkhart-schools">Elkhart Schools</a>
                                </li><li>
                                    <a href="/schools/goshen_schools/"  class="nav-link tnt-section-goshen-schools">Goshen Schools</a>
                                </li><li>
                                    <a href="/schools/concord_schools/"  class="nav-link tnt-section-concord-schools">Concord Schools</a>
                                </li><li>
                                    <a href="/schools/jimtown_schools/"  class="nav-link tnt-section-jimtown-schools">Jimtown Schools</a>
                                </li><li>
                                    <a href="/schools/elkhart_county/"  class="nav-link tnt-section-elkhart-county-schools">Elkhart County Schools</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/stock_market"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters To Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.elkharttruth.com/site/forms/online_services/classified_ad/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="https://jobs.local-jobs.monster.com/search/?where=Elkhart__2C-IN"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-more-classifieds">More Classifieds</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://elkharttruth.in.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1252848" class="tncms-block hidden-md hidden-lg"><section id="block-1252848" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1252848" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1252848" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1252848-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1252848-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1252848-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1252848').submit();
        return false;
    });

    $('#site-search-1252848').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1252848 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1252848 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1252848-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/site/archives.html" >
                    <span class="nav-label">Archives</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1252862" class="tncms-block"><div id="user-controls-1252862" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.elkharttruth.com/users/signup/?referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Fobituaries%2Fsoren-w-miller-july---nov%2Farticle_67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.elkharttruth.com/users/login/?referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Fobituaries%2Fsoren-w-miller-july---nov%2Farticle_67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.elkharttruth.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1252862').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.elkharttruth.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.elkharttruth.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.elkharttruth.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1252862').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.elkharttruth.com/users/logout/" id="user-logout-form-1252862"><input type="hidden" name="referer_url" value="https://www.elkharttruth.com/obituaries/soren-w-miller-july---nov/article_67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1252849" class="tncms-block"><div class="follow-links-1252849 pull-right">
    
    <section id="block-1252849" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheElkhartTruth" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ElkhartTruth/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.elkharttruth.com",
  "sameAs" : ["https://www.facebook.com/TheElkhartTruth","http://twitter.com/ElkhartTruth/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1252839" class="tncms-block"><section id="block-1252839" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/47ff4c5a-28f2-11e6-9051-9f647a47e03c.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/47ff4c5a-28f2-11e6-9051-9f647a47e03c.png?resize=300%2C45 300w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/47ff4c5a-28f2-11e6-9051-9f647a47e03c.png?resize=400%2C59 400w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/47ff4c5a-28f2-11e6-9051-9f647a47e03c.png?resize=540%2C80 540w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/47ff4c5a-28f2-11e6-9051-9f647a47e03c.png?resize=750%2C111 750w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/47ff4c5a-28f2-11e6-9051-9f647a47e03c.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1252865" class="tncms-block"><div id="weather-1252865" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=46516" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">49&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="46516"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1252865 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Elkhart, IN
                                
                                 <small>(46516)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunshine and clouds mixed. High 52F. Winds SSW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy. Low near 35F. Winds SW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 25, 2019 @ 1:20 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=46516"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1328760" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.elkharttruth.com",
  secureDomain: "www.elkharttruth.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-Weather sponsor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Weather sponsor","slot":"1","fold":"","width":"180","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/elkharttruth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1252846" class="tncms-block"><section id="block-1252846" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1252846" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1252846" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1252846-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1252846-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1252846-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1252846').submit();
        return false;
    });

    $('#site-search-1252846').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1252846 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1252846 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1252846-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1252840" class="tncms-block"><section id="block-1252840" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/69009418-28f2-11e6-bb5d-073dfb8cdc72.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/69009418-28f2-11e6-bb5d-073dfb8cdc72.png?resize=300%2C45 300w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/69009418-28f2-11e6-bb5d-073dfb8cdc72.png?resize=400%2C59 400w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/69009418-28f2-11e6-bb5d-073dfb8cdc72.png?resize=540%2C80 540w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/69009418-28f2-11e6-bb5d-073dfb8cdc72.png?resize=750%2C111 750w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/69009418-28f2-11e6-bb5d-073dfb8cdc72.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw span-class-fa-fa-home-span">
                <a class="dropdown-toggle nav-link tnt-section-span-class-fa-fa-home-span" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" ><span class="fa fa-home"></span>
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe" href="/site/forms/subscription_services" >Subscribe</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-e-edition" href="/eedition" >e-Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-where-to-buy" href="/locations/" >Where to Buy</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw hometown">
                <a class="dropdown-toggle nav-link tnt-section-hometown" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/hometown" >Hometown
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-hometown-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-bristol" href="/hometown/bristol/" >Bristol</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-elkhart" href="/hometown/elkhart/" >Elkhart</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-goshen" href="/hometown/goshen/" >Goshen</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-middlebury" href="/hometown/middlebury/" >Middlebury</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-elkhart-county" href="/hometown/elkhart_county/" >Elkhart County</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-hometown-one" class="tncms-region "><div id="tncms-block-1252957" class="tncms-block"><section id="block-1252957" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252957 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252957-51079d6b-dfac-59b5-afd9-0a57020a48f1" class="clearfix card summary has-image image-left inherit  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-51079d6b-dfac-59b5-afd9-0a57020a48f1 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/man-dies-in-elkhart-shooting-on-saturday/article_51079d6b-dfac-59b5-afd9-0a57020a48f1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Man dies in Elkhart shooting on Saturday"
                        class="img-responsive lazyload full"
                        width="1764"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/7/b1/7b10f926-0f9f-11ea-8e28-77950dbef516/5ddbff9c6c507.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/7/b1/7b10f926-0f9f-11ea-8e28-77950dbef516/5ddbff9c6c507.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/7/b1/7b10f926-0f9f-11ea-8e28-77950dbef516/5ddbff9c6c507.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/7/b1/7b10f926-0f9f-11ea-8e28-77950dbef516/5ddbff9c6c507.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/7/b1/7b10f926-0f9f-11ea-8e28-77950dbef516/5ddbff9c6c507.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/7/b1/7b10f926-0f9f-11ea-8e28-77950dbef516/5ddbff9c6c507.image.jpg?resize=1200%2C799 1200w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/7/b1/7b10f926-0f9f-11ea-8e28-77950dbef516/5ddbff9c6c507.image.jpg?resize=1700%2C1132 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/man-dies-in-elkhart-shooting-on-saturday/article_51079d6b-dfac-59b5-afd9-0a57020a48f1.html" class="tnt-asset-link">
        

        
            Man dies in Elkhart shooting on Saturday</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">ELKHART — A 26-year-old man has died following a shooting incident in Elkhart Saturday night, police said. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-hometown-two" class="tncms-region "><div id="tncms-block-1252958" class="tncms-block"><section id="block-1252958" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252958 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252958-6c840120-3144-5db8-a3e0-2101fa05ae8f" class="clearfix card summary inherit  tnt-section-hometown tnt-sub-section-elkhart">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/hometown/elkhart/elkhart-pawprints-all-over-the-world/article_6c840120-3144-5db8-a3e0-2101fa05ae8f.html" class="tnt-asset-link">
        

        
            Elkhart pawprints all over the world</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252958-9520cac6-a22d-5e9b-bc1d-1aabbe73895a" class="clearfix card summary inherit  tnt-section-hometown tnt-sub-section-elkhart">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/hometown/elkhart/concord-potters-marathon-instills-selflessness/article_9520cac6-a22d-5e9b-bc1d-1aabbe73895a.html" class="tnt-asset-link">
        

        
            Concord Potters Marathon instills selflessness</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252958-2740ee0f-ccd1-5929-a5bb-5423cd1baf4e" class="clearfix card summary inherit  tnt-section-hometown tnt-sub-section-elkhart">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/hometown/elkhart/church-dishes-up-turkeys/article_2740ee0f-ccd1-5929-a5bb-5423cd1baf4e.html" class="tnt-asset-link">
        

        
            Church dishes up 300 turkeys</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252958-131cdf74-1480-5df2-9e18-611b342d01b0" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/high-speed-tailgating-leads-to-crash/article_131cdf74-1480-5df2-9e18-611b342d01b0.html" class="tnt-asset-link">
        

        
            High speed, tailgating leads to crash</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-hometown-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-accidents" href="/news/accidents/" >Accidents</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-courts" href="/news/courts/" >Courts</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-crimes" href="/news/crimes" >Crimes</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-fires" href="/news/fires/" >Fires</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-indiana" href="/news/indiana/" >Indiana</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-michigan" href="/news/michigan/" >Michigan</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national" href="/news/national/" >National</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-elections" href="/news/elections" >Elections</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-politics" href="/news/politics" >Politics</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-weather" href="/weather" >Weather</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1252953" class="tncms-block"><section id="block-1252953" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252953 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252953-51079d6b-dfac-59b5-afd9-0a57020a48f1" class="clearfix card summary has-image image-left inherit  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-51079d6b-dfac-59b5-afd9-0a57020a48f1 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/man-dies-in-elkhart-shooting-on-saturday/article_51079d6b-dfac-59b5-afd9-0a57020a48f1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Man dies in Elkhart shooting on Saturday"
                        class="img-responsive lazyload full"
                        width="1764"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/7/b1/7b10f926-0f9f-11ea-8e28-77950dbef516/5ddbff9c6c507.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/7/b1/7b10f926-0f9f-11ea-8e28-77950dbef516/5ddbff9c6c507.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/7/b1/7b10f926-0f9f-11ea-8e28-77950dbef516/5ddbff9c6c507.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/7/b1/7b10f926-0f9f-11ea-8e28-77950dbef516/5ddbff9c6c507.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/7/b1/7b10f926-0f9f-11ea-8e28-77950dbef516/5ddbff9c6c507.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/7/b1/7b10f926-0f9f-11ea-8e28-77950dbef516/5ddbff9c6c507.image.jpg?resize=1200%2C799 1200w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/7/b1/7b10f926-0f9f-11ea-8e28-77950dbef516/5ddbff9c6c507.image.jpg?resize=1700%2C1132 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/man-dies-in-elkhart-shooting-on-saturday/article_51079d6b-dfac-59b5-afd9-0a57020a48f1.html" class="tnt-asset-link">
        

        
            Man dies in Elkhart shooting on Saturday</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">ELKHART — A 26-year-old man has died following a shooting incident in Elkhart Saturday night, police said. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1252954" class="tncms-block"><section id="block-1252954" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252954 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252954-6c840120-3144-5db8-a3e0-2101fa05ae8f" class="clearfix card summary inherit  tnt-section-hometown tnt-sub-section-elkhart">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/hometown/elkhart/elkhart-pawprints-all-over-the-world/article_6c840120-3144-5db8-a3e0-2101fa05ae8f.html" class="tnt-asset-link">
        

        
            Elkhart pawprints all over the world</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252954-aba441ad-a541-53c0-8be5-c11e76d0f01e" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/no-injuries-in-basement-fire-on-lusher/article_aba441ad-a541-53c0-8be5-c11e76d0f01e.html" class="tnt-asset-link">
        

        
            No injuries in basement fire on Lusher</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252954-bb273f36-8d03-559a-8fea-bb031f151164" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/elkhart-woman-killed-in-single-vehicle-crash/article_bb273f36-8d03-559a-8fea-bb031f151164.html" class="tnt-asset-link">
        

        
            Elkhart woman killed in single-vehicle crash</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252954-9520cac6-a22d-5e9b-bc1d-1aabbe73895a" class="clearfix card summary inherit  tnt-section-hometown tnt-sub-section-elkhart">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/hometown/elkhart/concord-potters-marathon-instills-selflessness/article_9520cac6-a22d-5e9b-bc1d-1aabbe73895a.html" class="tnt-asset-link">
        

        
            Concord Potters Marathon instills selflessness</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/obituaries" class="nav-link tnt-section-obituaries" >Obituaries
                </a></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-boys-basketball" href="/sports/boys_basketball/" >Boys Basketball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-college-sports" href="/sports/college_sports/" >College Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-football" href="/sports/football/" >Football</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-high-school" href="/sports/high_school/" >High School</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mlb" href="/sports/mlb/" >MLB</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-nba" href="/sports/nba/" >NBA</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-nfl" href="/sports/nfl/" >NFL</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-notre-dame" href="/sports/notre_dame/" >Notre Dame</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-racing" href="/sports/racing/" >Racing</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-school-sports" href="/sports/schools/" >School Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-season-tickets" href="/sports/season_tickets/" >Season Tickets</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-south-bend-cubs" href="/sports/south_bend_clubs/" >South Bend Cubs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-twine-line" href="/sports/twine_line/" >Twine Line</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-youth-sports" href="/sports/youth_sports/" >Youth Sports</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1252955" class="tncms-block"><section id="block-1252955" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252955 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252955-59ab36e5-672a-5a17-8900-88a17f278c83" class="clearfix card summary has-image image-left inherit  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-59ab36e5-672a-5a17-8900-88a17f278c83 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/high_school/sekal-looks-forward-to-central-s-challenges/article_59ab36e5-672a-5a17-8900-88a17f278c83.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Sekal looks forward to Central's challenges"
                        class="img-responsive lazyload full"
                        width="600"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/4/89/489f103d-be65-556c-a4e6-e6099df867b5/5ddae14c7476d.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/4/89/489f103d-be65-556c-a4e6-e6099df867b5/5ddae14c7476d.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/4/89/489f103d-be65-556c-a4e6-e6099df867b5/5ddae14c7476d.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/4/89/489f103d-be65-556c-a4e6-e6099df867b5/5ddae14c7476d.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/4/89/489f103d-be65-556c-a4e6-e6099df867b5/5ddae14c7476d.image.jpg?resize=600%2C400 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/high_school/sekal-looks-forward-to-central-s-challenges/article_59ab36e5-672a-5a17-8900-88a17f278c83.html" class="tnt-asset-link">
        

        
            Sekal looks forward to Central's challenges</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">ELKHART — The Elkhart Central boys basketball program is facing retirement, yet the final edition of the Blue Blazers feels more like a newborn. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-1252956" class="tncms-block"><section id="block-1252956" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252956 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252956-45a5ff27-0204-5b7f-ab71-e59a157b0540" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/millersburg-man-killed-in--vehicle-crash/article_45a5ff27-0204-5b7f-ab71-e59a157b0540.html" class="tnt-asset-link">
        

        
            Millersburg man killed in 3-vehicle crash</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252956-43639f70-3975-564c-8138-dd3230f1b076" class="clearfix card summary inherit  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high_school/deshone-returns-to-lead-young-falcons/article_43639f70-3975-564c-8138-dd3230f1b076.html" class="tnt-asset-link">
        

        
            DeShone returns to lead young Falcons</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252956-a81b0b22-a5e0-5bbd-814f-f95d747f584d" class="clearfix card summary inherit  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high_school/young-minutemen-looking-to-improve/article_a81b0b22-a5e0-5bbd-814f-f95d747f584d.html" class="tnt-asset-link">
        

        
            Young Minutemen looking to improve</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252956-26ea0571-511f-5bb1-8038-45582d0a38a8" class="clearfix card summary inherit  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high_school/there-s-reason-for-optimism-at-elkhart-christian/article_26ea0571-511f-5bb1-8038-45582d0a38a8.html" class="tnt-asset-link">
        

        
            There's reason for optimism at Elkhart Christian</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw features">
                <a class="dropdown-toggle nav-link tnt-section-features" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/features" >Features
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-features-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-ask-the-truth" href="/features/ask_the_truth/" >Ask the Truth</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-on-the-job" href="/features/on_the_job/" >On the Job</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-milestones" href="/features/milestones/" >Milestones</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-one" class="tncms-region "><div id="tncms-block-1252963" class="tncms-block"><section id="block-1252963" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252963 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252963-304850c9-cfba-53ab-add5-55b546a3b5fe" class="clearfix card summary has-image image-left inherit  tnt-section-features">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-304850c9-cfba-53ab-add5-55b546a3b5fe media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/features/turkey-soup/article_304850c9-cfba-53ab-add5-55b546a3b5fe.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Turkey soup"
                        class="img-responsive lazyload full"
                        width="589"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/3/7d/37d9c861-76a5-5dc4-93f6-ac47a4dc70c6/5ddb911b6a36f.image.jpg?resize=200%2C136 200w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/3/7d/37d9c861-76a5-5dc4-93f6-ac47a4dc70c6/5ddb911b6a36f.image.jpg?resize=300%2C204 300w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/3/7d/37d9c861-76a5-5dc4-93f6-ac47a4dc70c6/5ddb911b6a36f.image.jpg?resize=400%2C272 400w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/3/7d/37d9c861-76a5-5dc4-93f6-ac47a4dc70c6/5ddb911b6a36f.image.jpg?resize=540%2C367 540w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/3/7d/37d9c861-76a5-5dc4-93f6-ac47a4dc70c6/5ddb911b6a36f.image.jpg?resize=589%2C400 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/features/turkey-soup/article_304850c9-cfba-53ab-add5-55b546a3b5fe.html" class="tnt-asset-link">
        

        
            Turkey soup</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Let’s face it. While you’ve done your best to plan enough for Thanksgiving, chances are you probably have leftovers. Plenty of cooks planned their Thanksgiving meal counting on leftovers. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-two" class="tncms-region "><div id="tncms-block-1252962" class="tncms-block"><section id="block-1252962" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252962 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252962-b272ff81-0c5c-5df4-94e4-20638da7dbb6" class="clearfix card summary inherit  tnt-section-features">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/new-cheese-creation/article_b272ff81-0c5c-5df4-94e4-20638da7dbb6.html" class="tnt-asset-link">
        

        
            New cheese creation!</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252962-bf99a4ea-4179-5d59-88b7-2d9910556203" class="clearfix card summary inherit  tnt-section-features">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/seasonal-bazaars-on-tap/article_bf99a4ea-4179-5d59-88b7-2d9910556203.html" class="tnt-asset-link">
        

        
            Seasonal bazaars on tap</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252962-c2bbbba8-e36c-57a6-b422-10541aad9c6f" class="clearfix card summary inherit  tnt-section-features">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/annual-online-advent-devotions-start-monday/article_c2bbbba8-e36c-57a6-b422-10541aad9c6f.html" class="tnt-asset-link">
        

        
            Annual online Advent devotions start Monday</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252962-f73f378c-1392-502e-8085-c448d59c2d48" class="clearfix card summary inherit  tnt-section-features">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/bulletin-board/article_f73f378c-1392-502e-8085-c448d59c2d48.html" class="tnt-asset-link">
        

        
            Bulletin Board</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-features-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw schools">
                <a class="dropdown-toggle nav-link tnt-section-schools" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/schools/" >Schools
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-schools-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-elkhart-schools" href="/schools/elkhart_schools/" >Elkhart Schools</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-goshen-schools" href="/schools/goshen_schools/" >Goshen Schools</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-concord-schools" href="/schools/concord_schools/" >Concord Schools</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jimtown-schools" href="/schools/jimtown_schools/" >Jimtown Schools</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-elkhart-county-schools" href="/schools/elkhart_county/" >Elkhart County Schools</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-schools-one" class="tncms-region "><div id="tncms-block-1252968" class="tncms-block"><section id="block-1252968" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252968 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252968-9520cac6-a22d-5e9b-bc1d-1aabbe73895a" class="clearfix card summary has-image image-left inherit  tnt-section-hometown tnt-sub-section-elkhart">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9520cac6-a22d-5e9b-bc1d-1aabbe73895a media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/hometown/elkhart/concord-potters-marathon-instills-selflessness/article_9520cac6-a22d-5e9b-bc1d-1aabbe73895a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Concord Potters Marathon instills selflessness"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1176"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/9/03/9034bd82-0fa0-11ea-8632-ff07342f4977/5ddc01492d9c6.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/9/03/9034bd82-0fa0-11ea-8632-ff07342f4977/5ddc01492d9c6.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/9/03/9034bd82-0fa0-11ea-8632-ff07342f4977/5ddc01492d9c6.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/9/03/9034bd82-0fa0-11ea-8632-ff07342f4977/5ddc01492d9c6.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/9/03/9034bd82-0fa0-11ea-8632-ff07342f4977/5ddc01492d9c6.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/9/03/9034bd82-0fa0-11ea-8632-ff07342f4977/5ddc01492d9c6.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/9/03/9034bd82-0fa0-11ea-8632-ff07342f4977/5ddc01492d9c6.image.jpg?resize=1700%2C1134 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/hometown/elkhart/concord-potters-marathon-instills-selflessness/article_9520cac6-a22d-5e9b-bc1d-1aabbe73895a.html" class="tnt-asset-link">
        

        
            Concord Potters Marathon instills selflessness</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">ELKHART — Students at Concord High School have many things they could do over a weekend: club events, sports, homework, hanging out with friends and family. Or, if they can find the time, just taking a break. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-schools-two" class="tncms-region "><div id="tncms-block-1252970" class="tncms-block"><section id="block-1252970" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252970 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252970-6f5039fe-e568-55da-a356-b6e32cbd1095" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/report-net-loss-of-over-students/article_6f5039fe-e568-55da-a356-b6e32cbd1095.html" class="tnt-asset-link">
        

        
            Report: Net loss of over 1,500 students</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252970-45a5ff27-0204-5b7f-ab71-e59a157b0540" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/millersburg-man-killed-in--vehicle-crash/article_45a5ff27-0204-5b7f-ab71-e59a157b0540.html" class="tnt-asset-link">
        

        
            Millersburg man killed in 3-vehicle crash</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252970-57fa9919-c96f-5dd3-94d8-464472e50978" class="clearfix card summary inherit  tnt-section-features">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/team-receives-funds-for-robotics-competition/article_57fa9919-c96f-5dd3-94d8-464472e50978.html" class="tnt-asset-link">
        

        
            Team receives funds for robotics competition</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252970-b5c7004f-8e9c-566d-8b5a-40f53a0debdb" class="clearfix card summary inherit  tnt-section-hometown tnt-sub-section-elkhart">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/hometown/elkhart/theater-treat-for-youth/article_b5c7004f-8e9c-566d-8b5a-40f53a0debdb.html" class="tnt-asset-link">
        

        
            Theater treat for youth</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-schools-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw business">
                <a class="dropdown-toggle nav-link tnt-section-business" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/business" >Business
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-business-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-stock-market" href="/stock_market" >Stock Market</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-business-one" class="tncms-region "><div id="tncms-block-1252965" class="tncms-block"><section id="block-1252965" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252965 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252965-6c840120-3144-5db8-a3e0-2101fa05ae8f" class="clearfix card summary has-image image-left inherit  tnt-section-hometown tnt-sub-section-elkhart">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6c840120-3144-5db8-a3e0-2101fa05ae8f media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/hometown/elkhart/elkhart-pawprints-all-over-the-world/article_6c840120-3144-5db8-a3e0-2101fa05ae8f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Elkhart pawprints all over the world"
                        class="img-responsive lazyload full"
                        width="533"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/8/a0/8a002249-b322-5725-a1a2-776a212148ba/5ddb911b278ae.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/8/a0/8a002249-b322-5725-a1a2-776a212148ba/5ddb911b278ae.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/8/a0/8a002249-b322-5725-a1a2-776a212148ba/5ddb911b278ae.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/8/a0/8a002249-b322-5725-a1a2-776a212148ba/5ddb911b278ae.image.jpg?resize=533%2C400 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/hometown/elkhart/elkhart-pawprints-all-over-the-world/article_6c840120-3144-5db8-a3e0-2101fa05ae8f.html" class="tnt-asset-link">
        

        
            Elkhart pawprints all over the world</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">ELKHART — It’s a dog-eat-dog world. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-business-two" class="tncms-region "><div id="tncms-block-1252964" class="tncms-block"><section id="block-1252964" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252964 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252964-6170d0a0-f7c9-5dd0-9e4c-01e2d0b52edf" class="clearfix card summary inherit  tnt-section-business">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/nibco-completes-acquisition-of-milwaukee-valve/article_6170d0a0-f7c9-5dd0-9e4c-01e2d0b52edf.html" class="tnt-asset-link">
        

        
            NIBCO completes acquisition of Milwaukee Valve</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252964-013e7529-f7a0-59b0-b821-4dd9af559b28" class="clearfix card summary inherit  tnt-section-business">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/lippert-to-acquire-curt-group/article_013e7529-f7a0-59b0-b821-4dd9af559b28.html" class="tnt-asset-link">
        

        
            Lippert to acquire CURT Group</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252964-5714a854-9333-5d1f-aee2-9deef1eaaeca" class="clearfix card summary inherit  tnt-section-business">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/indiana-chamber-announces-legislative-priorities/article_5714a854-9333-5d1f-aee2-9deef1eaaeca.html" class="tnt-asset-link">
        

        
            Indiana Chamber announces legislative priorities</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252964-489bb2df-1695-54b3-a0fc-a3718ee739f4" class="clearfix card summary inherit  tnt-section-hometown tnt-sub-section-elkhart-county">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/hometown/elkhart_county/farming-community-grieves-boys-deaths/article_489bb2df-1695-54b3-a0fc-a3718ee739f4.html" class="tnt-asset-link">
        

        
            Farming community grieves boys' deaths</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-business-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-columnists" href="/opinion/columnists/" >Columnists</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-editorials" href="/opinion/editorials" >Editorials</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-editor" href="/opinion/letters_to_editor/" >Letters To Editor</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-1252959" class="tncms-block"><section id="block-1252959" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252959 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252959-f005cefc-c500-5219-afaf-ed4697154e96" class="clearfix card summary has-image image-left inherit  tnt-section-opinion">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f005cefc-c500-5219-afaf-ed4697154e96 media-preview article-asset" data-aspect="original"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/red-for-ed-day-what-it-all-meant/article_f005cefc-c500-5219-afaf-ed4697154e96.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Red for Ed Day: What it all meant"
                        class="img-responsive lazyload full"
                        width="400"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/c/2d/c2d1a187-c746-5508-9efb-c9f68f1fd022/5dd8fc347c4a0.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/c/2d/c2d1a187-c746-5508-9efb-c9f68f1fd022/5dd8fc347c4a0.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/c/2d/c2d1a187-c746-5508-9efb-c9f68f1fd022/5dd8fc347c4a0.image.jpg?resize=400%2C400 400w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/red-for-ed-day-what-it-all-meant/article_f005cefc-c500-5219-afaf-ed4697154e96.html" class="tnt-asset-link">
        

        
            Red for Ed Day: What it all meant</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Kids deserve more. That was the message heard across the state of Indiana during Tuesday’s Red for Ed Day of Action, and the purpose behind 15,000 educators and other supportive Hoosiers filling the sacred halls of the Statehouse. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-1252960" class="tncms-block"><section id="block-1252960" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252960 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252960-2787f160-137b-5457-bf7d-67eefcc789cf" class="clearfix card summary inherit  tnt-section-opinion tnt-sub-section-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/people-s-forum/article_2787f160-137b-5457-bf7d-67eefcc789cf.html" class="tnt-asset-link">
        

        
            People's Forum</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252960-b4739a2b-ddec-50d2-9260-55f1c1c9075c" class="clearfix card summary inherit  tnt-section-opinion tnt-sub-section-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/people-s-forum/article_b4739a2b-ddec-50d2-9260-55f1c1c9075c.html" class="tnt-asset-link">
        

        
            People's Forum</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252960-9b5baa73-0bc0-5aff-a274-0c57632bec82" class="clearfix card summary inherit  tnt-section-opinion tnt-sub-section-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/people-s-forum/article_9b5baa73-0bc0-5aff-a274-0c57632bec82.html" class="tnt-asset-link">
        

        
            People's Forum</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252960-e25ccad8-ed47-5ad1-8725-36775f11c18e" class="clearfix card summary inherit  tnt-section-opinion tnt-sub-section-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/people-s-forum/article_e25ccad8-ed47-5ad1-8725-36775f11c18e.html" class="tnt-asset-link">
        

        
            People's Forum</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-place-an-ad" href="https://www.elkharttruth.com/site/forms/online_services/classified_ad/"  target="_blank" rel="noopener">Place an Ad</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jobs" href="https://jobs.local-jobs.monster.com/search/?where=Elkhart__2C-IN"  target="_blank" rel="noopener">Jobs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-more-classifieds" href="/classifieds" >More Classifieds</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="http://elkharttruth.in.newsmemory.com/" class="nav-link tnt-section-e-edition"  target="_blank" rel="noopener">E-Edition
                </a></li><li>
                <a href="/site/forms/subscription_services" class="nav-link tnt-section-subscribe" >Subscribe
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1252763" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/elkharttruth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1685708" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1685708" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1685708');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1728068" class="tncms-block"><section id="block-1728068" class="block emphasis-h3   " ><div class="block"><a href="https://elkharttruth.secondstreetapp.com/Home-Free-For-A-Year-Sweepstakes/" rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/12448d7c-0b12-11ea-9996-df0b17b0649a.png?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/12448d7c-0b12-11ea-9996-df0b17b0649a.png?resize=300%2C37 300w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/12448d7c-0b12-11ea-9996-df0b17b0649a.png?resize=400%2C49 400w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/12448d7c-0b12-11ea-9996-df0b17b0649a.png?resize=540%2C67 540w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/12448d7c-0b12-11ea-9996-df0b17b0649a.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
        </div><div id="modal-image-dfb48dc9-e41c-511e-aa82-5c1bab5b958c" class="modal fullscreen in modal-image image-default modal-dfb48dc9-e41c-511e-aa82-5c1bab5b958c" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/d/fb/dfb48dc9-e41c-511e-aa82-5c1bab5b958c/5ddb911c61870.image.jpg"
                    srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/d/fb/dfb48dc9-e41c-511e-aa82-5c1bab5b958c/5ddb911c61870.image.jpg?resize=200%2C283 200w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/d/fb/dfb48dc9-e41c-511e-aa82-5c1bab5b958c/5ddb911c61870.image.jpg?resize=283%2C400 300w"
                    sizes="100vw"
                    width="283"
                    height="400"
                    alt="SOREN W. MILLER July 23, 2016 - Nov. 20, 2019"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-dfb48dc9-e41c-511e-aa82-5c1bab5b958c" data-target=".caption-inner-modal-image-dfb48dc9-e41c-511e-aa82-5c1bab5b958c">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-dfb48dc9-e41c-511e-aa82-5c1bab5b958c collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Soren Miller</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.elkharttruth.com%2Fobituaries%2Fsoren-w-miller-july---nov%2Fimage_dfb48dc9-e41c-511e-aa82-5c1bab5b958c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/soren-w-miller-july---nov/image_dfb48dc9-e41c-511e-aa82-5c1bab5b958c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dfb48dc9-e41c-511e-aa82-5c1bab5b958c"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=SOREN%20W.%20MILLER%20July%2023%2C%202016%20-%20Nov.%2020%2C%202019&via=ElkhartTruth&url=https%3A%2F%2Fwww.elkharttruth.com%2Fobituaries%2Fsoren-w-miller-july---nov%2Fimage_dfb48dc9-e41c-511e-aa82-5c1bab5b958c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/soren-w-miller-july---nov/image_dfb48dc9-e41c-511e-aa82-5c1bab5b958c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dfb48dc9-e41c-511e-aa82-5c1bab5b958c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.elkharttruth.com/tncms/asset/editorial/dfb48dc9-e41c-511e-aa82-5c1bab5b958c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dfb48dc9-e41c-511e-aa82-5c1bab5b958c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Belkharttruth.com%5D%20SOREN%20W.%20MILLER%20July%2023%2C%202016%20-%20Nov.%2020%2C%202019&body=https%3A%2F%2Fwww.elkharttruth.com%2Fobituaries%2Fsoren-w-miller-july---nov%2Fimage_dfb48dc9-e41c-511e-aa82-5c1bab5b958c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dfb48dc9-e41c-511e-aa82-5c1bab5b958c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/soren-w-miller-july---nov/image_dfb48dc9-e41c-511e-aa82-5c1bab5b958c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dfb48dc9-e41c-511e-aa82-5c1bab5b958c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dfb48dc9-e41c-511e-aa82-5c1bab5b958c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dfb48dc9-e41c-511e-aa82-5c1bab5b958c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dfb48dc9-e41c-511e-aa82-5c1bab5b958c" class="save-list-dfb48dc9-e41c-511e-aa82-5c1bab5b958c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dfb48dc9-e41c-511e-aa82-5c1bab5b958c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-dfb48dc9-e41c-511e-aa82-5c1bab5b958c img { max-height: 400px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9" class="asset article-default"  data-url="https://www.elkharttruth.com/obituaries/soren-w-miller-july---nov/article_67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/d/fb/dfb48dc9-e41c-511e-aa82-5c1bab5b958c/5ddb911c61870.image.jpg?resize=283%2C400">
            <meta itemprop="width" content="283">
            <meta itemprop="height" content="400">
        </div>
        <meta itemprop="name" content="elkharttruth.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.elkharttruth.com/obituaries/soren-w-miller-july---nov/article_67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9.html" />
    <style>
                .asset-paging .direction {
                    color: #b03f3f;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9" class="asset-paging">
                <div id="paging-prev-67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9" class="paging-link prev offset"></div>
                <div id="paging-next-67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            SOREN W. MILLER July 23, 2016 - Nov. 20, 2019
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-11-25T06:00:00-05:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/obituaries/soren-w-miller-july---nov/article_67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9.html#comments" class="cm" title="0 entries"><span class="fas tnt-book"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-11-25T06:00:00-05:00">
    <meta itemprop="datePublished" content="2019-11-25T06:00:00-05:00">
    <meta itemprop="dateModified" content="2019-11-25T06:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.elkharttruth.com%2Fobituaries%2Fsoren-w-miller-july---nov%2Farticle_67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/soren-w-miller-july---nov/article_67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9"}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=SOREN%20W.%20MILLER%20July%2023%2C%202016%20-%20Nov.%2020%2C%202019&via=ElkhartTruth&url=https%3A%2F%2Fwww.elkharttruth.com%2Fobituaries%2Fsoren-w-miller-july---nov%2Farticle_67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/soren-w-miller-july---nov/article_67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.elkharttruth.com/tncms/asset/editorial/67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Belkharttruth.com%5D%20SOREN%20W.%20MILLER%20July%2023%2C%202016%20-%20Nov.%2020%2C%202019&body=https%3A%2F%2Fwww.elkharttruth.com%2Fobituaries%2Fsoren-w-miller-july---nov%2Farticle_67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-dfb48dc9-e41c-511e-aa82-5c1bab5b958c" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-dfb48dc9-e41c-511e-aa82-5c1bab5b958c" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="283">
            <meta itemprop="height" content="400">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/d/fb/dfb48dc9-e41c-511e-aa82-5c1bab5b958c/5ddb911c61870.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/d/fb/dfb48dc9-e41c-511e-aa82-5c1bab5b958c/5ddb911c61870.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/d/fb/dfb48dc9-e41c-511e-aa82-5c1bab5b958c/5ddb911c61870.image.jpg"
                    srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/d/fb/dfb48dc9-e41c-511e-aa82-5c1bab5b958c/5ddb911c61870.image.jpg?resize=200%2C283 200w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/d/fb/dfb48dc9-e41c-511e-aa82-5c1bab5b958c/5ddb911c61870.image.jpg?resize=283%2C400 300w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="283"
                    height="400"
                    alt="SOREN W. MILLER July 23, 2016 - Nov. 20, 2019"
                    class="img-responsive  letterbox tnt-restrict-img-dfb48dc9-e41c-511e-aa82-5c1bab5b958c" />
            </div><style>
                .tnt-restrict-img-dfb48dc9-e41c-511e-aa82-5c1bab5b958c {
                    max-width: 283px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Soren Miller</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.elkharttruth.com%2Fobituaries%2Fsoren-w-miller-july---nov%2Farticle_67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/soren-w-miller-july---nov/article_67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=SOREN%20W.%20MILLER%20July%2023%2C%202016%20-%20Nov.%2020%2C%202019&via=ElkhartTruth&url=https%3A%2F%2Fwww.elkharttruth.com%2Fobituaries%2Fsoren-w-miller-july---nov%2Farticle_67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/soren-w-miller-july---nov/article_67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.elkharttruth.com/tncms/asset/editorial/67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Belkharttruth.com%5D%20SOREN%20W.%20MILLER%20July%2023%2C%202016%20-%20Nov.%2020%2C%202019&body=https%3A%2F%2Fwww.elkharttruth.com%2Fobituaries%2Fsoren-w-miller-july---nov%2Farticle_67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/soren-w-miller-july---nov/article_67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9" class="save-list-67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>NILES, Mich. — Soren William Miller, 3, of Niles, passed away unexpectedly but of natural causes on Wednesday, Nov.  20, 2019.</p></div><div class="subscriber-preview"><p>Soren was born July 23, 2016, to Lisa Marie Ihrig and Clarence “Clancy” Miller, and he brought with him the love of the purehearted.</p></div><div class="subscriber-only"><p>Soren was born, in Goshen, Indiana, and had his first helicopter shortly thereafter, to Riley’s Children’s Hospital.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Those who knew Soren, can attest that he was a complete joy to be around.</p></div><div class="subscriber-only"><p>He was currently enrolled in Blossomland Learning Center.</p></div><div class="subscriber-only"><p>Soren enjoyed watching cartoons such as “Baby Joy Joy,” “CocoMelon,” “Puppy Dog Pals,” “Paw Patrol”  and “Mickey Mouse Clubhouse.”</p></div><div class="subscriber-only"><p>Soren has lived a very short life but made a huge impact on the hearts of countless people. He shared his beautiful light of love by dancing to the beat of his Mother’s drums and the strum of his father’s guitar. He taught his loved ones how to love unconditionally.</p></div><div class="subscriber-only"><p>Soren means “Bringer of Peace” in Scandanvian.”</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>He is survived by his parents, Clarence “Clancy” Miller and Lisa Marie Ihrig; paternal grandparents, Clarence (Darla) Keith and Lynda (Frank) Miller of Elkhart; maternal grandparents, Fred (Renet) Ihrig of Elkhart and Joyce (Danny) Lanyon of Ranger, Georgia; aunts and uncles, Jason (Gretchen) Ihrig, Brian (Angie) Miller, Allyson (Kevin) Hammonds, and Amy (Rockie McRoberts) Miller; cousins Blake, Hannah, Autumn, Khelben, Durkin, Monica, Courtney, Rachel, Aidan, Calliopy and Destiny.</p></div><div class="subscriber-only"><p>Services to honor Soren will take place at Brown Funeral Home at 1 p.m. Tuesday, Nov. 26, 2019, with a time of visitation one hour prior.</p></div><div class="subscriber-only"><p>Photos, condolences, and memories of Soren can be left for his family at <a href="http://www.BrownFuneralHomeNiles.com">www.BrownFuneralHomeNiles.com</a>.</p></div><div class="subscriber-only"><p>Arrangements have been entrusted to Brown Funeral Home, Niles.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.elkharttruth.com%2Fobituaries%2Fsoren-w-miller-july---nov%2Farticle_67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/soren-w-miller-july---nov/article_67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=SOREN%20W.%20MILLER%20July%2023%2C%202016%20-%20Nov.%2020%2C%202019&via=ElkhartTruth&url=https%3A%2F%2Fwww.elkharttruth.com%2Fobituaries%2Fsoren-w-miller-july---nov%2Farticle_67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/soren-w-miller-july---nov/article_67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.elkharttruth.com/tncms/asset/editorial/67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Belkharttruth.com%5D%20SOREN%20W.%20MILLER%20July%2023%2C%202016%20-%20Nov.%2020%2C%202019&body=https%3A%2F%2Fwww.elkharttruth.com%2Fobituaries%2Fsoren-w-miller-july---nov%2Farticle_67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/soren-w-miller-july---nov/article_67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9" class="save-list-67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Add an entry<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Adding">Add entry</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your entry has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/obituaries/soren-w-miller-july---nov/article_67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch the guestbook.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this guestbook.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone signs the guestbook.
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this guestbook will end.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-book"></span> (0) entries 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Sign the guestbook.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.elkharttruth.com/users/login/?referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Fobituaries%2Fsoren-w-miller-july---nov%2Farticle_67fa3e6f-b1fc-5b0a-a4d8-e4ba595aded9.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Add an entry</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch the guestbook.</span>
                                    <span class="unsubscribe">Stop watching this guestbook.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1685709" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1685709" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1685709');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1416038" class="tncms-block"><section id="block-1416038" class="block emphasis-h3   " >
    
    <div class="card-img-lg card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1416038-93e25743-73f0-50f3-835d-f8f54eb1a043" class="clearfix card summary has-image image-left inherit  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-93e25743-73f0-50f3-835d-f8f54eb1a043 media-preview edition-asset" data-aspect="original"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/eedition/best-of-elkhart-county/edition_93e25743-73f0-50f3-835d-f8f54eb1a043.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Best of Elkhart County 2019"
                        class="img-responsive lazyload full"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/eedition/b/39/b3934e54-6a09-53b2-bc87-3f1233e53077/5d308799bfa41.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/eedition/b/39/b3934e54-6a09-53b2-bc87-3f1233e53077/5d308799bfa41.preview-300.jpg?resize=300%2C300 300w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/eedition/" class="tnt-section-tag">e-Edition</a>
                </div>
            
            
        </div><div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/eedition/best-of-elkhart-county/edition_93e25743-73f0-50f3-835d-f8f54eb1a043.html" class="tnt-asset-link">
        

        
            Best of Elkhart County 2019</a></h2></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-07-18T08:02:00-04:00" class="tnt-date asset-date text-muted">Jul 18, 2019</time></li><li class="card-comment-count"><a href="/eedition/best-of-elkhart-county/edition_93e25743-73f0-50f3-835d-f8f54eb1a043.html#comments" class="cm" title="0 entries"><span class="fas tnt-book"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1416038-be4e29d0-ef37-5af5-9a4f-fca77ee082db" class="clearfix card summary has-image image-left inherit  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-be4e29d0-ef37-5af5-9a4f-fca77ee082db media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/business-industry/edition_be4e29d0-ef37-5af5-9a4f-fca77ee082db.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Business &amp; Industry 2018"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="392"
                    data-src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/eedition/8/bf/8bf60e48-1523-518e-97bd-81b9bb461747/5c407f4deca07.preview-300.jpg?resize=300%2C392" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/eedition/" class="tnt-section-tag">e-Edition</a>
                </div>
            
            
        </div><div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/eedition/business-industry/edition_be4e29d0-ef37-5af5-9a4f-fca77ee082db.html" class="tnt-asset-link">
        

        
            Business & Industry 2018</a></h2></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2018-12-28T08:12:00-05:00" class="tnt-date asset-date text-muted">Dec 28, 2018</time></li><li class="card-comment-count"><a href="/eedition/business-industry/edition_be4e29d0-ef37-5af5-9a4f-fca77ee082db.html#comments" class="cm" title="0 entries"><span class="fas tnt-book"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-1252842" class="tncms-block"><section id="block-1252842" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252842 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1252842" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1252842" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1252842" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1252842" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1252842" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/children-killed-in-farm-accident/article_d3cc0c57-1cde-5e55-a007-cbf221fd102c.html">2 children killed in farm accident</a></li><li><a href="/news/report-net-loss-of-over-students/article_6f5039fe-e568-55da-a356-b6e32cbd1095.html">Report: Net loss of over 1,500 students</a></li><li><a href="/hometown/elkhart/patrick-industries-names-new-ceo/article_f7070ece-21c1-5fb5-b8af-cb208a110fdf.html">Patrick Industries names new CEO</a></li><li><a href="/hometown/elkhart/family-mourning-death-of--year-old/article_7a7d8de3-762c-5b17-8a14-460578fa8a28.html">Family mourning death of 15-year-old</a></li><li><a href="/news/millersburg-man-killed-in--vehicle-crash/article_45a5ff27-0204-5b7f-ab71-e59a157b0540.html">Millersburg man killed in 3-vehicle crash</a></li><li><a href="/news/woman-accused-of-stealing-k-from-medical-care-account/article_1358ae69-ebc7-5550-9923-77de142a75b7.html">Woman accused of stealing $80K from medical care account</a></li><li><a href="/sports/high_school/elkhart-schools-names-first-four-coaches-for/article_3cd06a10-5b0b-5431-8dfb-29cba074c78e.html">Elkhart Schools names first four coaches for 2020</a></li><li><a href="/hometown/elkhart/park-superintendent-pleads-guilty-to-larceny/article_54e7f714-3592-5ed4-bef8-bf577dd177dc.html">Park superintendent pleads guilty to larceny</a></li><li><a href="/news/governor-orders-clemency-for-drug-conviction/article_0b8235f2-1244-5124-988e-caed8eaf5fa7.html">Governor orders clemency for drug conviction</a></li><li><a href="/news/concord-superintendent-stepping-down/article_04a98422-7f78-5cb4-8007-66b791101358.html">Concord superintendent stepping down</a></li></ul></div>
        
        
            <div id="images-1252842" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/hometown/elkhart/ihop-coming-to-elkhart/image_4148694f-d8cb-5784-a083-b56551ae62e4.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="IHOP coming to Elkhart"
                        class="img-responsive lazyload full"
                        width="389"
                        height="389"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/4/14/4148694f-d8cb-5784-a083-b56551ae62e4/5dce7e2f9bce2.image.jpg?crop=389%2C389%2C105%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/goshen-hospital-surgical-patients-notified-of-potential-for-infection/image_12d4dee9-648a-5a92-a635-d50c92a5d507.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Goshen Hospital surgical patients notified of potential for infection"
                        class="img-responsive lazyload full"
                        width="400"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/1/2d/12d4dee9-648a-5a92-a635-d50c92a5d507/5dd329813840f.image.jpg?crop=400%2C400%2C98%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/police-gun-accidentally-goes-off-at-concord-mall/image_b5c0db89-6e2d-5941-b815-027c982165cf.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Police: Gun accidentally goes off at Concord Mall"
                        class="img-responsive lazyload full"
                        width="400"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/b/5c/b5c0db89-6e2d-5941-b815-027c982165cf/5dd2f4cbae6e5.image.jpg?crop=400%2C400%2C79%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/teachers-demand-attention/image_53cace7c-4bf0-53eb-b0c3-a2b1a545f7ed.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Teachers demand attention"
                        class="img-responsive lazyload full"
                        width="372"
                        height="372"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/5/3c/53cace7c-4bf0-53eb-b0c3-a2b1a545f7ed/5dd47784376fa.image.jpg?crop=372%2C372%2C114%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/features/new-paris-lions/image_d6603c01-7743-5a5f-9d54-196a57b57f5a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="New Paris Lions"
                        class="img-responsive lazyload full"
                        width="400"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/d/66/d6603c01-7743-5a5f-9d54-196a57b57f5a/5dc2e70ff1637.image.jpg?crop=400%2C400%2C66%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/police-gun-accidentally-goes-off-at-concord-mall/image_7928e825-72ba-5ddf-a99c-be046a215b0d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Police: Gun accidentally goes off at Concord Mall"
                        class="img-responsive lazyload full"
                        width="400"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/7/92/7928e825-72ba-5ddf-a99c-be046a215b0d/5dd2f4cbb2290.image.jpg?crop=400%2C400%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/hometown/elkhart/park-superintendent-pleads-guilty-to-larceny/image_9f30f271-c38b-5c21-84f5-5f93c3c04a76.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Park superintendent pleads guilty to larceny"
                        class="img-responsive lazyload full"
                        width="283"
                        height="283"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/9/f3/9f30f271-c38b-5c21-84f5-5f93c3c04a76/5dd3af767220b.image.jpg?crop=283%2C283%2C0%2C58&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/obituaries/jeffrey-c-hostetler-june---nov/image_f1a00a50-b426-5de1-9140-ff0a613a629d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="JEFFREY C. HOSTETLER June 21, 1958 - Nov. 5, 2019"
                        class="img-responsive lazyload full"
                        width="283"
                        height="283"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/f/1a/f1a00a50-b426-5de1-9140-ff0a613a629d/5dc5a2984e531.image.jpg?crop=283%2C283%2C0%2C58&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/goshen-schools-closed-for-red-for-ed-event/image_89cc999b-fc40-59ba-a150-8a9dc3a3ff39.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Goshen schools closed for Red for Ed event"
                        class="img-responsive lazyload full"
                        width="292"
                        height="292"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/8/9c/89cc999b-fc40-59ba-a150-8a9dc3a3ff39/5dc5a2980b327.image.jpg?crop=292%2C292%2C154%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/police/image_8dd77218-0baa-11ea-91e8-23fe69eed331.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Police"
                        class="img-responsive lazyload full"
                        width="1176"
                        height="1176"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/8/dd/8dd77218-0baa-11ea-91e8-23fe69eed331/5dd55bf3b4b0a.image.jpg?crop=1176%2C1176%2C293%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1252842" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1252842" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/hometown/elkhart/former-alick-s-site-could-cost-taxpayers-more/article_623bef2d-8720-5ef9-b39f-552c64ce0834.html">Former Alick's site could cost taxpayers more</a> (21)</li><li><a href="/news/class-dismissed-for-teacher-rally/article_b7651a46-3179-5e02-9abc-0502281f1c40.html">Class dismissed for teacher rally</a> (15)</li><li><a href="/hometown/elkhart_county/deal-for-former-alick-s-property-approved/article_83b9fd7c-8f34-5508-9671-afdffb98f5e2.html">Deal for former Alick's property approved</a> (10)</li><li><a href="/hometown/elkhart/city-to-pay-to-make-alick-s-lot-buildable/article_dcb35a6f-1030-5cec-8cb3-0cd657db4a47.html">City to pay $350,000 to make Alick's lot buildable</a> (9)</li><li><a href="/news/former-councilwoman-challenges-elkhart-s-district-incumbent/article_a05f18cb-42fb-5bc9-aa4a-419da6a1c450.html">Former councilwoman challenges Elkhart's District 6 incumbent</a> (7)</li><li><a href="/news/candidates-for-city-council-district-offer-different-views/article_ae837dfd-d7f2-5d36-b202-0fd3dd985135.html">Candidates for City Council District 1 offer different views</a> (7)</li><li><a href="/hometown/elkhart/do-something-before-somebody-gets-killed/article_495258c7-6846-5aff-8af1-3a5faef940e0.html">'Do something before somebody gets killed'</a> (6)</li><li><a href="/hometown/elkhart/park-superintendent-pleads-guilty-to-larceny/article_54e7f714-3592-5ed4-bef8-bf577dd177dc.html">Park superintendent pleads guilty to larceny</a> (6)</li><li><a href="/hometown/elkhart/salvation-army-loses-bell-ringing-stations/article_0ce7566b-85d8-5652-bc8f-b43831f787bc.html">Salvation Army loses 2 bell-ringing stations</a> (5)</li><li><a href="/news/goshen-schools-to-close-for-red-for-ed-event/article_2e84e96f-f687-53ed-a107-995e3b110c51.html">Goshen schools to close for Red for Ed event</a> (5)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1252985" class="tncms-block"><section id="block-1252985" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252985 ">
        <div class="block-title-inner">
            <h4>
                
                Recent Comments
                
            </h4>
        </div>
    </div></div><div class="blox-comment-user">
    <div class="clearfix">
                <ul class="card recent-comments headline-list bullet-disc">
                    <li>
                        <p>
                            <a href="https://www.elkharttruth.com/users/profile/Tim Stewart">
                                <strong>Tim Stewart</strong>
                            </a> said:
                        </p>
                        <div class="commentContent">Eleanor, Cecil, and all of Jerrys family, and friends. Amy told me the bad news last night. I'm so, so, very sorry to hear about Jerry. I alwa&hellip;</div>
                        
                            <p class="pull-right">
                                <a href="/obituaries/jerry-l-brimhall/article_a0726700-4097-55b8-8171-de7f084f7cad.html">
                                    <strong>View more</strong>
                                </a>
                            </p>
                       
                    </li>
                 </ul>
              </div>
        
    <div class="clearfix">
                <ul class="card recent-comments headline-list bullet-disc">
                    <li>
                        <p>
                            <a href="https://www.elkharttruth.com/users/profile/correction">
                                <strong>correction</strong>
                            </a> said:
                        </p>
                        <div class="commentContent"><p>I hope he treats his fellow colleges like he treats his athletes</p></div>
                        
                            <p class="pull-right">
                                <a href="/sports/high_school/sekal-looks-forward-to-central-s-challenges/article_59ab36e5-672a-5a17-8900-88a17f278c83.html">
                                    <strong>View more</strong>
                                </a>
                            </p>
                       
                    </li>
                 </ul>
              </div>
        
    <div class="clearfix">
                <ul class="card recent-comments headline-list bullet-disc">
                    <li>
                        <p>
                            <a href="https://www.elkharttruth.com/users/profile/raindrop">
                                <strong>raindrop</strong>
                            </a> said:
                        </p>
                        <div class="commentContent"><p>The students deserve better. Shame on centrals AD and admin.</p></div>
                        
                            <p class="pull-right">
                                <a href="/sports/high_school/sekal-looks-forward-to-central-s-challenges/article_59ab36e5-672a-5a17-8900-88a17f278c83.html">
                                    <strong>View more</strong>
                                </a>
                            </p>
                       
                    </li>
                 </ul>
              </div>
        
    <div class="clearfix">
                <ul class="card recent-comments headline-list bullet-disc">
                    <li>
                        <p>
                            <a href="https://www.elkharttruth.com/users/profile/FlyNavy">
                                <strong>FlyNavy</strong>
                            </a> said:
                        </p>
                        <div class="commentContent">Elkhart Schools are hemorrhaging students at an alarming rate and all the Superintendent can say is that at least it isn’t quite as bad as las&hellip;</div>
                        
                            <p class="pull-right">
                                <a href="/news/report-net-loss-of-over-students/article_6f5039fe-e568-55da-a356-b6e32cbd1095.html">
                                    <strong>View more</strong>
                                </a>
                            </p>
                       
                    </li>
                 </ul>
              </div>
        
    <div class="clearfix">
                <ul class="card recent-comments headline-list bullet-disc">
                    <li>
                        <p>
                            <a href="https://www.elkharttruth.com/users/profile/fire111">
                                <strong>fire111</strong>
                            </a> said:
                        </p>
                        <div class="commentContent">Joe's idea of taxes and their use is somewhat skewed! He admits taxes pay for services. That is my point! Yes!!! That is why it is important t&hellip;</div>
                        
                            <p class="pull-right">
                                <a href="/hometown/elkhart/city-to-pay-to-make-alick-s-lot-buildable/article_dcb35a6f-1030-5cec-8cb3-0cd657db4a47.html">
                                    <strong>View more</strong>
                                </a>
                            </p>
                       
                    </li>
                 </ul>
              </div>
        
    
 </div></section></div><div id="tncms-block-1685710" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1685710" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1685710');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1252974" class="tncms-block"><section id="block-1252974" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1252974 ">
        <div class="block-title-inner">
            <h4>
                
                Community Calendar
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-1252974" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2019-11-25&d2=2019-11-25&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.elkharttruth.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div><div id="tncms-block-1252820" class="tncms-block"><section id="block-1252820" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252820 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.elkharttruth.com\/stock_market"}</script>
    </div></section></div><div id="tncms-block-1685711" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1685711" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1685711');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1685712" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1685712" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1685712');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1252827" class="tncms-block"><section id="block-1252827" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252827 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elkhart-county"  href="/elkhart_county/" >
                    <span class="nav-label">Elkhart County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hometown"  href="/hometown" >
                    <span class="nav-label">Hometown</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-school-sports"  href="/sports/schools/" >
                    <span class="nav-label">School Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/features" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schools"  href="/schools/" >
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1252828" class="tncms-block"><section id="block-1252828" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252828 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://www.elkharttruth.com/classifieds/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://www.elkharttruth.com/site/forms/online_services/classified_ad/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/site/archives.html" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-where-to-buy"  href="/locations" >
                    <span class="nav-label">Where to Buy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1252841" class="tncms-block padding-bottom"><section id="block-1252841" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/7c048c9a-28f2-11e6-9f0e-e3530aa5ec4d.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/7c048c9a-28f2-11e6-9f0e-e3530aa5ec4d.png?resize=300%2C45 300w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/7c048c9a-28f2-11e6-9f0e-e3530aa5ec4d.png?resize=400%2C59 400w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/7c048c9a-28f2-11e6-9f0e-e3530aa5ec4d.png?resize=540%2C80 540w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/7c048c9a-28f2-11e6-9f0e-e3530aa5ec4d.png?resize=750%2C111 750w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/7c048c9a-28f2-11e6-9f0e-e3530aa5ec4d.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1252833" class="tncms-block"><section id="block-1252833" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252833 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>elkharttruth.com</strong><br>
    421 S. Second St.<br>
    Elkhart, IN 46516
    <br>
    
        <strong>Phone:</strong> 574-294-1661<br>
        <strong>Email:</strong> <a href="mailto:newsroom@elkharttruth.com">newsroom@elkharttruth.com</a><br>
    
</address></section></div><div id="tncms-block-1252850" class="tncms-block padding-bottom"><div class="follow-links-1252850 default">
    
    <section id="block-1252850" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252850 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheElkhartTruth" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ElkhartTruth/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.elkharttruth.com",
  "sameAs" : ["https://www.facebook.com/TheElkhartTruth","http://twitter.com/ElkhartTruth/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1252834" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1252834"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">elkharttruth.com</a>, 421 S. Second St. Elkhart, IN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1252863 = $('#user-controls-1252863 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1252863.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1252863.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1252862 = $('#user-controls-1252862 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1252862.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1252862.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-1252974 .fc-inner' ),
            $calendar = $( '#calendar-1252974' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-1252974 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-1252974 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-1252974 .fc-year' ).html( cal.getYear() );


        $('#block-1252974 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-1252974 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-1252974 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script></body>
</html>