
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.elkharttruth.com/content/tncms/live/" />
<meta name="keywords" content="obituaries" />
<meta name="news_keywords" content="obituaries" />
<meta name="description" content="MOUNTAIN HOME, Idaho &mdash; Many people living here in the Northwest can glance into their backyard and see the carpentry work of Matthew Luke Holland. Matt was a builder and" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.elkharttruth.com/obituaries/matthew-luke-holland/article_c51b468e-1754-55d0-9d2f-a3027b9e3252.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/d/d2/dd28f7ed-931c-507d-9d06-68a160606dbe/5fa08251e1192.image.jpg?resize=200%2C275" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="275" />
<meta property="og:title" content="Matthew Luke Holland" />
<meta property="og:description" content="MOUNTAIN HOME, Idaho &mdash; Many people living here in the Northwest can glance into their backyard and see the carpentry work of Matthew Luke Holland. Matt was a builder and" />
<meta property="og:site_name" content="The Elkhart Truth" />
<meta property="og:section" content="Obituaries" />
<meta property="article:publisher" content="https://www.facebook.com/TheElkhartTruth" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ElkhartTruth" />
<meta name="twitter:image:alt" content="Matthew Holland" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/live/global/resources/styles/site.css?_dc=1464899519"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":398},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"c51b468e-1754-55d0-9d2f-a3027b9e3252","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":398},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"c51b468e-1754-55d0-9d2f-a3027b9e3252","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MVJN9DD');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "6268,6288,5175", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/ads/impressions.js?_dc=1604394309.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/ads/traffic.js?_dc=1604381711"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/ads/settings.js?_dc=1519931820"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Matthew Luke Holland | Obituaries | elkharttruth.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.elkharttruth.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/34aee020-28f2-11e6-a5d1-db7c81e6378f.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Matthew Luke Holland | Obituaries | elkharttruth.com" href="http://www.elkharttruth.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.elkharttruth.com/obituaries/matthew-luke-holland/article_c51b468e-1754-55d0-9d2f-a3027b9e3252.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            

<script type="text/javascript" src="https://ad.crwdcntrl.net/5/c=14976/pe=y/var=ccauds"></script>
<script type="text/javascript">
    // prepare key/value pair of user audiences.  
    var dartCC = [];
    if (typeof(ccauds) != 'undefined') {
        for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++) {
        dartCC.push(ccauds.Profile.Audiences.Audience[cci].abbr);
       }
    }
</script>


   
    <script data-cfasync="false" type="text/javascript">
        // Freestar Ad Code - added by Joe Hansen on 7/23/2020
        var freestar = freestar || {};
        freestar.hitTime = Date.now();
        freestar.queue = freestar.queue || [];
        freestar.config = freestar.config || {};
        freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
        freestar.config.enabled_slots = [];
    
        // Channel Var
        freestar.config.channel = 'obituaries';
    
        // Page Level Targeting
        freestar.queue.push(function() {
            googletag.pubads().setTargeting('page', ["asset","article","app-editorial"]);
            googletag.pubads().setTargeting('k', ["obituaries"]);
            googletag.pubads().setTargeting('ccaud', dartCC);
        });
        freestar.queue.push(function() {
            freestar.config.targeting = [{
                "elkharttruth_adhesion": {
                    "pos": "adhesion"
                }
            }];
        });

        !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/elkharttruth-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
        freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
    </script>


<!-- 
REMOVED ADSENSE FOR FREESTAR LAUNCH ON 10/22/2020 - Joe Hansen
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-2089468617931721",
enable_page_level_ads: true
});
</script>
-->



<!-- Ticket #676601 Invisibly Pixel Code -->
<script>
window.ia = window.ia || function() {
(window.ia.q = window.ia.q || []).push(arguments);
};
ia('track', 'PAGE_VIEW');
</script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1" target="_blank"/></noscript>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-c51b468e-1754-55d0-9d2f-a3027b9e3252 section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.elkharttruth.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fobituaries&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=398&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=c51b468e-1754-55d0-9d2f-a3027b9e3252&tncms.asset.app=editorial&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MVJN9DD&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fobituaries&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=398&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=c51b468e-1754-55d0-9d2f-a3027b9e3252&tncms.asset.app=editorial&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>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</script>

    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="mediaspan subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
            
                <div class="not-logged-in">
                    <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                </div>
            
                <div class="logged-in">
                    <div class="no-services" style="display:none">
                    <p>We have used your information to see if you have a subscription with us, but did not find one. Please use the button below to verify an existing account or to purchase a new subscription.</p>
                    </div>
                
                    <div class="has-services" style="display:none">
                    <p>Your current subscription does not provide access to this content. Please use the button below to manage your account.</p>
                    </div>
                </div>

                <div class="col-xs-12">
                    <div class="row not-logged-in">
                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.elkharttruth.com/users/signup/?referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Fobituaries%2Fmatthew-luke-holland%2Farticle_c51b468e-1754-55d0-9d2f-a3027b9e3252.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.elkharttruth.com/users/login/?referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Fobituaries%2Fmatthew-luke-holland%2Farticle_c51b468e-1754-55d0-9d2f-a3027b9e3252.html">Log In</a>
                        </div>
                    </div>
                
                    </div>
            </div>
        </div>    
        <div class="logged-in">
        <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6268] = {
    'name':'eTruth All Access',
    'id':'6268',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="6268" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">eTruth All Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Verify your print or online subscription account here. Full week print subscribers are entitled to&nbsp;<strong>FREE</strong>&nbsp;unlimited online and eEdition access through&nbsp;eTruth All-Access.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a class="btn btn-primary pull-right" href="https://www.elkharttruth.com/users/admin/service/purchase_verify/?serviceid=6268">Verify account</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5175] = {
    'name':'Online Access',
    'id':'5175',
    'prices':['300','995','11940'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="5175" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Purchase a single day or choose a 52 week subscription for as low as $.33 per day.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $3.00
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="5175" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.elkharttruth.com/users/admin/service/purchase/?serviceid=5175&referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Fobituaries%2Fmatthew-luke-holland%2Farticle_c51b468e-1754-55d0-9d2f-a3027b9e3252.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-5175">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-5175" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Day</td>
                                    <td class="service-rate-cell-price">
                                        $3.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1 day
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">4 Weeks</td>
                                    <td class="service-rate-cell-price">
                                        $9.95
                                    </td>
                                    <td class="service-rate-cell-duration">
for 28 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">52 weeks  (includes 4 weeks free @ $.33 per day) </td>
                                    <td class="service-rate-cell-price">
                                        $119.40
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
        <div class="subscription-service panel panel-default">
            <div class="panel-heading service-heading">
                <h3 class="panel-title">Not already a subscriber?</h3>
            </div>
            <div class="panel-body">
                If you need to purchase a subscription.

                <form method="POST" action="https://www.elkharttruth.com/tncms/mediaspan/new_subscriber/">
                    <input class="btn btn-default pull-right" type="submit" value="Purchase subscription" name="submit">
                </form>
            </div>
        </div>
    
</div>

<script>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</script>

</div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.elkharttruth.com/users/signup/?referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Fobituaries%2Fmatthew-luke-holland%2Farticle_c51b468e-1754-55d0-9d2f-a3027b9e3252.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.elkharttruth.com/users/login/?referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Fobituaries%2Fmatthew-luke-holland%2Farticle_c51b468e-1754-55d0-9d2f-a3027b9e3252.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.elkharttruth.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.elkharttruth.com%252Fobituaries%252Fmatthew-luke-holland%252Farticle_c51b468e-1754-55d0-9d2f-a3027b9e3252.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.elkharttruth.com/users/signup/?referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Fobituaries%2Fmatthew-luke-holland%2Farticle_c51b468e-1754-55d0-9d2f-a3027b9e3252.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.elkharttruth.com/users/login/?referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Fobituaries%2Fmatthew-luke-holland%2Farticle_c51b468e-1754-55d0-9d2f-a3027b9e3252.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6268] = {
    'name':'eTruth All Access',
    'id':'6268',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="6268" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">eTruth All Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Verify your print or online subscription account here. Full week print subscribers are entitled to&nbsp;<strong>FREE</strong>&nbsp;unlimited online and eEdition access through&nbsp;eTruth All-Access.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a class="btn btn-primary pull-right" href="https://www.elkharttruth.com/users/admin/service/purchase_verify/?serviceid=6268">Verify account</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5175] = {
    'name':'Online Access',
    'id':'5175',
    'prices':['300','995','11940'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="5175" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Purchase a single day or choose a 52 week subscription for as low as $.33 per day.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $3.00
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="5175" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.elkharttruth.com/users/admin/service/purchase/?serviceid=5175&referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Fobituaries%2Fmatthew-luke-holland%2Farticle_c51b468e-1754-55d0-9d2f-a3027b9e3252.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-5175">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-5175" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Day</td>
                                    <td class="service-rate-cell-price">
                                        $3.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1 day
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">4 Weeks</td>
                                    <td class="service-rate-cell-price">
                                        $9.95
                                    </td>
                                    <td class="service-rate-cell-duration">
for 28 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">52 weeks  (includes 4 weeks free @ $.33 per day) </td>
                                    <td class="service-rate-cell-price">
                                        $119.40
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
        <div class="subscription-service panel panel-default">
            <div class="panel-heading service-heading">
                <h3 class="panel-title">Not already a subscriber?</h3>
            </div>
            <div class="panel-body">
                If you need to purchase a subscription.

                <form method="POST" action="https://www.elkharttruth.com/tncms/mediaspan/new_subscriber/">
                    <input class="btn btn-default pull-right" type="submit" value="Purchase subscription" name="submit">
                </form>
            </div>
        </div>
    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.elkharttruth.com/content/tncms/live/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/obituaries/matthew-luke-holland/article_c51b468e-1754-55d0-9d2f-a3027b9e3252.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6268] = {
    'name':'eTruth All Access',
    'id':'6268',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6288] = {
    'name':'Free Subscription',
    'id':'6288',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5175] = {
    'name':'Online Access',
    'id':'5175',
    'prices':['300','995','11940'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(6268);
                
                bloxServiceIDs.push(6288);
                
                bloxServiceIDs.push(5175);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.elkharttruth.com/tncms/admin/editorial-asset/?edit=c51b468e-1754-55d0-9d2f-a3027b9e3252"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1252863" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1252863" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.elkharttruth.com/users/signup/?referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Fobituaries%2Fmatthew-luke-holland%2Farticle_c51b468e-1754-55d0-9d2f-a3027b9e3252.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.elkharttruth.com/users/login/?referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Fobituaries%2Fmatthew-luke-holland%2Farticle_c51b468e-1754-55d0-9d2f-a3027b9e3252.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.elkharttruth.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1252863').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.elkharttruth.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.elkharttruth.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.elkharttruth.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1252863').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.elkharttruth.com/users/logout/" id="user-logout-form-1252863"><input type="hidden" name="referer_url" value="https://www.elkharttruth.com/obituaries/matthew-luke-holland/article_c51b468e-1754-55d0-9d2f-a3027b9e3252.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-span-class-fa-fa-home-span"><span class="fa fa-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="http://elkharttruth.in.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/locations/"  class="nav-link tnt-section-where-to-buy">Where to Buy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/hometown"  class="nav-link tnt-section-hometown">Hometown</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/hometown/bristol/"  class="nav-link tnt-section-bristol">Bristol</a>
                                </li><li>
                                    <a href="/hometown/elkhart/"  class="nav-link tnt-section-elkhart">Elkhart</a>
                                </li><li>
                                    <a href="/hometown/goshen/"  class="nav-link tnt-section-goshen">Goshen</a>
                                </li><li>
                                    <a href="/hometown/middlebury/"  class="nav-link tnt-section-middlebury">Middlebury</a>
                                </li><li>
                                    <a href="/hometown/elkhart_county/"  class="nav-link tnt-section-elkhart-county">Elkhart County</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/accidents/"  class="nav-link tnt-section-accidents">Accidents</a>
                                </li><li>
                                    <a href="/news/courts/"  class="nav-link tnt-section-courts">Courts</a>
                                </li><li>
                                    <a href="/news/crimes"  class="nav-link tnt-section-crimes">Crimes</a>
                                </li><li>
                                    <a href="/news/fires/"  class="nav-link tnt-section-fires">Fires</a>
                                </li><li>
                                    <a href="/news/indiana/"  class="nav-link tnt-section-indiana">Indiana</a>
                                </li><li>
                                    <a href="/news/michigan/"  class="nav-link tnt-section-michigan">Michigan</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/elections"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a href="/news/politics"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/boys_basketball/"  class="nav-link tnt-section-boys-basketball">Boys Basketball</a>
                                </li><li>
                                    <a href="/sports/college_sports/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a href="/sports/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a href="/sports/high_school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/mlb/"  class="nav-link tnt-section-mlb">MLB</a>
                                </li><li>
                                    <a href="/sports/nba/"  class="nav-link tnt-section-nba">NBA</a>
                                </li><li>
                                    <a href="/sports/nfl/"  class="nav-link tnt-section-nfl">NFL</a>
                                </li><li>
                                    <a href="/sports/notre_dame/"  class="nav-link tnt-section-notre-dame">Notre Dame</a>
                                </li><li>
                                    <a href="/sports/racing/"  class="nav-link tnt-section-racing">Racing</a>
                                </li><li>
                                    <a href="/sports/schools/"  class="nav-link tnt-section-school-sports">School Sports</a>
                                </li><li>
                                    <a href="/sports/season_tickets/"  class="nav-link tnt-section-season-tickets">Season Tickets</a>
                                </li><li>
                                    <a href="/sports/south_bend_clubs/"  class="nav-link tnt-section-south-bend-cubs">South Bend Cubs</a>
                                </li><li>
                                    <a href="/sports/twine_line/"  class="nav-link tnt-section-twine-line">Twine Line</a>
                                </li><li>
                                    <a href="/sports/youth_sports/"  class="nav-link tnt-section-youth-sports">Youth Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/features/on_the_job/"  class="nav-link tnt-section-on-the-job">On the Job</a>
                                </li><li>
                                    <a href="/features/milestones/"  class="nav-link tnt-section-milestones">Milestones</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/schools/"  class="nav-link tnt-section-schools">Schools</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/schools/elkhart_schools/"  class="nav-link tnt-section-elkhart-schools">Elkhart Schools</a>
                                </li><li>
                                    <a href="/schools/goshen_schools/"  class="nav-link tnt-section-goshen-schools">Goshen Schools</a>
                                </li><li>
                                    <a href="/schools/concord_schools/"  class="nav-link tnt-section-concord-schools">Concord Schools</a>
                                </li><li>
                                    <a href="/schools/jimtown_schools/"  class="nav-link tnt-section-jimtown-schools">Jimtown Schools</a>
                                </li><li>
                                    <a href="/schools/elkhart_county/"  class="nav-link tnt-section-elkhart-county-schools">Elkhart County Schools</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/stock_market"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters To Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.elkharttruth.com/site/forms/online_services/classified_ad/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="https://jobs.local-jobs.monster.com/search/?where=Elkhart__2C-IN"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-more-classifieds">More Classifieds</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://elkharttruth.in.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1252848" class="tncms-block hidden-md hidden-lg"><section id="block-1252848" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1252848" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1252848" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1252848-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1252848-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1252848-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1252848').submit();
        return false;
    });

    $('#site-search-1252848').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1252848 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1252848 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1252848-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/site/archives.html" >
                    <span class="nav-label">Archives</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-how-do-i"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">How Do I?</span>
                </a><ul id="topbar-col-one-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-advertising-match-program"  href="/site/forms/advertising_match/" >
                    <span class="nav-label">Advertising Match Program</span>
                </a></li></ul></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1252862" class="tncms-block"><div id="user-controls-1252862" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.elkharttruth.com/users/signup/?referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Fobituaries%2Fmatthew-luke-holland%2Farticle_c51b468e-1754-55d0-9d2f-a3027b9e3252.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.elkharttruth.com/users/login/?referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Fobituaries%2Fmatthew-luke-holland%2Farticle_c51b468e-1754-55d0-9d2f-a3027b9e3252.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.elkharttruth.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1252862').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.elkharttruth.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.elkharttruth.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.elkharttruth.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1252862').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.elkharttruth.com/users/logout/" id="user-logout-form-1252862"><input type="hidden" name="referer_url" value="https://www.elkharttruth.com/obituaries/matthew-luke-holland/article_c51b468e-1754-55d0-9d2f-a3027b9e3252.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1252849" class="tncms-block"><div class="follow-links-1252849 pull-right">
    
    <section id="block-1252849" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheElkhartTruth" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ElkhartTruth/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.elkharttruth.com",
  "sameAs" : ["https://www.facebook.com/TheElkhartTruth","http://twitter.com/ElkhartTruth/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1252839" class="tncms-block"><section id="block-1252839" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/47ff4c5a-28f2-11e6-9051-9f647a47e03c.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/47ff4c5a-28f2-11e6-9051-9f647a47e03c.png?resize=300%2C45 300w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/47ff4c5a-28f2-11e6-9051-9f647a47e03c.png?resize=400%2C59 400w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/47ff4c5a-28f2-11e6-9051-9f647a47e03c.png?resize=540%2C80 540w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/47ff4c5a-28f2-11e6-9051-9f647a47e03c.png?resize=750%2C111 750w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/47ff4c5a-28f2-11e6-9051-9f647a47e03c.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1252865" class="tncms-block"><div id="weather-1252865" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=46516" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">38&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="46516"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1252865 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Elkhart, IN
                                
                                 <small>(46516)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny. High 63F. Winds SW at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>A clear sky. Low around 45F. Winds SSW at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 3, 2020 @ 3:59 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=46516"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1252846" class="tncms-block"><section id="block-1252846" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1252846" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1252846" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1252846-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1252846-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1252846-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1252846').submit();
        return false;
    });

    $('#site-search-1252846').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1252846 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1252846 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1252846-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1252840" class="tncms-block"><section id="block-1252840" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/69009418-28f2-11e6-bb5d-073dfb8cdc72.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/69009418-28f2-11e6-bb5d-073dfb8cdc72.png?resize=300%2C45 300w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/69009418-28f2-11e6-bb5d-073dfb8cdc72.png?resize=400%2C59 400w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/69009418-28f2-11e6-bb5d-073dfb8cdc72.png?resize=540%2C80 540w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/69009418-28f2-11e6-bb5d-073dfb8cdc72.png?resize=750%2C111 750w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/69009418-28f2-11e6-bb5d-073dfb8cdc72.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw span-class-fa-fa-home-span">
                <a class="dropdown-toggle nav-link tnt-section-span-class-fa-fa-home-span" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" ><span class="fa fa-home"></span>
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe" href="/site/forms/subscription_services" >Subscribe</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-e-edition" href="http://elkharttruth.in.newsmemory.com/"  target="_blank" rel="noopener">e-Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-where-to-buy" href="/locations/" >Where to Buy</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw hometown">
                <a class="dropdown-toggle nav-link tnt-section-hometown" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/hometown" >Hometown
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-hometown-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-bristol" href="/hometown/bristol/" >Bristol</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-elkhart" href="/hometown/elkhart/" >Elkhart</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-goshen" href="/hometown/goshen/" >Goshen</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-middlebury" href="/hometown/middlebury/" >Middlebury</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-elkhart-county" href="/hometown/elkhart_county/" >Elkhart County</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-hometown-one" class="tncms-region "><div id="tncms-block-1252957" class="tncms-block"><section id="block-1252957" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252957 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252957-a0d03d3e-0f2b-55a0-a386-b1f804ea5a62" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-hometown">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/hometown/a-place-to-sleep-homelessness-awareness-event-returns-to-goshen/article_a0d03d3e-0f2b-55a0-a386-b1f804ea5a62.html" class="tnt-asset-link">
        

        
            'A place to sleep': Homelessness awareness event returns to Goshen</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">GOSHEN — Advocates for the homeless hope to draw attention to the growing number of people forced out in the cold in Elkhart County this winter. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-hometown-two" class="tncms-region "><div id="tncms-block-1252958" class="tncms-block"><section id="block-1252958" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252958 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252958-ef862dc8-b7ae-5d4d-9cef-3bc1e466c390" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-hometown">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/hometown/goshen-to-offer-rental-assistance-program/article_ef862dc8-b7ae-5d4d-9cef-3bc1e466c390.html" class="tnt-asset-link">
        

        
            Goshen to offer rental assistance program</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252958-c372f580-2309-5b43-9f33-36d3bb7e9c14" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-hometown">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/hometown/jury-selection-starts-in-murder-trial/article_c372f580-2309-5b43-9f33-36d3bb7e9c14.html" class="tnt-asset-link">
        

        
            Jury selection starts in murder trial</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252958-ec9ef684-0ed1-577e-b654-9205448785e6" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-hometown">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/hometown/elkhart-mayor-tests-positive-reports-mild-symptoms/article_ec9ef684-0ed1-577e-b654-9205448785e6.html" class="tnt-asset-link">
        

        
            Elkhart mayor tests positive, reports mild symptoms</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252958-10df002b-06b9-5c2b-867a-714c53cea903" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-hometown">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/hometown/october-most-deadly-covid-month/article_10df002b-06b9-5c2b-867a-714c53cea903.html" class="tnt-asset-link">
        

        
            October most deadly COVID month</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-hometown-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-accidents" href="/news/accidents/" >Accidents</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-courts" href="/news/courts/" >Courts</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-crimes" href="/news/crimes" >Crimes</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-fires" href="/news/fires/" >Fires</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-indiana" href="/news/indiana/" >Indiana</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-michigan" href="/news/michigan/" >Michigan</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national" href="/news/national/" >National</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-elections" href="/news/elections" >Elections</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-politics" href="/news/politics" >Politics</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-weather" href="/weather" >Weather</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1252953" class="tncms-block"><section id="block-1252953" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252953 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252953-a0d03d3e-0f2b-55a0-a386-b1f804ea5a62" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-hometown">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/hometown/a-place-to-sleep-homelessness-awareness-event-returns-to-goshen/article_a0d03d3e-0f2b-55a0-a386-b1f804ea5a62.html" class="tnt-asset-link">
        

        
            'A place to sleep': Homelessness awareness event returns to Goshen</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">GOSHEN — Advocates for the homeless hope to draw attention to the growing number of people forced out in the cold in Elkhart County this winter. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1252954" class="tncms-block"><section id="block-1252954" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252954 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252954-ef862dc8-b7ae-5d4d-9cef-3bc1e466c390" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-hometown">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/hometown/goshen-to-offer-rental-assistance-program/article_ef862dc8-b7ae-5d4d-9cef-3bc1e466c390.html" class="tnt-asset-link">
        

        
            Goshen to offer rental assistance program</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252954-c372f580-2309-5b43-9f33-36d3bb7e9c14" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-hometown">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/hometown/jury-selection-starts-in-murder-trial/article_c372f580-2309-5b43-9f33-36d3bb7e9c14.html" class="tnt-asset-link">
        

        
            Jury selection starts in murder trial</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252954-9813a5ba-090b-5feb-b62d-a2eee469924a" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news tnt-sub-section-state">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state/calumet-city-unveils-1-million-dollar-flood-control-project/article_9813a5ba-090b-5feb-b62d-a2eee469924a.html" class="tnt-asset-link">
        

        
            Calumet City unveils $1 million dollar flood control project</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252954-ec9ef684-0ed1-577e-b654-9205448785e6" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-hometown">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/hometown/elkhart-mayor-tests-positive-reports-mild-symptoms/article_ec9ef684-0ed1-577e-b654-9205448785e6.html" class="tnt-asset-link">
        

        
            Elkhart mayor tests positive, reports mild symptoms</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/obituaries" class="nav-link tnt-section-obituaries" >Obituaries
                </a></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-boys-basketball" href="/sports/boys_basketball/" >Boys Basketball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-college-sports" href="/sports/college_sports/" >College Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-football" href="/sports/football/" >Football</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-high-school" href="/sports/high_school/" >High School</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mlb" href="/sports/mlb/" >MLB</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-nba" href="/sports/nba/" >NBA</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-nfl" href="/sports/nfl/" >NFL</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-notre-dame" href="/sports/notre_dame/" >Notre Dame</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-racing" href="/sports/racing/" >Racing</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-school-sports" href="/sports/schools/" >School Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-season-tickets" href="/sports/season_tickets/" >Season Tickets</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-south-bend-cubs" href="/sports/south_bend_clubs/" >South Bend Cubs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-twine-line" href="/sports/twine_line/" >Twine Line</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-youth-sports" href="/sports/youth_sports/" >Youth Sports</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1252955" class="tncms-block"><section id="block-1252955" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252955 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252955-0361c441-c27d-5de8-ad4d-1c1e411aa4e9" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0361c441-c27d-5de8-ad4d-1c1e411aa4e9 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/frustrated-but-determined-huskers-tasked-with-pushing-forward-during-broken-messed-up-year/article_0361c441-c27d-5de8-ad4d-1c1e411aa4e9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Frustrated but 'determined,' Huskers tasked with pushing forward during 'broken, messed-up year'"
                            class="img-responsive lazyload full default"
                            width="1232"
                            height="894"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/5/3b/53b544c7-07b9-573e-992e-42bbe4b55479/5fa0939ee340a.image.jpg?resize=200%2C145 200w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/5/3b/53b544c7-07b9-573e-992e-42bbe4b55479/5fa0939ee340a.image.jpg?resize=300%2C218 300w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/5/3b/53b544c7-07b9-573e-992e-42bbe4b55479/5fa0939ee340a.image.jpg?resize=400%2C290 400w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/5/3b/53b544c7-07b9-573e-992e-42bbe4b55479/5fa0939ee340a.image.jpg?resize=540%2C392 540w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/5/3b/53b544c7-07b9-573e-992e-42bbe4b55479/5fa0939ee340a.image.jpg?resize=750%2C544 750w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/5/3b/53b544c7-07b9-573e-992e-42bbe4b55479/5fa0939ee340a.image.jpg?resize=1200%2C871 1200w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/5/3b/53b544c7-07b9-573e-992e-42bbe4b55479/5fa0939ee340a.image.jpg?resize=1232%2C894 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/national/frustrated-but-determined-huskers-tasked-with-pushing-forward-during-broken-messed-up-year/article_0361c441-c27d-5de8-ad4d-1c1e411aa4e9.html" class="tnt-asset-link">
        

        
            Frustrated but 'determined,' Huskers tasked with pushing forward during 'broken, messed-up year'</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">“I think we’ve officially set a record for the most practices with one game under our belt in the history of college football," Frost said.</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-1252956" class="tncms-block"><section id="block-1252956" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252956 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252956-9b2f36da-3ab0-5793-a0b1-6799eb7da6c4" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/martinez-looks-to-help-take-husker-program-to-a-higher-level-with-both-his-play/article_9b2f36da-3ab0-5793-a0b1-6799eb7da6c4.html" class="tnt-asset-link">
        

        
            Martinez looks to help take Husker program to a higher level with both his play and leadership</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252956-0fdee4c7-b6d9-57c9-a253-652bde9cf8ca" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/red-report-ready-to-vote-suspensions-carry-over-farniok-adjusting-next-step-for-young-linemen/article_0fdee4c7-b6d9-57c9-a253-652bde9cf8ca.html" class="tnt-asset-link">
        

        
            Red Report: Ready to vote; suspensions carry over; Farniok adjusting; next step for young linemen</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252956-6c45f67b-fdac-5dea-bc33-b1430ef8eb85" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/wildcats-appreciative-of-ncaa-holiday-that-will-allow-them-to-vote/article_6c45f67b-fdac-5dea-bc33-b1430ef8eb85.html" class="tnt-asset-link">
        

        
            Wildcats appreciative of NCAA holiday that will allow them to vote</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252956-40e9572d-ac19-52ad-9d64-859917879873" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/reasons-for-packers-run-defensive-problems-a-combination-of-a-lot-of-things/article_40e9572d-ac19-52ad-9d64-859917879873.html" class="tnt-asset-link">
        

        
            Reasons for Packers run defensive problems? ‘A combination of a lot of things’</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw features">
                <a class="dropdown-toggle nav-link tnt-section-features" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/features" >Features
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-features-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-on-the-job" href="/features/on_the_job/" >On the Job</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-milestones" href="/features/milestones/" >Milestones</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-one" class="tncms-region "><div id="tncms-block-1252963" class="tncms-block"><section id="block-1252963" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252963 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252963-aeef427b-581a-5535-be45-f9059eac3b56" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-features">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-aeef427b-581a-5535-be45-f9059eac3b56 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/features/prediabetes-are-you-the-1-in-3/article_aeef427b-581a-5535-be45-f9059eac3b56.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Prediabetes: Are you the 1 in 3?"
                    class="img-responsive lazyload  letterbox default"
                    width="212"
                    height="302"
                    data-src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/7/5b/75b99f29-0470-5e79-bf15-bb8ed93e594a/5fa0954dc474c.image.jpg?resize=200%2C285" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/features/prediabetes-are-you-the-1-in-3/article_aeef427b-581a-5535-be45-f9059eac3b56.html" class="tnt-asset-link">
        

        
            Prediabetes: Are you the 1 in 3?</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Over 10 percent of the U.S. adult population has diabetes, and one in three have prediabetes. What does this mean? America needs to wake up and start making changes today. Don’t be fooled into thinking that prediabetes is not serious. Prediabetes means your blood sugars are elevated and that&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-two" class="tncms-region "><div id="tncms-block-1252962" class="tncms-block"><section id="block-1252962" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252962 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252962-074336e6-8830-55f9-9c3a-bdf38c4acb35" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-features">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/harley-and-betty-garl-celebrate-70-years/article_074336e6-8830-55f9-9c3a-bdf38c4acb35.html" class="tnt-asset-link">
        

        
            Harley and Betty Garl celebrate 70 years</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252962-6e66928f-1b46-52ee-94a2-4ea744f46a37" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-features">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/robert-and-betty-cripe-mark-70th-anniversary/article_6e66928f-1b46-52ee-94a2-4ea744f46a37.html" class="tnt-asset-link">
        

        
            Robert and Betty Cripe mark 70th anniversary</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252962-05400aa8-64dd-5450-9efe-216df27cfa12" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-features">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/round-barn-theatre-presents-a-musical-christmas-carol/article_05400aa8-64dd-5450-9efe-216df27cfa12.html" class="tnt-asset-link">
        

        
            Round Barn Theatre presents 'A Musical Christmas Carol'</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252962-922bbf2f-05fb-5a5b-a58e-d3d6ba1d9347" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-features">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/iusb-professor-bennion-receives-national-honor/article_922bbf2f-05fb-5a5b-a58e-d3d6ba1d9347.html" class="tnt-asset-link">
        

        
            IUSB professor Bennion receives national honor</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-features-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw schools">
                <a class="dropdown-toggle nav-link tnt-section-schools" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/schools/" >Schools
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-schools-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-elkhart-schools" href="/schools/elkhart_schools/" >Elkhart Schools</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-goshen-schools" href="/schools/goshen_schools/" >Goshen Schools</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-concord-schools" href="/schools/concord_schools/" >Concord Schools</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jimtown-schools" href="/schools/jimtown_schools/" >Jimtown Schools</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-elkhart-county-schools" href="/schools/elkhart_county/" >Elkhart County Schools</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-schools-one" class="tncms-region "><div id="tncms-block-1252968" class="tncms-block"><section id="block-1252968" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252968 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252968-44b8bddc-fd8e-5503-910c-1c38841e1ad1" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-44b8bddc-fd8e-5503-910c-1c38841e1ad1 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/concord-secondary-returning-to-hybrid-model/article_44b8bddc-fd8e-5503-910c-1c38841e1ad1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Concord secondary returning to hybrid model"
                            class="img-responsive lazyload full default"
                            width="750"
                            height="422"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/d/4d/d4d2ea23-46be-5e19-958a-45f8ba027542/5f99c9c917f60.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/d/4d/d4d2ea23-46be-5e19-958a-45f8ba027542/5f99c9c917f60.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/d/4d/d4d2ea23-46be-5e19-958a-45f8ba027542/5f99c9c917f60.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/d/4d/d4d2ea23-46be-5e19-958a-45f8ba027542/5f99c9c917f60.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/d/4d/d4d2ea23-46be-5e19-958a-45f8ba027542/5f99c9c917f60.image.jpg?resize=750%2C422 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/concord-secondary-returning-to-hybrid-model/article_44b8bddc-fd8e-5503-910c-1c38841e1ad1.html" class="tnt-asset-link">
        

        
            Concord secondary returning to hybrid model</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">DUNLAP — Secondary students at Concord Community Schools will return to a hybrid instruction model next week for the remainder of the semester due to widespread COVID-19 cases, officials said. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-schools-two" class="tncms-region "><div id="tncms-block-1252970" class="tncms-block"><section id="block-1252970" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252970 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252970-42d4efd5-0c07-5826-9028-101ce1a71f84" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/wakarusa-teacher-receives-high-honor/article_42d4efd5-0c07-5826-9028-101ce1a71f84.html" class="tnt-asset-link">
        

        
            Wakarusa teacher receives high honor</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252970-71b65daa-1e76-5e56-943f-f7cb8438527d" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/concord-approves-64-2m-budget-for-2021/article_71b65daa-1e76-5e56-943f-f7cb8438527d.html" class="tnt-asset-link">
        

        
            Concord approves $64.2M budget for 2021</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252970-b9757bb9-5c84-5820-955c-51ffb62b5f4e" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/foundation-looking-for-edcamp-sponsors/article_b9757bb9-5c84-5820-955c-51ffb62b5f4e.html" class="tnt-asset-link">
        

        
            Foundation looking for EdCamp sponsors</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252970-05834147-b65b-5f4e-a00d-fd0514b8a3cc" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-hometown">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/hometown/teacher-goes-ape-receives-honor/article_05834147-b65b-5f4e-a00d-fd0514b8a3cc.html" class="tnt-asset-link">
        

        
            Teacher goes ape, receives honor</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-schools-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw business">
                <a class="dropdown-toggle nav-link tnt-section-business" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/business" >Business
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-business-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-stock-market" href="/stock_market" >Stock Market</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-business-one" class="tncms-region "><div id="tncms-block-1252965" class="tncms-block"><section id="block-1252965" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252965 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252965-dbbe4490-1b43-5eff-992c-110ea6c7991b" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-business">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-dbbe4490-1b43-5eff-992c-110ea6c7991b media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/business/newmar-awards-top-supplier/article_dbbe4490-1b43-5eff-992c-110ea6c7991b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Newmar awards top supplier"
                            class="img-responsive lazyload full default"
                            width="704"
                            height="655"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/5/f3/5f3c378a-85dd-5a4e-960b-a66fd6337f02/5f9c133e2d7a6.image.jpg?resize=200%2C186 200w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/5/f3/5f3c378a-85dd-5a4e-960b-a66fd6337f02/5f9c133e2d7a6.image.jpg?resize=300%2C279 300w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/5/f3/5f3c378a-85dd-5a4e-960b-a66fd6337f02/5f9c133e2d7a6.image.jpg?resize=400%2C372 400w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/5/f3/5f3c378a-85dd-5a4e-960b-a66fd6337f02/5f9c133e2d7a6.image.jpg?resize=540%2C502 540w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/5/f3/5f3c378a-85dd-5a4e-960b-a66fd6337f02/5f9c133e2d7a6.image.jpg?resize=704%2C655 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/business/newmar-awards-top-supplier/article_dbbe4490-1b43-5eff-992c-110ea6c7991b.html" class="tnt-asset-link">
        

        
            Newmar awards top supplier</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">NAPPANEE — Newmar Corp. recently surprised Ramco Engineering as winner of the Virgil Miller Award of Excellence for 2020. The award was presented to Ramco employees at their Elkhart plant Oct. 16 and included a surprise lunch from Ricky’s Taco Truck. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-business-two" class="tncms-region "><div id="tncms-block-1252964" class="tncms-block"><section id="block-1252964" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252964 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252964-02ab6b69-1547-514a-9c7b-4f5099e5e075" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-business">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/on-the-move/article_02ab6b69-1547-514a-9c7b-4f5099e5e075.html" class="tnt-asset-link">
        

        
            On the Move</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252964-331c62dd-1b27-558b-ad24-4750a878d460" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-business">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/naquin-earns-auto-dealer-of-the-year-nomination/article_331c62dd-1b27-558b-ad24-4750a878d460.html" class="tnt-asset-link">
        

        
            Naquin earns auto Dealer of the Year nomination</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252964-8736c605-d9d0-5b4c-b5cd-4b82e98ed058" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-business">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/interra-launches-first-staff-do-good-day/article_8736c605-d9d0-5b4c-b5cd-4b82e98ed058.html" class="tnt-asset-link">
        

        
            Interra launches first staff 'Do Good Day'</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252964-8056d5ed-fabe-57a3-818c-495c61945887" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-business">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/rv-shipments-continue-to-roll/article_8056d5ed-fabe-57a3-818c-495c61945887.html" class="tnt-asset-link">
        

        
            RV shipments continue to roll</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-business-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-columnists" href="/opinion/columnists/" >Columnists</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-editorials" href="/opinion/editorials" >Editorials</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-editor" href="/opinion/letters_to_editor/" >Letters To Editor</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-1252959" class="tncms-block"><section id="block-1252959" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252959 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252959-ee48d44d-673e-5edf-a3ad-3f4639f66d2b" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/peoples-forum/article_ee48d44d-673e-5edf-a3ad-3f4639f66d2b.html" class="tnt-asset-link">
        

        
            People's Forum</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Christian Democrats </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-1252960" class="tncms-block"><section id="block-1252960" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252960 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252960-2efbabf7-512c-5b67-8cb4-a84905f98c67" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/end-the-scourge-of-domestic-violence/article_2efbabf7-512c-5b67-8cb4-a84905f98c67.html" class="tnt-asset-link">
        

        
            End the scourge of domestic violence</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252960-0aa438a0-0614-501a-96ce-878632ea91c6" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/occam-s-razor-and-indiana-s-covid-comeback/article_0aa438a0-0614-501a-96ce-878632ea91c6.html" class="tnt-asset-link">
        

        
            Occam’s razor and Indiana’s COVID comeback</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252960-71741af3-7aa0-5a68-9fd9-64946e774949" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/peoples-forum/article_71741af3-7aa0-5a68-9fd9-64946e774949.html" class="tnt-asset-link">
        

        
            People's Forum</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252960-632a6070-6d45-5dee-b872-34cb4024f732" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/peoples-forum/article_632a6070-6d45-5dee-b872-34cb4024f732.html" class="tnt-asset-link">
        

        
            People's Forum</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-place-an-ad" href="https://www.elkharttruth.com/site/forms/online_services/classified_ad/"  target="_blank" rel="noopener">Place an Ad</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jobs" href="https://jobs.local-jobs.monster.com/search/?where=Elkhart__2C-IN"  target="_blank" rel="noopener">Jobs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-more-classifieds" href="/classifieds" >More Classifieds</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="http://elkharttruth.in.newsmemory.com/" class="nav-link tnt-section-e-edition"  target="_blank" rel="noopener">E-Edition
                </a></li><li>
                <a href="/site/forms/subscription_services" class="nav-link tnt-section-subscribe" >Subscribe
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1896594" class="tncms-block"><!-- Tag ID: elkharttruth_leaderboard_atf -->
        <div align="center" id="elkharttruth_leaderboard_atf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "elkharttruth_leaderboard_atf",
                    slotId: "elkharttruth_leaderboard_atf",
                    targeting: {
                        'pos': ['block-leaderboard-top']
                    }
                });
            </script>
        </div></div></div></div>
        </div><div id="modal-image-dd28f7ed-931c-507d-9d06-68a160606dbe" class="modal fullscreen in modal-image image-mugshot modal-dd28f7ed-931c-507d-9d06-68a160606dbe" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/d/d2/dd28f7ed-931c-507d-9d06-68a160606dbe/5fa08251e1192.image.jpg"
                    srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/d/d2/dd28f7ed-931c-507d-9d06-68a160606dbe/5fa08251e1192.image.jpg?resize=139%2C191"
                    sizes="100vw"
                    width="139"
                    height="191"
                    alt="Matthew Holland"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-dd28f7ed-931c-507d-9d06-68a160606dbe" data-target=".caption-inner-modal-image-dd28f7ed-931c-507d-9d06-68a160606dbe">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-dd28f7ed-931c-507d-9d06-68a160606dbe collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.elkharttruth.com%2Fmatthew-holland%2Fimage_dd28f7ed-931c-507d-9d06-68a160606dbe.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/matthew-holland/image_dd28f7ed-931c-507d-9d06-68a160606dbe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd28f7ed-931c-507d-9d06-68a160606dbe"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Matthew%20Holland&via=ElkhartTruth&url=https%3A%2F%2Fwww.elkharttruth.com%2Fmatthew-holland%2Fimage_dd28f7ed-931c-507d-9d06-68a160606dbe.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/matthew-holland/image_dd28f7ed-931c-507d-9d06-68a160606dbe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd28f7ed-931c-507d-9d06-68a160606dbe"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.elkharttruth.com/matthew-holland/image_dd28f7ed-931c-507d-9d06-68a160606dbe.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/matthew-holland/image_dd28f7ed-931c-507d-9d06-68a160606dbe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd28f7ed-931c-507d-9d06-68a160606dbe"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.elkharttruth.com/tncms/asset/editorial/dd28f7ed-931c-507d-9d06-68a160606dbe" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dd28f7ed-931c-507d-9d06-68a160606dbe"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Belkharttruth.com%5D%20Matthew%20Holland&body=https%3A%2F%2Fwww.elkharttruth.com%2Fmatthew-holland%2Fimage_dd28f7ed-931c-507d-9d06-68a160606dbe.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dd28f7ed-931c-507d-9d06-68a160606dbe"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/matthew-holland/image_dd28f7ed-931c-507d-9d06-68a160606dbe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd28f7ed-931c-507d-9d06-68a160606dbe"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dd28f7ed-931c-507d-9d06-68a160606dbe-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dd28f7ed-931c-507d-9d06-68a160606dbe" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dd28f7ed-931c-507d-9d06-68a160606dbe" class="save-list-dd28f7ed-931c-507d-9d06-68a160606dbe-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dd28f7ed-931c-507d-9d06-68a160606dbe" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-dd28f7ed-931c-507d-9d06-68a160606dbe img { max-height: 191px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-c51b468e-1754-55d0-9d2f-a3027b9e3252" class="asset article-default"  data-url="https://www.elkharttruth.com/obituaries/matthew-luke-holland/article_c51b468e-1754-55d0-9d2f-a3027b9e3252.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/d/d2/dd28f7ed-931c-507d-9d06-68a160606dbe/5fa08251e1192.image.jpg?resize=200%2C275">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="275">
        </div>
        <meta itemprop="name" content="elkharttruth.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.elkharttruth.com/obituaries/matthew-luke-holland/article_c51b468e-1754-55d0-9d2f-a3027b9e3252.html" />
    <style>
                .asset-paging .direction {
                    color: #b03f3f;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.elkharttruth.com\/tncms\/search\/mlt\/?origin=c51b468e-1754-55d0-9d2f-a3027b9e3252&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"c51b468e-1754-55d0-9d2f-a3027b9e3252","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-c51b468e-1754-55d0-9d2f-a3027b9e3252" class="asset-paging">
                <div id="paging-prev-c51b468e-1754-55d0-9d2f-a3027b9e3252" class="paging-link prev offset"></div>
                <div id="paging-next-c51b468e-1754-55d0-9d2f-a3027b9e3252" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Matthew Luke Holland
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-11-03T03:00:00-05:00" class="tnt-date asset-date text-muted">
            Nov 3, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-11-03T03:00:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/obituaries/matthew-luke-holland/article_c51b468e-1754-55d0-9d2f-a3027b9e3252.html#comments" class="cm" title="0 entries"><span class="fas tnt-book"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-11-03T03:00:00-05:00">
    <meta itemprop="datePublished" content="2020-11-03T03:00:00-05:00">
    <meta itemprop="dateModified" content="2020-11-03T03:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.elkharttruth.com%2Fobituaries%2Fmatthew-luke-holland%2Farticle_c51b468e-1754-55d0-9d2f-a3027b9e3252.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/matthew-luke-holland/article_c51b468e-1754-55d0-9d2f-a3027b9e3252.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c51b468e-1754-55d0-9d2f-a3027b9e3252"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Matthew%20Luke%20Holland&via=ElkhartTruth&url=https%3A%2F%2Fwww.elkharttruth.com%2Fobituaries%2Fmatthew-luke-holland%2Farticle_c51b468e-1754-55d0-9d2f-a3027b9e3252.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/matthew-luke-holland/article_c51b468e-1754-55d0-9d2f-a3027b9e3252.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c51b468e-1754-55d0-9d2f-a3027b9e3252"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.elkharttruth.com/obituaries/matthew-luke-holland/article_c51b468e-1754-55d0-9d2f-a3027b9e3252.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/matthew-luke-holland/article_c51b468e-1754-55d0-9d2f-a3027b9e3252.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c51b468e-1754-55d0-9d2f-a3027b9e3252"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.elkharttruth.com/tncms/asset/editorial/c51b468e-1754-55d0-9d2f-a3027b9e3252" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c51b468e-1754-55d0-9d2f-a3027b9e3252"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Belkharttruth.com%5D%20Matthew%20Luke%20Holland&body=https%3A%2F%2Fwww.elkharttruth.com%2Fobituaries%2Fmatthew-luke-holland%2Farticle_c51b468e-1754-55d0-9d2f-a3027b9e3252.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c51b468e-1754-55d0-9d2f-a3027b9e3252"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-dd28f7ed-931c-507d-9d06-68a160606dbe" data-toggle="modal" data-instance="#gallery-items-c51b468e-1754-55d0-9d2f-a3027b9e3252-photo-modal" data-target="#photo-carousel-c51b468e-1754-55d0-9d2f-a3027b9e3252">
            <span class="expand"><span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="139">
            <meta itemprop="height" content="191">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/d/d2/dd28f7ed-931c-507d-9d06-68a160606dbe/5fa08251e1192.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/d/d2/dd28f7ed-931c-507d-9d06-68a160606dbe/5fa08251e1192.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Matthew Holland"
                            class="img-responsive lazyload full default"
                            width="139"
                            height="191"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/d/d2/dd28f7ed-931c-507d-9d06-68a160606dbe/5fa08251e1192.image.jpg?resize=139%2C191" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c51b468e-1754-55d0-9d2f-a3027b9e3252">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.elkharttruth.com%2Fobituaries%2Fmatthew-luke-holland%2Farticle_c51b468e-1754-55d0-9d2f-a3027b9e3252.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/matthew-luke-holland/article_c51b468e-1754-55d0-9d2f-a3027b9e3252.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c51b468e-1754-55d0-9d2f-a3027b9e3252"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Matthew%20Luke%20Holland&via=ElkhartTruth&url=https%3A%2F%2Fwww.elkharttruth.com%2Fobituaries%2Fmatthew-luke-holland%2Farticle_c51b468e-1754-55d0-9d2f-a3027b9e3252.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/matthew-luke-holland/article_c51b468e-1754-55d0-9d2f-a3027b9e3252.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c51b468e-1754-55d0-9d2f-a3027b9e3252"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.elkharttruth.com/obituaries/matthew-luke-holland/article_c51b468e-1754-55d0-9d2f-a3027b9e3252.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/matthew-luke-holland/article_c51b468e-1754-55d0-9d2f-a3027b9e3252.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c51b468e-1754-55d0-9d2f-a3027b9e3252"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.elkharttruth.com/tncms/asset/editorial/c51b468e-1754-55d0-9d2f-a3027b9e3252" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c51b468e-1754-55d0-9d2f-a3027b9e3252"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Belkharttruth.com%5D%20Matthew%20Luke%20Holland&body=https%3A%2F%2Fwww.elkharttruth.com%2Fobituaries%2Fmatthew-luke-holland%2Farticle_c51b468e-1754-55d0-9d2f-a3027b9e3252.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c51b468e-1754-55d0-9d2f-a3027b9e3252"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/matthew-luke-holland/article_c51b468e-1754-55d0-9d2f-a3027b9e3252.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c51b468e-1754-55d0-9d2f-a3027b9e3252"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c51b468e-1754-55d0-9d2f-a3027b9e3252-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c51b468e-1754-55d0-9d2f-a3027b9e3252" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c51b468e-1754-55d0-9d2f-a3027b9e3252" class="save-list-c51b468e-1754-55d0-9d2f-a3027b9e3252-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c51b468e-1754-55d0-9d2f-a3027b9e3252" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>MOUNTAIN HOME, Idaho — Many people living here in the Northwest can glance into their backyard and see the carpentry work of Matthew Luke Holland. Matt was a builder and he built hundreds of storage sheds and outbuildings during his 56 years on earth. Among his favorite tools were a Milwaukee chalk line, an Estwing maple-handled hammer, and a Mikita skill saw.</p></div><div class="subscriber-preview"><p>Matt passed on to his heavenly reward on Oct. 27, 2020, in Mountain Home, Idaho, after a brief bout with cancer. His family described Matt in many ways: kind, funny, charming, hard-working, a great salesman. One thing’s for certain: Matt loved his children, mother, and siblings – and they all loved him back.</p></div><noscript><div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox noscript">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            This page requires Javascript.
        </h4>
        <p>Javascript is required for you to be able to read premium content. <strong>Please enable it in your browser settings.</strong></p>
    </div></noscript><div class="subscriber-only encrypted-content" style="display:none">kAm|2EE H2D 3@C? @? y2?] `a[ `hec[ :? t=&lt;92CE[ x?5:2?2[ E@ tC?6DE 2?5 }:?2 w@==2?5] w6 8C25F2E65 7C@&gt; t=&lt;92CE |6&gt;@C:2= w:89 $49@@= 2?5 H@C&lt;65 D6G6C2= ;@3D[ :?4=F5:?8 7@@5 D6CG:46 2E !6?8F:? !@:?E C6DE2FC2?E[ 2?5 2D 2? #' 5C:G6C] p7E6C |2EE 8@E &gt;2CC:65 96 D@@? 3682? 9:D =:76\=@?8 42C66C :? 4@?DECF4E:@?] %9@F89 3@E9 @7 |2EE’D EH@ &gt;2CC:286D 6?565 :? 5:G@C46[ 96 2=H2JD 76=E 3=6DD65 3J E96 7:G6 H@?56C7F= 49:=5C6? E9@D6 F?:@?D AC@5F465]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmpE 962CE[ |2EE D66&gt;65 =:&lt;6 2 3:8 &lt;:5] w6 =@G65 A:KK2[ 62E:?8 3FEE6C65 A@A4@C?[ 2?5 H2E49:?8 &gt;@G:6D] w:D 72G@C:E6 &gt;@G:6 H2D “r2CD[” 2?5 2 DA64:2= A=246 7@C |2EE H2D “r2CD {2?5[” 2 E96&gt;65 2C62 2E s:D?6J p5G6?EFC6 !2C&lt;] |2EE 2=D@ 925 2 D6C:@FD D:56] w:DE@CJ[ A@=:E:4D[ 2?5 C6=:8:@? 2== :?E6C6DE65 |2EE] |2EE H2D 2 36=:6G6C 2?5 2 r9C:DE:2?[ 2?5 E9:D 724E :D 4@&gt;7@CE:?8 E@ &gt;2?J :? 9:D 72&gt;:=J]k^Am</div><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.elkharttruth.com",
  secureDomain: "elkharttruth.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"elkharttruth","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/elkharttruth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":"obituaries","url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAm|2EE :D DFCG:G65 3J 9:D 49:=5C6?[ q62F[ w@28:6[ p?5J[ }@29 2?5 |4z6??2j 9:D &gt;@E96C[ }:?2 w@==2?5j 9:D 3C@E96C 2?5 76==@H 3F:=56C[ s2G:5 w@==2?5 W2?5 9:D H:76 z2E9: w@==2?5Xj 9:D =:EE=6 D:DE6C[ t=2:?6 w@==2?5j 9:D 3C@E96C H9@ 96 E62D65 &gt;6C4:=6DD=J[ y@? w@==2?5 W2?5 9:D H:76[ p&gt;J w@==2?5Xj 9:D @=56C 3C@E96C[ s2? w@==2?5 W2?5 9:D H:76 %2&gt;&gt;J w@==2?5Xj 2?5 9:D @=56DE D:DE6C[ s:2?2 w@==2?5\w@@=6J W2?5 96C 9FD32?5 s2=6 w@@=6JX]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmp 72&gt;:=J\@?=J &gt;6&gt;@C:2= D6CG:46 7@C |2EE :D D4965F=65 2E E96 q@:D6 %C2:? s6A@E H96C6 9:D C6&gt;2:?D H:== 36 D42EE6C65] w:D 72&gt;:=J 2AAC64:2E6D J@FC AC2J6CD 2?5 2== E96 8@@5 E9@F89ED 2?5 &gt;6&gt;@C:6D J@F 92G6 @7 |2EE]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmuF?6C2= 2CC2?86&gt;6?ED 2C6 3J #@DE uF?6C2= w@&gt;6[ |@F?E2:? w@&gt;6[ x529@]k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"elkharttruth","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/elkharttruth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":"obituaries","url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.elkharttruth.com%2Fobituaries%2Fmatthew-luke-holland%2Farticle_c51b468e-1754-55d0-9d2f-a3027b9e3252.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/matthew-luke-holland/article_c51b468e-1754-55d0-9d2f-a3027b9e3252.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c51b468e-1754-55d0-9d2f-a3027b9e3252"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Matthew%20Luke%20Holland&via=ElkhartTruth&url=https%3A%2F%2Fwww.elkharttruth.com%2Fobituaries%2Fmatthew-luke-holland%2Farticle_c51b468e-1754-55d0-9d2f-a3027b9e3252.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/matthew-luke-holland/article_c51b468e-1754-55d0-9d2f-a3027b9e3252.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c51b468e-1754-55d0-9d2f-a3027b9e3252"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.elkharttruth.com/obituaries/matthew-luke-holland/article_c51b468e-1754-55d0-9d2f-a3027b9e3252.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/matthew-luke-holland/article_c51b468e-1754-55d0-9d2f-a3027b9e3252.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c51b468e-1754-55d0-9d2f-a3027b9e3252"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.elkharttruth.com/tncms/asset/editorial/c51b468e-1754-55d0-9d2f-a3027b9e3252" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c51b468e-1754-55d0-9d2f-a3027b9e3252"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Belkharttruth.com%5D%20Matthew%20Luke%20Holland&body=https%3A%2F%2Fwww.elkharttruth.com%2Fobituaries%2Fmatthew-luke-holland%2Farticle_c51b468e-1754-55d0-9d2f-a3027b9e3252.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c51b468e-1754-55d0-9d2f-a3027b9e3252"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/matthew-luke-holland/article_c51b468e-1754-55d0-9d2f-a3027b9e3252.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c51b468e-1754-55d0-9d2f-a3027b9e3252"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c51b468e-1754-55d0-9d2f-a3027b9e3252-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c51b468e-1754-55d0-9d2f-a3027b9e3252" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c51b468e-1754-55d0-9d2f-a3027b9e3252" class="save-list-c51b468e-1754-55d0-9d2f-a3027b9e3252-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c51b468e-1754-55d0-9d2f-a3027b9e3252" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal" data-target=".modal-dd28f7ed-931c-507d-9d06-68a160606dbe">
                                                        <span class="expand"><span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="139">
            <meta itemprop="height" content="191">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/d/d2/dd28f7ed-931c-507d-9d06-68a160606dbe/5fa08251e1192.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/d/d2/dd28f7ed-931c-507d-9d06-68a160606dbe/5fa08251e1192.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Matthew Holland"
                            class="img-responsive lazyload full default"
                            width="139"
                            height="191"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/d/d2/dd28f7ed-931c-507d-9d06-68a160606dbe/5fa08251e1192.image.jpg?resize=139%2C191" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Add an entry<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="c51b468e-1754-55d0-9d2f-a3027b9e3252" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Adding">Add entry</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your entry has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/obituaries/matthew-luke-holland/article_c51b468e-1754-55d0-9d2f-a3027b9e3252.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch the guestbook.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this guestbook.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="c51b468e-1754-55d0-9d2f-a3027b9e3252" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone signs the guestbook.
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this guestbook will end.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-book"></span> (0) entries 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Sign the guestbook.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.elkharttruth.com/users/login/?referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Fobituaries%2Fmatthew-luke-holland%2Farticle_c51b468e-1754-55d0-9d2f-a3027b9e3252.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Add an entry</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch the guestbook.</span>
                                    <span class="unsubscribe">Stop watching this guestbook.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1416038" class="tncms-block"><section id="block-1416038" class="block emphasis-h3   " >
    
    <div class="card-img-lg card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1416038-97e74faa-4aba-5059-aba3-f43e207561d6" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-97e74faa-4aba-5059-aba3-f43e207561d6 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/business-industry-2019/edition_97e74faa-4aba-5059-aba3-f43e207561d6.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Business &amp; Industry 2019"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="392"
                    data-src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/eedition/2/20/22075229-6dc7-5b3d-b33f-5eca57591c6d/5e20ac663c405.preview-300.jpg?resize=300%2C392" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">e-Edition</a>
                </div>
            
            </div><div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/eedition/business-industry-2019/edition_97e74faa-4aba-5059-aba3-f43e207561d6.html" class="tnt-asset-link">
        

        
            Business & Industry 2019</a></h2></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-01-16T13:08:00-05:00" class="tnt-date asset-date text-muted">Jan 16, 2020</time></li><li class="card-comment-count"><a href="/eedition/business-industry-2019/edition_97e74faa-4aba-5059-aba3-f43e207561d6.html#comments" class="cm" title="0 entries"><span class="fas tnt-book"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1416038-93e25743-73f0-50f3-835d-f8f54eb1a043" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-93e25743-73f0-50f3-835d-f8f54eb1a043 media-preview edition-asset" data-aspect="original"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/best-of-elkhart-county-2019/edition_93e25743-73f0-50f3-835d-f8f54eb1a043.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Best of Elkhart County 2019"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/eedition/b/39/b3934e54-6a09-53b2-bc87-3f1233e53077/5d308799bfa41.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/eedition/b/39/b3934e54-6a09-53b2-bc87-3f1233e53077/5d308799bfa41.preview-300.jpg?resize=300%2C300 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">e-Edition</a>
                </div>
            
            </div><div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/eedition/best-of-elkhart-county-2019/edition_93e25743-73f0-50f3-835d-f8f54eb1a043.html" class="tnt-asset-link">
        

        
            Best of Elkhart County 2019</a></h2></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-07-18T08:02:00-04:00" class="tnt-date asset-date text-muted">Jul 18, 2019</time></li><li class="card-comment-count"><a href="/eedition/best-of-elkhart-county-2019/edition_93e25743-73f0-50f3-835d-f8f54eb1a043.html#comments" class="cm" title="0 entries"><span class="fas tnt-book"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-1252842" class="tncms-block"><section id="block-1252842" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252842 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1252842" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1252842" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1252842" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1252842" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1252842" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/hometown/elkhart/elkhart-man-charged-in-knife-attack/article_32e675b7-f984-515a-ae71-53763c04c901.html">Elkhart man charged in knife attack</a></li><li><a href="/hometown/governor-elkhart-county-covid-restrictions-should-not-be-based-on-politics/article_5988480e-9ec5-5037-8ddd-db51a8d313c0.html">Governor: Elkhart County COVID restrictions should not be based on politics</a></li><li><a href="/hometown/elkhart/khan-car-auction-brings-in-44-4m/article_d1efdc93-18b9-5771-a32e-a1f85e700c35.html">Khan car auction brings in $44.4M</a></li><li><a href="/hometown/topeka-woman-informed-she-is-covid-positive-despite-not-testing/article_3e8bf88b-f758-5ce3-a9e9-2095a6b12497.html">Topeka woman informed she is COVID positive despite not testing</a></li><li><a href="/hometown/health-official-no-covid-restrictions-before-election/article_7b9839ae-dc36-5d44-8add-44284f052116.html">Health official: No COVID restrictions before election</a></li><li><a href="/news/state/cook-county-offering-600-payments-to-residents-struggling-to-pay-bills-amid-pandemic/article_9453cfb8-cde1-544b-af99-c75f8b12c41f.html">Cook County offering $600 payments to residents struggling to pay bills amid pandemic</a></li><li><a href="/news/2-arrested-in-timberbrook-homicide/article_7dc7c062-93e3-5232-8dc6-4ad8a025571b.html">2 arrested in Timberbrook homicide</a></li><li><a href="/hometown/goshen/goshen-church-to-open-overnight-shelter-for-men/article_c5af74f6-a057-5869-953f-8e74479459b0.html">Goshen church to open overnight shelter for men</a></li><li><a href="/hometown/new-covid-19-hospitalization-record-at-elkhart-general/article_72297d01-53d5-5ecf-b0d5-8ce69d3b94fd.html">New COVID-19 hospitalization record at Elkhart General</a></li><li><a href="/obituaries/suzanne-bodenhorn/article_b2e883f6-6632-5635-925c-e6abde2a4059.html">Suzanne Bodenhorn</a></li></ul></div>
        
        
            <div id="images-1252842" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/halloween-trick-or-treat/image_f5026073-6187-58fb-b6e2-50b87eb7d1ad.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Halloween trick or treat"
                            class="img-responsive lazyload full default"
                            width="1132"
                            height="1132"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/f/50/f5026073-6187-58fb-b6e2-50b87eb7d1ad/5f86185e671fa.image.jpg?crop=1132%2C1132%2C349%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/rocco-barbaro/image_ee753aab-3905-527c-9963-d64f6afb311b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rocco Barbaro"
                            class="img-responsive lazyload full default"
                            width="613"
                            height="613"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/e/e7/ee753aab-3905-527c-9963-d64f6afb311b/5f9884edc51f8.image.jpg?crop=613%2C613%2C0%2C113&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/early-voting-2020/image_b695cffe-e05e-5059-b712-60c8b4f90f22.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Early voting 2020"
                            class="img-responsive lazyload full default"
                            width="944"
                            height="944"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/b/69/b695cffe-e05e-5059-b712-60c8b4f90f22/5f8a167a5acfe.image.jpg?crop=944%2C944%2C157%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/national-guard-deployment-to-indiana-nursing-homes-begins-monday/image_d81db2d5-264b-51f7-b710-f8620197ed77.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="National Guard deployment to Indiana nursing homes begins Monday"
                            class="img-responsive lazyload full default"
                            width="634"
                            height="634"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/d/81/d81db2d5-264b-51f7-b710-f8620197ed77/5f99e03912bd1.image.png?crop=634%2C634%2C123%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/rodney-ross/image_34c5fb61-262e-56d2-ba7d-d4f4212d74d0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rodney Ross"
                            class="img-responsive lazyload full default"
                            width="333"
                            height="333"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/3/4c/34c5fb61-262e-56d2-ba7d-d4f4212d74d0/5f862fce19d84.image.jpg?crop=333%2C333%2C0%2C57&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/chicago-bears-quarterback-nick-foles-fires-a-pass-during-their-week-5-game-against-the/image_86ae7b73-6bae-5fd1-9247-d25fe5678ed3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Chicago Bears quarterback Nick Foles fires a pass during their Week 5 game against the Tampa Bay Buccaneers at Soldier Field in Chicago."
                            class="img-responsive lazyload full default"
                            width="675"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/8/6a/86ae7b73-6bae-5fd1-9247-d25fe5678ed3/5f9acb45903d4.image.jpg?crop=675%2C675%2C174%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/local-covid-alert-level-nearing-red/image_2c60576b-c970-58aa-8b13-67e2682d1b33.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Local COVID alert level nearing red"
                            class="img-responsive lazyload full default"
                            width="1218"
                            height="1218"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/2/c6/2c60576b-c970-58aa-8b13-67e2682d1b33/5f90b39a55b77.image.jpg?crop=1218%2C1218%2C241%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/covid-testing-site-at-elkhart-general/image_7ccfc1b7-ff51-5320-9396-48bba2b51639.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="COVID testing site at Elkhart General"
                            class="img-responsive lazyload full default"
                            width="1203"
                            height="1203"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/7/cc/7ccfc1b7-ff51-5320-9396-48bba2b51639/5f91c776da014.image.jpg?crop=1203%2C1203%2C260%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/fairgrounds-trick-or-treat/image_f7aea7b6-6d06-5967-aada-19fd0b2ec737.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fairgrounds trick or treat"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/f/7a/f7aea7b6-6d06-5967-aada-19fd0b2ec737/5f931fc201710.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/chicago-bears-defensive-tackle-bilal-nichols-gets-to-saints-quarterback-drew-brees-in-overtime-of/image_685491db-e52f-5a94-9866-3fe5c03f5ae7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Chicago Bears defensive tackle Bilal Nichols gets to Saints quarterback Drew Brees in overtime of their game Sunday at Soldier Field in Chicago."
                            class="img-responsive lazyload full default"
                            width="689"
                            height="689"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/6/85/685491db-e52f-5a94-9866-3fe5c03f5ae7/5fa0a5addd6ec.image.jpg?crop=689%2C689%2C167%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1252842" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/dave-matthews-trump-told-me-i-was-going-places/video_b63914ab-1a11-5c89-abb7-b9fafa7cf547.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dave Matthews: Trump told me I was going places"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/b/63/b63914ab-1a11-5c89-abb7-b9fafa7cf547/5f9b347cc65a8.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/biden-campaign-bus-surrounded-by-trump-supporter-caravan/video_2e890973-d2ff-5705-ba93-1e03c279c8b1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Biden campaign bus surrounded by Trump supporter caravan"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/2/e8/2e890973-d2ff-5705-ba93-1e03c279c8b1/5f9e17777d027.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/john-avlon-breaks-down-early-voting-turnout/video_f9188f7d-0ed4-588d-85bf-630dd3736df1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="John Avlon breaks down early voting turnout"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/f/91/f9188f7d-0ed4-588d-85bf-630dd3736df1/5f996c17dab84.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/see-rupaul-and-cory-booker-react-to-finding-out-theyre-cousins/video_2d21801c-ab2b-5cbb-823d-feba70c85b5b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="See RuPaul and Cory Booker react to finding out they're cousins"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/2/d2/2d21801c-ab2b-5cbb-823d-feba70c85b5b/5f99dd458247d.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/why-the-south-carolina-senate-race-is-worth-watching/video_527fcf00-ab52-5fbe-a51f-34128446678b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Why the South Carolina Senate race is worth watching"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/5/27/527fcf00-ab52-5fbe-a51f-34128446678b/5f9c5577bf156.image.jpg?crop=619%2C619%2C240%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/piers-morgan-to-guest-you-cant-filibuster-me-its-my-program/video_f31324c4-96ad-5516-a463-466cf03db8e7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Piers Morgan to guest: 'You can't filibuster me, it's my program!'"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/f/31/f31324c4-96ad-5516-a463-466cf03db8e7/5fa0499a05db4.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/elkhart-county-healthcare-leaders-issue-urgent-plea-regarding-recent-covid-19-surge/video_1aeb01b8-4341-5a79-b080-7c75883c5107.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Elkhart County healthcare leaders issue urgent plea regarding recent COVID-19 surge"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/1/ae/1aeb01b8-4341-5a79-b080-7c75883c5107/5f8e03f5bb876.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/im-shaking-right-now-cnn-reporter-describes-3-racist-attacks-within-an-hour/video_415c976b-2b79-5cf6-aae9-68cbf76cda97.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'I'm shaking right now': CNN reporter describes 3 racist attacks within an hour"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/4/15/415c976b-2b79-5cf6-aae9-68cbf76cda97/5f9cad2567217.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/hear-new-audio-from-kushner-on-trumps-covid-19-response/video_9cff2f8e-760c-5c83-b9c9-9681c81e7783.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hear new audio from Kushner on Trump's Covid-19 response"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/9/cf/9cff2f8e-760c-5c83-b9c9-9681c81e7783/5f99aba69d332.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/watch-fighter-jet-fly-over-trump-rally/video_bbdf045f-d8e1-56aa-bbb0-f5615386bffd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Watch fighter jet fly over Trump rally"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/b/bd/bbdf045f-d8e1-56aa-bbb0-f5615386bffd/5f9a308579b28.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1252842" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/hometown/governor-elkhart-county-covid-restrictions-should-not-be-based-on-politics/article_5988480e-9ec5-5037-8ddd-db51a8d313c0.html">Governor: Elkhart County COVID restrictions should not be based on politics</a> (19)</li><li><a href="/news/no-new-restrictions-amid-virus-spread/article_9b852a35-2b87-525f-8651-f1a3f2d93117.html">No new restrictions amid virus spread</a> (14)</li><li><a href="/news/downtown-expected-to-lose-county-courthouse/article_9ed8fe32-9645-59ae-a819-b952567f36d6.html">Downtown expected to lose county courthouse</a> (12)</li><li><a href="/hometown/local-covid-outbreak-sets-new-record-county-moving-to-orange/article_c4b8f05f-9583-5f24-aeaf-043e338cfbf3.html">Local COVID outbreak sets new record; county moving to orange</a> (12)</li><li><a href="/news/walorski-challenged-by-hackett-for-house-seat/article_c97980d2-b9b1-5d85-89c8-e1f3b1ad295e.html">Walorski challenged by Hackett for House seat</a> (11)</li><li><a href="/hometown/mayor-leads-rally-to-keep-courts-downtown/article_bf6c611b-2eac-5ae2-afbb-5cce36eac926.html">Mayor leads rally to keep courts downtown</a> (9)</li><li><a href="/hometown/elkhart-county-breaks-case-record-again/article_81b3660a-6572-5bbf-9df9-86a5ee4f139a.html">Elkhart County breaks case record again</a> (8)</li><li><a href="/hometown/indiana-elkhart-break-daily-covid-records/article_cd3b670f-a8e5-5010-9fdb-d06edd8ee337.html">Indiana, Elkhart break daily COVID records</a> (8)</li><li><a href="/hometown/25-of-covid-19-cases-recorded-in-last-30-days/article_e726c790-f54c-55e5-82d7-78023d2f0494.html">25% of COVID-19 cases recorded in last 30 days</a> (8)</li><li><a href="/news/community-police-relations-discussed-at-town-hall/article_0d8eda7b-45b6-513d-95d6-715685e576cc.html">Community-police relations discussed at town hall</a> (7)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1252985" class="tncms-block"><section id="block-1252985" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252985 ">
        <div class="block-title-inner">
            <h4>
                
                Recent Comments
                
            </h4>
        </div>
    </div></div><div class="blox-comment-user">
    <div class="clearfix">
                <ul class="card recent-comments headline-list bullet-disc">
                    <li>
                        <p>
                            <a href="https://www.elkharttruth.com/users/profile/Joe King">
                                <strong>Joe King</strong>
                            </a> said:
                        </p>
                        <div class="commentContent"><p>Best wishes and Get well soon Mr. Mayor...</p></div>
                        
                            <p class="pull-right">
                                <a href="/hometown/elkhart-mayor-tests-positive-reports-mild-symptoms/article_ec9ef684-0ed1-577e-b654-9205448785e6.html">
                                    <strong>View more</strong>
                                </a>
                            </p>
                       
                    </li>
                 </ul>
              </div>
        
    <div class="clearfix">
                <ul class="card recent-comments headline-list bullet-disc">
                    <li>
                        <p>
                            <a href="https://www.elkharttruth.com/users/profile/RasmusSJorgensen">
                                <strong>RasmusSJorgensen</strong>
                            </a> said:
                        </p>
                        <div class="commentContent">Revolution 1776, it is not accurate that everything is COVID-19, or that the coronavirus is the common cold. If you want to stay up to date on&hellip;</div>
                        
                            <p class="pull-right">
                                <a href="/hometown/governor-elkhart-county-covid-restrictions-should-not-be-based-on-politics/article_5988480e-9ec5-5037-8ddd-db51a8d313c0.html">
                                    <strong>View more</strong>
                                </a>
                            </p>
                       
                    </li>
                 </ul>
              </div>
        
    <div class="clearfix">
                <ul class="card recent-comments headline-list bullet-disc">
                    <li>
                        <p>
                            <a href="https://www.elkharttruth.com/users/profile/fire111">
                                <strong>fire111</strong>
                            </a> said:
                        </p>
                        <div class="commentContent">And we know that because? Joe! How many deaths in Russia, China, India, North Korea, and Iran? No reporting from them. Nor could we believe th&hellip;</div>
                        
                            <p class="pull-right">
                                <a href="/hometown/governor-elkhart-county-covid-restrictions-should-not-be-based-on-politics/article_5988480e-9ec5-5037-8ddd-db51a8d313c0.html">
                                    <strong>View more</strong>
                                </a>
                            </p>
                       
                    </li>
                 </ul>
              </div>
        
    <div class="clearfix">
                <ul class="card recent-comments headline-list bullet-disc">
                    <li>
                        <p>
                            <a href="https://www.elkharttruth.com/users/profile/Joe King">
                                <strong>Joe King</strong>
                            </a> said:
                        </p>
                        <div class="commentContent">If you want to hear what the scientist and health officials working for trump and his administration have say about trump and his epic failure&hellip;</div>
                        
                            <p class="pull-right">
                                <a href="/hometown/governor-elkhart-county-covid-restrictions-should-not-be-based-on-politics/article_5988480e-9ec5-5037-8ddd-db51a8d313c0.html">
                                    <strong>View more</strong>
                                </a>
                            </p>
                       
                    </li>
                 </ul>
              </div>
        
    <div class="clearfix">
                <ul class="card recent-comments headline-list bullet-disc">
                    <li>
                        <p>
                            <a href="https://www.elkharttruth.com/users/profile/Joe King">
                                <strong>Joe King</strong>
                            </a> said:
                        </p>
                        <div class="commentContent">Please educate yourself on how heard immunity works. heard immunity only works if everyone gets the virus or a large percentage get the virus &hellip;</div>
                        
                            <p class="pull-right">
                                <a href="/hometown/governor-elkhart-county-covid-restrictions-should-not-be-based-on-politics/article_5988480e-9ec5-5037-8ddd-db51a8d313c0.html">
                                    <strong>View more</strong>
                                </a>
                            </p>
                       
                    </li>
                 </ul>
              </div>
        
    
 </div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1896597" class="tncms-block"><!-- Tag ID: elkharttruth_right_rail_3 -->
        <div align="center" id="elkharttruth_right_rail_3" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "elkharttruth_right_rail_3",
                    slotId: "elkharttruth_right_rail_3",
                    targeting: {
                        'pos': ['block-big-ad-bottom']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1252974" class="tncms-block"><section id="block-1252974" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1252974 ">
        <div class="block-title-inner">
            <h4>
                
                Community Calendar
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-1252974" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2020-11-03&d2=2020-11-03&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.elkharttruth.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div><div id="tncms-block-1252820" class="tncms-block"><section id="block-1252820" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252820 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.elkharttruth.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1896598" class="tncms-block"><!-- Tag ID: elkharttruth_leaderboard_btf -->
        <div align="center" id="elkharttruth_leaderboard_btf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "elkharttruth_leaderboard_btf",
                    slotId: "elkharttruth_leaderboard_btf",
                    targeting: {
                        'pos': ['block-leaderboard-bottom']
                    }
                });
            </script>
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1252827" class="tncms-block"><section id="block-1252827" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252827 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elkhart-county"  href="/elkhart_county/" >
                    <span class="nav-label">Elkhart County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hometown"  href="/hometown" >
                    <span class="nav-label">Hometown</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-school-sports"  href="/sports/schools/" >
                    <span class="nav-label">School Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/features" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schools"  href="/schools/" >
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1252828" class="tncms-block"><section id="block-1252828" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252828 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://www.elkharttruth.com/classifieds/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://www.elkharttruth.com/site/forms/online_services/classified_ad/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/site/archives.html" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-where-to-buy"  href="/locations" >
                    <span class="nav-label">Where to Buy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1252841" class="tncms-block padding-bottom"><section id="block-1252841" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/7c048c9a-28f2-11e6-9f0e-e3530aa5ec4d.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/7c048c9a-28f2-11e6-9f0e-e3530aa5ec4d.png?resize=300%2C45 300w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/7c048c9a-28f2-11e6-9f0e-e3530aa5ec4d.png?resize=400%2C59 400w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/7c048c9a-28f2-11e6-9f0e-e3530aa5ec4d.png?resize=540%2C80 540w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/7c048c9a-28f2-11e6-9f0e-e3530aa5ec4d.png?resize=750%2C111 750w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/7c048c9a-28f2-11e6-9f0e-e3530aa5ec4d.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1252833" class="tncms-block"><section id="block-1252833" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252833 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>elkharttruth.com</strong><br>
    421 S. Second St.<br>
    Elkhart, IN 46516
    <br>
    
        <strong>Phone:</strong> 574-294-1661<br>
        <strong>Email:</strong> <a href="mailto:newsroom@elkharttruth.com">newsroom@elkharttruth.com</a><br>
    
</address></section></div><div id="tncms-block-1252850" class="tncms-block padding-bottom"><div class="follow-links-1252850 default">
    
    <section id="block-1252850" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252850 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheElkhartTruth" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ElkhartTruth/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.elkharttruth.com",
  "sameAs" : ["https://www.facebook.com/TheElkhartTruth","http://twitter.com/ElkhartTruth/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1252834" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1252834"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">elkharttruth.com</a>, 421 S. Second St. Elkhart, IN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("c51b468e-1754-55d0-9d2f-a3027b9e3252")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-1252974 .fc-inner' ),
            $calendar = $( '#calendar-1252974' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-1252974 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-1252974 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-1252974 .fc-year' ).html( cal.getYear() );


        $('#block-1252974 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-1252974 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-1252974 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script></body>
</html>