



  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.elkharttruth.com/content/tncms/live/" />
<meta name="keywords" content="news, indiana, politics" />
<meta name="news_keywords" content="news, indiana, politics" />
<meta name="description" content="INDIANAPOLIS (AP) &mdash; A 60-day law license suspension is being recommended for Indiana&rsquo;s attorney general after allegations that he grabbed the buttocks of a female state legislator and inappropriately touched" />
<meta name="author" content="The Associated Press" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.elkharttruth.com/news/day-law-license-suspension-suggested-for-hill/article_d234e3bf-af48-5600-b684-b9daa12d4379.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/f/5a/f5a71c43-04a8-5ac6-a717-f61a7ea0ce2f/5e4726726668c.image.jpg?resize=944%2C630" />
<meta property="og:image:width" content="944" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="60-day law license suspension suggested for Hill" />
<meta property="og:description" content="INDIANAPOLIS (AP) &mdash; A 60-day law license suspension is being recommended for Indiana&rsquo;s attorney general after allegations that he grabbed the buttocks of a female state legislator and inappropriately touched" />
<meta property="og:site_name" content="The Elkhart Truth" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/TheElkhartTruth" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ElkhartTruth" />
<meta name="twitter:image:alt" content="Indiana Attorney General Groping Allegations" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1bcdd420cb36727b46f6918c7c2dbf8e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/live/global/resources/styles/site.css?_dc=1464899519"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.158.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"The Associated Press","id":"d234e3bf-af48-5600-b684-b9daa12d4379","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":381},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.158.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"The Associated Press","id":"d234e3bf-af48-5600-b684-b9daa12d4379","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":381},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MVJN9DD');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "6268,6288,5175", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.85fd144868f04603b8184a52aac0096a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/ads/impressions.js?_dc=1581755711"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/ads/traffic.js?_dc=1581744915"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/ads/settings.js?_dc=1519931820"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["news","indiana","politics"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/elkharttruth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/elkharttruth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/elkharttruth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/elkharttruth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.ad5a34b50662b1c1bbe75784aec4754c.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/elkharttruth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/elkharttruth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/elkharttruth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.081af6cca616fb72b0e0f36355f012f7.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/elkharttruth/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[320,50], [728,90]]).addSize([992, 0], [[728,90], [970,90]]).addSize([1200, 0], [[728,90], [970,90]]).build();
                gptAdSlots['ad-1685708'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1685708').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1685708'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/elkharttruth/news';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/elkharttruth/news';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/elkharttruth/news';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/elkharttruth/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-1685709'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1685709').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1685709'].setTargeting('pos', ['block-big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/elkharttruth/news';
            
                gptAdSlots['ad-1685710'] = googletag.defineSlot(adUnit, [300,250], 'ad-1685710').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1685710'].setTargeting('pos', ['block-big-ad-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/elkharttruth/news';
            
                gptAdSlots['ad-1685711'] = googletag.defineSlot(adUnit, [300,250], 'ad-1685711').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1685711'].setTargeting('pos', ['block-big-ad-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/elkharttruth/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[320,50], [728,90]]).addSize([992, 0], [[728,90], [970,90]]).addSize([1200, 0], [[728,90], [970,90]]).build();
                gptAdSlots['ad-1685712'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1685712').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1685712'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>60-day law license suspension suggested for Hill | News | elkharttruth.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.elkharttruth.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/34aee020-28f2-11e6-a5d1-db7c81e6378f.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="60-day law license suspension suggested for Hill | News | elkharttruth.com" href="http://www.elkharttruth.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.elkharttruth.com/news/day-law-license-suspension-suggested-for-hill/article_d234e3bf-af48-5600-b684-b9daa12d4379.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-2089468617931721",
enable_page_level_ads: true
});
</script>




<!-- Ticket #676601 Invisibly Pixel Code -->
<script>
window.ia = window.ia || function() {
(window.ia.q = window.ia.q || []).push(arguments);
};
ia('track', 'PAGE_VIEW');
</script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1" target="_blank"/></noscript>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-d234e3bf-af48-5600-b684-b9daa12d4379 section-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.elkharttruth.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.158.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=The+Associated+Press&tncms.asset.id=d234e3bf-af48-5600-b684-b9daa12d4379&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=381&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MVJN9DD&tncms.template.version=3.158.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=The+Associated+Press&tncms.asset.id=d234e3bf-af48-5600-b684-b9daa12d4379&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=381&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="mediaspan subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
            
                <div class="not-logged-in">
                    <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                </div>
            
                <div class="logged-in">
                    <div class="no-services" style="display:none">
                    <p>We have used your information to see if you have a subscription with us, but did not find one. Please use the button below to verify an existing account or to purchase a new subscription.</p>
                    </div>
                
                    <div class="has-services" style="display:none">
                    <p>Your current subscription does not provide access to this content. Please use the button below to manage your account.</p>
                    </div>
                </div>

                <div class="col-xs-12">
                    <div class="row not-logged-in">
                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.elkharttruth.com/users/signup/?referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Fnews%2Fday-law-license-suspension-suggested-for-hill%2Farticle_d234e3bf-af48-5600-b684-b9daa12d4379.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.elkharttruth.com/users/login/?referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Fnews%2Fday-law-license-suspension-suggested-for-hill%2Farticle_d234e3bf-af48-5600-b684-b9daa12d4379.html">Log In</a>
                        </div>
                    </div>
                
                    </div>
            </div>
        </div>    
        <div class="logged-in">
        <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6268] = {
    'name':'eTruth All Access',
    'id':'6268',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="6268" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">eTruth All Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Verify your print or online subscription account here. Full week print subscribers are entitled to&nbsp;<strong>FREE</strong>&nbsp;unlimited online and eEdition access through&nbsp;eTruth All-Access.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a class="btn btn-primary pull-right" href="https://www.elkharttruth.com/users/admin/service/purchase_verify/?serviceid=6268">Verify account</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5175] = {
    'name':'Online Access',
    'id':'5175',
    'prices':['300','995','11940'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="5175" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Purchase a single day or choose a subscription option to read the paper online. O<span>nly&nbsp;<span>$0.33 per day with a 4 week subscription!</span></span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $3.00
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="5175" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.elkharttruth.com/users/admin/service/purchase/?serviceid=5175&referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Fnews%2Fday-law-license-suspension-suggested-for-hill%2Farticle_d234e3bf-af48-5600-b684-b9daa12d4379.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-5175">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-5175" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Day</td>
                                    <td class="service-rate-cell-price">
                                        $3.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1 day
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">4 weeks</td>
                                    <td class="service-rate-cell-price">
                                        $9.95
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">52 weeks</td>
                                    <td class="service-rate-cell-price">
                                        $119.40
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
        <div class="subscription-service panel panel-default">
            <div class="panel-heading service-heading">
                <h3 class="panel-title">Not already a subscriber?</h3>
            </div>
            <div class="panel-body">
                If you need to purchase a subscription.

                <form method="POST" action="https://www.elkharttruth.com/tncms/mediaspan/new_subscriber/">
                    <input class="btn btn-default pull-right" type="submit" value="Purchase subscription" name="submit">
                </form>
            </div>
        </div>
    
</div>

<script>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</script>

</div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.elkharttruth.com/users/signup/?referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Fnews%2Fday-law-license-suspension-suggested-for-hill%2Farticle_d234e3bf-af48-5600-b684-b9daa12d4379.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.elkharttruth.com/users/login/?referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Fnews%2Fday-law-license-suspension-suggested-for-hill%2Farticle_d234e3bf-af48-5600-b684-b9daa12d4379.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.elkharttruth.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.elkharttruth.com%252Fnews%252Fday-law-license-suspension-suggested-for-hill%252Farticle_d234e3bf-af48-5600-b684-b9daa12d4379.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="https://www.elkharttruth.com/users/signup/?referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Fnews%2Fday-law-license-suspension-suggested-for-hill%2Farticle_d234e3bf-af48-5600-b684-b9daa12d4379.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.elkharttruth.com/users/login/?referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Fnews%2Fday-law-license-suspension-suggested-for-hill%2Farticle_d234e3bf-af48-5600-b684-b9daa12d4379.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6268] = {
    'name':'eTruth All Access',
    'id':'6268',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="6268" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">eTruth All Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Verify your print or online subscription account here. Full week print subscribers are entitled to&nbsp;<strong>FREE</strong>&nbsp;unlimited online and eEdition access through&nbsp;eTruth All-Access.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a class="btn btn-primary pull-right" href="https://www.elkharttruth.com/users/admin/service/purchase_verify/?serviceid=6268">Verify account</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5175] = {
    'name':'Online Access',
    'id':'5175',
    'prices':['300','995','11940'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="5175" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Purchase a single day or choose a subscription option to read the paper online. O<span>nly&nbsp;<span>$0.33 per day with a 4 week subscription!</span></span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $3.00
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="5175" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.elkharttruth.com/users/admin/service/purchase/?serviceid=5175&referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Fnews%2Fday-law-license-suspension-suggested-for-hill%2Farticle_d234e3bf-af48-5600-b684-b9daa12d4379.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-5175">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-5175" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Day</td>
                                    <td class="service-rate-cell-price">
                                        $3.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1 day
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">4 weeks</td>
                                    <td class="service-rate-cell-price">
                                        $9.95
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">52 weeks</td>
                                    <td class="service-rate-cell-price">
                                        $119.40
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
        <div class="subscription-service panel panel-default">
            <div class="panel-heading service-heading">
                <h3 class="panel-title">Not already a subscriber?</h3>
            </div>
            <div class="panel-body">
                If you need to purchase a subscription.

                <form method="POST" action="https://www.elkharttruth.com/tncms/mediaspan/new_subscriber/">
                    <input class="btn btn-default pull-right" type="submit" value="Purchase subscription" name="submit">
                </form>
            </div>
        </div>
    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>

                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.elkharttruth.com/content/tncms/live/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/day-law-license-suspension-suggested-for-hill/article_d234e3bf-af48-5600-b684-b9daa12d4379.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div>
</template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div>
</template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div>
</template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2>
<div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>

<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6268] = {
    'name':'eTruth All Access',
    'id':'6268',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6288] = {
    'name':'Free Subscription',
    'id':'6288',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5175] = {
    'name':'Online Access',
    'id':'5175',
    'prices':['300','995','11940'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script>

<script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>


<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(6268);
                
                bloxServiceIDs.push(6288);
                
                bloxServiceIDs.push(5175);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1252863" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1252863" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.elkharttruth.com/users/signup/?referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Fnews%2Fday-law-license-suspension-suggested-for-hill%2Farticle_d234e3bf-af48-5600-b684-b9daa12d4379.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.elkharttruth.com/users/login/?referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Fnews%2Fday-law-license-suspension-suggested-for-hill%2Farticle_d234e3bf-af48-5600-b684-b9daa12d4379.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.elkharttruth.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1252863').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.elkharttruth.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.elkharttruth.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.elkharttruth.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1252863').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.elkharttruth.com/users/logout/" id="user-logout-form-1252863"><input type="hidden" name="referer_url" value="https://www.elkharttruth.com/news/day-law-license-suspension-suggested-for-hill/article_d234e3bf-af48-5600-b684-b9daa12d4379.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-span-class-fa-fa-home-span"><span class="fa fa-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="http://elkharttruth.in.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/locations/"  class="nav-link tnt-section-where-to-buy">Where to Buy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/hometown"  class="nav-link tnt-section-hometown">Hometown</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/hometown/bristol/"  class="nav-link tnt-section-bristol">Bristol</a>
                                </li><li>
                                    <a href="/hometown/elkhart/"  class="nav-link tnt-section-elkhart">Elkhart</a>
                                </li><li>
                                    <a href="/hometown/goshen/"  class="nav-link tnt-section-goshen">Goshen</a>
                                </li><li>
                                    <a href="/hometown/middlebury/"  class="nav-link tnt-section-middlebury">Middlebury</a>
                                </li><li>
                                    <a href="/hometown/elkhart_county/"  class="nav-link tnt-section-elkhart-county">Elkhart County</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/accidents/"  class="nav-link tnt-section-accidents">Accidents</a>
                                </li><li>
                                    <a href="/news/courts/"  class="nav-link tnt-section-courts">Courts</a>
                                </li><li>
                                    <a href="/news/crimes"  class="nav-link tnt-section-crimes">Crimes</a>
                                </li><li>
                                    <a href="/news/fires/"  class="nav-link tnt-section-fires">Fires</a>
                                </li><li>
                                    <a href="/news/indiana/"  class="nav-link tnt-section-indiana">Indiana</a>
                                </li><li>
                                    <a href="/news/michigan/"  class="nav-link tnt-section-michigan">Michigan</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/elections"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a href="/news/politics"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/boys_basketball/"  class="nav-link tnt-section-boys-basketball">Boys Basketball</a>
                                </li><li>
                                    <a href="/sports/college_sports/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a href="/sports/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a href="/sports/high_school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/mlb/"  class="nav-link tnt-section-mlb">MLB</a>
                                </li><li>
                                    <a href="/sports/nba/"  class="nav-link tnt-section-nba">NBA</a>
                                </li><li>
                                    <a href="/sports/nfl/"  class="nav-link tnt-section-nfl">NFL</a>
                                </li><li>
                                    <a href="/sports/notre_dame/"  class="nav-link tnt-section-notre-dame">Notre Dame</a>
                                </li><li>
                                    <a href="/sports/racing/"  class="nav-link tnt-section-racing">Racing</a>
                                </li><li>
                                    <a href="/sports/schools/"  class="nav-link tnt-section-school-sports">School Sports</a>
                                </li><li>
                                    <a href="/sports/season_tickets/"  class="nav-link tnt-section-season-tickets">Season Tickets</a>
                                </li><li>
                                    <a href="/sports/south_bend_clubs/"  class="nav-link tnt-section-south-bend-cubs">South Bend Cubs</a>
                                </li><li>
                                    <a href="/sports/twine_line/"  class="nav-link tnt-section-twine-line">Twine Line</a>
                                </li><li>
                                    <a href="/sports/youth_sports/"  class="nav-link tnt-section-youth-sports">Youth Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/features/on_the_job/"  class="nav-link tnt-section-on-the-job">On the Job</a>
                                </li><li>
                                    <a href="/features/milestones/"  class="nav-link tnt-section-milestones">Milestones</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/schools/"  class="nav-link tnt-section-schools">Schools</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/schools/elkhart_schools/"  class="nav-link tnt-section-elkhart-schools">Elkhart Schools</a>
                                </li><li>
                                    <a href="/schools/goshen_schools/"  class="nav-link tnt-section-goshen-schools">Goshen Schools</a>
                                </li><li>
                                    <a href="/schools/concord_schools/"  class="nav-link tnt-section-concord-schools">Concord Schools</a>
                                </li><li>
                                    <a href="/schools/jimtown_schools/"  class="nav-link tnt-section-jimtown-schools">Jimtown Schools</a>
                                </li><li>
                                    <a href="/schools/elkhart_county/"  class="nav-link tnt-section-elkhart-county-schools">Elkhart County Schools</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/stock_market"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters To Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.elkharttruth.com/site/forms/online_services/classified_ad/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="https://jobs.local-jobs.monster.com/search/?where=Elkhart__2C-IN"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-more-classifieds">More Classifieds</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://elkharttruth.in.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1252848" class="tncms-block hidden-md hidden-lg"><section id="block-1252848" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1252848" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1252848" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1252848-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1252848-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1252848-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1252848').submit();
        return false;
    });

    $('#site-search-1252848').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1252848 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1252848 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1252848-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/site/archives.html" >
                    <span class="nav-label">Archives</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1252862" class="tncms-block"><div id="user-controls-1252862" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.elkharttruth.com/users/signup/?referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Fnews%2Fday-law-license-suspension-suggested-for-hill%2Farticle_d234e3bf-af48-5600-b684-b9daa12d4379.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.elkharttruth.com/users/login/?referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Fnews%2Fday-law-license-suspension-suggested-for-hill%2Farticle_d234e3bf-af48-5600-b684-b9daa12d4379.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.elkharttruth.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1252862').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.elkharttruth.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.elkharttruth.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.elkharttruth.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1252862').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.elkharttruth.com/users/logout/" id="user-logout-form-1252862"><input type="hidden" name="referer_url" value="https://www.elkharttruth.com/news/day-law-license-suspension-suggested-for-hill/article_d234e3bf-af48-5600-b684-b9daa12d4379.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1252849" class="tncms-block"><div class="follow-links-1252849 pull-right">
    
    <section id="block-1252849" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheElkhartTruth" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ElkhartTruth/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.elkharttruth.com",
  "sameAs" : ["https://www.facebook.com/TheElkhartTruth","http://twitter.com/ElkhartTruth/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1252839" class="tncms-block"><section id="block-1252839" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/47ff4c5a-28f2-11e6-9051-9f647a47e03c.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/47ff4c5a-28f2-11e6-9051-9f647a47e03c.png?resize=300%2C45 300w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/47ff4c5a-28f2-11e6-9051-9f647a47e03c.png?resize=400%2C59 400w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/47ff4c5a-28f2-11e6-9051-9f647a47e03c.png?resize=540%2C80 540w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/47ff4c5a-28f2-11e6-9051-9f647a47e03c.png?resize=750%2C111 750w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/47ff4c5a-28f2-11e6-9051-9f647a47e03c.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1252865" class="tncms-block"><div id="weather-1252865" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=46516" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">6&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="46516"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1252865 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Elkhart, IN
                                
                                 <small>(46516)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A mix of clouds and sun this morning, then some snow showers this afternoon. High 33F. Winds SSW at 10 to 20 mph. Chance of snow 60%. Snow accumulations less than one inch..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy skies. A few flurries or snow showers possible. Low near 25F. Winds WSW at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 15, 2020 @ 3:45 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=46516"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1328760" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.elkharttruth.com",
  secureDomain: "www.elkharttruth.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-Weather sponsor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Weather sponsor","slot":"1","fold":"","width":"180","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/elkharttruth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1252846" class="tncms-block"><section id="block-1252846" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1252846" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1252846" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1252846-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1252846-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1252846-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1252846').submit();
        return false;
    });

    $('#site-search-1252846').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1252846 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1252846 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1252846-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1252840" class="tncms-block"><section id="block-1252840" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/69009418-28f2-11e6-bb5d-073dfb8cdc72.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/69009418-28f2-11e6-bb5d-073dfb8cdc72.png?resize=300%2C45 300w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/69009418-28f2-11e6-bb5d-073dfb8cdc72.png?resize=400%2C59 400w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/69009418-28f2-11e6-bb5d-073dfb8cdc72.png?resize=540%2C80 540w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/69009418-28f2-11e6-bb5d-073dfb8cdc72.png?resize=750%2C111 750w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/69009418-28f2-11e6-bb5d-073dfb8cdc72.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw span-class-fa-fa-home-span">
                <a class="dropdown-toggle nav-link tnt-section-span-class-fa-fa-home-span" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" ><span class="fa fa-home"></span>
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe" href="/site/forms/subscription_services" >Subscribe</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-e-edition" href="http://elkharttruth.in.newsmemory.com/"  target="_blank" rel="noopener">e-Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-where-to-buy" href="/locations/" >Where to Buy</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw hometown">
                <a class="dropdown-toggle nav-link tnt-section-hometown" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/hometown" >Hometown
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-hometown-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-bristol" href="/hometown/bristol/" >Bristol</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-elkhart" href="/hometown/elkhart/" >Elkhart</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-goshen" href="/hometown/goshen/" >Goshen</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-middlebury" href="/hometown/middlebury/" >Middlebury</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-elkhart-county" href="/hometown/elkhart_county/" >Elkhart County</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-hometown-one" class="tncms-region "><div id="tncms-block-1252957" class="tncms-block"><section id="block-1252957" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252957 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252957-7aca188d-2ead-5278-9917-8f1a5e1ee099" class="clearfix card summary has-image image-left inherit  tnt-section-hometown tnt-sub-section-elkhart-county">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7aca188d-2ead-5278-9917-8f1a5e1ee099 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/hometown/elkhart_county/teachers-call-on-legislators-to-limit-testing/article_7aca188d-2ead-5278-9917-8f1a5e1ee099.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Teachers call on legislators to limit testing"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/6/47/64764732-65c9-53ee-a466-04a39466ae93/5e4723df756d2.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/6/47/64764732-65c9-53ee-a466-04a39466ae93/5e4723df756d2.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/6/47/64764732-65c9-53ee-a466-04a39466ae93/5e4723df756d2.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/6/47/64764732-65c9-53ee-a466-04a39466ae93/5e4723df756d2.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/6/47/64764732-65c9-53ee-a466-04a39466ae93/5e4723df756d2.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/6/47/64764732-65c9-53ee-a466-04a39466ae93/5e4723df756d2.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/6/47/64764732-65c9-53ee-a466-04a39466ae93/5e4723df756d2.image.jpg?resize=1700%2C1134 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/hometown/elkhart_county/teachers-call-on-legislators-to-limit-testing/article_7aca188d-2ead-5278-9917-8f1a5e1ee099.html" class="tnt-asset-link">
        

        
            Teachers call on legislators to limit testing</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">ELKHART — Elkhart Central High School teachers criticized a Third House session on Friday for being held at a time that most teachers cannot participate. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-hometown-two" class="tncms-region "><div id="tncms-block-1252958" class="tncms-block"><section id="block-1252958" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252958 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252958-7f9e22ad-7fd0-55ee-a193-cfb82a7e3ca0" class="clearfix card summary inherit  tnt-section-hometown tnt-sub-section-bristol">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/hometown/bristol/man-arrested-for-uncle-s-murder/article_7f9e22ad-7fd0-55ee-a193-cfb82a7e3ca0.html" class="tnt-asset-link">
        

        
            Man arrested for uncle's 2015 murder</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252958-6ca93925-5d4b-57eb-bd3f-db5cda8b66d2" class="clearfix card summary inherit  tnt-section-hometown">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/hometown/new-city-costs-for-hotel-elkhart/article_6ca93925-5d4b-57eb-bd3f-db5cda8b66d2.html" class="tnt-asset-link">
        

        
            New city costs for Hotel Elkhart</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252958-3d87e9ee-c2b3-52b6-9f40-c2db150b29c6" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/elevator-installed-at-goshen-theater/article_3d87e9ee-c2b3-52b6-9f40-c2db150b29c6.html" class="tnt-asset-link">
        

        
            Elevator installed at Goshen Theater</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252958-8ead74fe-f07b-5748-8d03-cee506ad604e" class="clearfix card summary inherit  tnt-section-hometown tnt-sub-section-elkhart">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/hometown/elkhart/city-seeks-input-for-cassopolis-street/article_8ead74fe-f07b-5748-8d03-cee506ad604e.html" class="tnt-asset-link">
        

        
            City seeks input for Cassopolis Street</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-hometown-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-accidents" href="/news/accidents/" >Accidents</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-courts" href="/news/courts/" >Courts</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-crimes" href="/news/crimes" >Crimes</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-fires" href="/news/fires/" >Fires</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-indiana" href="/news/indiana/" >Indiana</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-michigan" href="/news/michigan/" >Michigan</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national" href="/news/national/" >National</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-elections" href="/news/elections" >Elections</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-politics" href="/news/politics" >Politics</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-weather" href="/weather" >Weather</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1252953" class="tncms-block"><section id="block-1252953" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252953 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252953-d234e3bf-af48-5600-b684-b9daa12d4379" class="clearfix card summary has-image image-left inherit  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d234e3bf-af48-5600-b684-b9daa12d4379 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/day-law-license-suspension-suggested-for-hill/article_d234e3bf-af48-5600-b684-b9daa12d4379.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="60-day law license suspension suggested for Hill"
                            class="img-responsive lazyload ap-photo full"
                            width="1763"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/f/5a/f5a71c43-04a8-5ac6-a717-f61a7ea0ce2f/5e4726726668c.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/f/5a/f5a71c43-04a8-5ac6-a717-f61a7ea0ce2f/5e4726726668c.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/f/5a/f5a71c43-04a8-5ac6-a717-f61a7ea0ce2f/5e4726726668c.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/f/5a/f5a71c43-04a8-5ac6-a717-f61a7ea0ce2f/5e4726726668c.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/f/5a/f5a71c43-04a8-5ac6-a717-f61a7ea0ce2f/5e4726726668c.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/f/5a/f5a71c43-04a8-5ac6-a717-f61a7ea0ce2f/5e4726726668c.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/f/5a/f5a71c43-04a8-5ac6-a717-f61a7ea0ce2f/5e4726726668c.image.jpg?resize=1700%2C1134 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/day-law-license-suspension-suggested-for-hill/article_d234e3bf-af48-5600-b684-b9daa12d4379.html" class="tnt-asset-link">
        

        
            60-day law license suspension suggested for Hill</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">INDIANAPOLIS (AP) — A 60-day law license suspension is being recommended for Indiana’s attorney general after allegations that he grabbed the buttocks of a female state legislator and inappropriately touched three other women during a party. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1252954" class="tncms-block"><section id="block-1252954" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252954 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252954-7aca188d-2ead-5278-9917-8f1a5e1ee099" class="clearfix card summary inherit  tnt-section-hometown tnt-sub-section-elkhart-county">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/hometown/elkhart_county/teachers-call-on-legislators-to-limit-testing/article_7aca188d-2ead-5278-9917-8f1a5e1ee099.html" class="tnt-asset-link">
        

        
            Teachers call on legislators to limit testing</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252954-7f9e22ad-7fd0-55ee-a193-cfb82a7e3ca0" class="clearfix card summary inherit  tnt-section-hometown tnt-sub-section-bristol">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/hometown/bristol/man-arrested-for-uncle-s-murder/article_7f9e22ad-7fd0-55ee-a193-cfb82a7e3ca0.html" class="tnt-asset-link">
        

        
            Man arrested for uncle's 2015 murder</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252954-6ca93925-5d4b-57eb-bd3f-db5cda8b66d2" class="clearfix card summary inherit  tnt-section-hometown">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/hometown/new-city-costs-for-hotel-elkhart/article_6ca93925-5d4b-57eb-bd3f-db5cda8b66d2.html" class="tnt-asset-link">
        

        
            New city costs for Hotel Elkhart</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252954-3d87e9ee-c2b3-52b6-9f40-c2db150b29c6" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/elevator-installed-at-goshen-theater/article_3d87e9ee-c2b3-52b6-9f40-c2db150b29c6.html" class="tnt-asset-link">
        

        
            Elevator installed at Goshen Theater</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/obituaries" class="nav-link tnt-section-obituaries" >Obituaries
                </a></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-boys-basketball" href="/sports/boys_basketball/" >Boys Basketball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-college-sports" href="/sports/college_sports/" >College Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-football" href="/sports/football/" >Football</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-high-school" href="/sports/high_school/" >High School</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mlb" href="/sports/mlb/" >MLB</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-nba" href="/sports/nba/" >NBA</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-nfl" href="/sports/nfl/" >NFL</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-notre-dame" href="/sports/notre_dame/" >Notre Dame</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-racing" href="/sports/racing/" >Racing</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-school-sports" href="/sports/schools/" >School Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-season-tickets" href="/sports/season_tickets/" >Season Tickets</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-south-bend-cubs" href="/sports/south_bend_clubs/" >South Bend Cubs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-twine-line" href="/sports/twine_line/" >Twine Line</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-youth-sports" href="/sports/youth_sports/" >Youth Sports</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1252955" class="tncms-block"><section id="block-1252955" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252955 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252955-d9dfc11b-482d-56c3-8dcf-17719ce397eb" class="clearfix card summary has-image image-left inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d9dfc11b-482d-56c3-8dcf-17719ce397eb media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/four-local-divers-heading-to-state/article_d9dfc11b-482d-56c3-8dcf-17719ce397eb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Four local divers heading to state"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/4/55/45570924-8687-59f8-b903-8f56025b9c61/5e443f3ef3add.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/4/55/45570924-8687-59f8-b903-8f56025b9c61/5e443f3ef3add.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/4/55/45570924-8687-59f8-b903-8f56025b9c61/5e443f3ef3add.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/4/55/45570924-8687-59f8-b903-8f56025b9c61/5e443f3ef3add.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/4/55/45570924-8687-59f8-b903-8f56025b9c61/5e443f3ef3add.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/4/55/45570924-8687-59f8-b903-8f56025b9c61/5e443f3ef3add.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/4/55/45570924-8687-59f8-b903-8f56025b9c61/5e443f3ef3add.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/four-local-divers-heading-to-state/article_d9dfc11b-482d-56c3-8dcf-17719ce397eb.html" class="tnt-asset-link">
        

        
            Four local divers heading to state</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">MISHAWAKA —All four local divers from the Elkhart Sectional have advanced to the state finals Friday and Saturday in Indianapolis. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-1252956" class="tncms-block"><section id="block-1252956" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252956 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252956-2fd3dc82-bdf2-5eca-81d3-9183294cb546" class="clearfix card summary inherit  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/panthers-face-tough-matchup-in-marian/article_2fd3dc82-bdf2-5eca-81d3-9183294cb546.html" class="tnt-asset-link">
        

        
            Panthers face tough matchup in Marian</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252956-6ed65a21-1a5a-545f-9a80-abf17a00829e" class="clearfix card summary inherit  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/family-time-extends-to-northridge-swimming/article_6ed65a21-1a5a-545f-9a80-abf17a00829e.html" class="tnt-asset-link">
        

        
            Family time extends to Northridge swimming</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252956-eef24603-6f5b-511d-a297-95419f977904" class="clearfix card summary inherit  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/northwood-improves-to/article_eef24603-6f5b-511d-a297-95419f977904.html" class="tnt-asset-link">
        

        
            NorthWood improves to 13-4</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252956-628b14ea-8628-5dbc-a9a9-ef8548f8c881" class="clearfix card summary inherit  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/marian-defense-stifles-jimtown/article_628b14ea-8628-5dbc-a9a9-ef8548f8c881.html" class="tnt-asset-link">
        

        
            Marian defense stifles Jimtown</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw features">
                <a class="dropdown-toggle nav-link tnt-section-features" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/features" >Features
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-features-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-on-the-job" href="/features/on_the_job/" >On the Job</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-milestones" href="/features/milestones/" >Milestones</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-one" class="tncms-region "><div id="tncms-block-1252963" class="tncms-block"><section id="block-1252963" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252963 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252963-bb1006b9-98a9-5bfa-b7d7-f3e62fc836a3" class="clearfix card summary inherit  tnt-section-features">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/features/library-notes/article_bb1006b9-98a9-5bfa-b7d7-f3e62fc836a3.html" class="tnt-asset-link">
        

        
            Library Notes</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Elkhart Public Library </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-two" class="tncms-region "><div id="tncms-block-1252962" class="tncms-block"><section id="block-1252962" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252962 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252962-73be40c7-e61e-5a06-9797-c3edbf9f33b7" class="clearfix card summary inherit  tnt-section-features">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/expressions-with-roots-in-agriculture/article_73be40c7-e61e-5a06-9797-c3edbf9f33b7.html" class="tnt-asset-link">
        

        
            Expressions with roots in agriculture</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252962-af802e0f-af1d-50ea-a2e9-447ca6f5a0fc" class="clearfix card summary inherit  tnt-section-elkhart-county">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/elkhart_county/wildlife-tracking-focus-of-bonneyville-hike/article_af802e0f-af1d-50ea-a2e9-447ca6f5a0fc.html" class="tnt-asset-link">
        

        
            Wildlife tracking focus of Bonneyville hike</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252962-4e3e4143-e5a1-5b28-aca4-68a28a65d821" class="clearfix card summary inherit  tnt-section-features">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/premier-arts-announces-lineup/article_4e3e4143-e5a1-5b28-aca4-68a28a65d821.html" class="tnt-asset-link">
        

        
            Premier Arts announces 2020 lineup</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252962-c9c9fd38-5394-57c1-a0d1-7a8ff3c06907" class="clearfix card summary inherit  tnt-section-features">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/entertainment-calendar/article_c9c9fd38-5394-57c1-a0d1-7a8ff3c06907.html" class="tnt-asset-link">
        

        
            Entertainment Calendar</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-features-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw schools">
                <a class="dropdown-toggle nav-link tnt-section-schools" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/schools/" >Schools
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-schools-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-elkhart-schools" href="/schools/elkhart_schools/" >Elkhart Schools</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-goshen-schools" href="/schools/goshen_schools/" >Goshen Schools</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-concord-schools" href="/schools/concord_schools/" >Concord Schools</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jimtown-schools" href="/schools/jimtown_schools/" >Jimtown Schools</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-elkhart-county-schools" href="/schools/elkhart_county/" >Elkhart County Schools</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-schools-one" class="tncms-region "><div id="tncms-block-1252968" class="tncms-block"><section id="block-1252968" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252968 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252968-ef126c11-fa16-57e5-97c0-9f8f0a74caa6" class="clearfix card summary has-image image-left inherit  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ef126c11-fa16-57e5-97c0-9f8f0a74caa6 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/indiana-tech-elkhart-opens-at-new-location/article_ef126c11-fa16-57e5-97c0-9f8f0a74caa6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Indiana Tech Elkhart opens at new location"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="987"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/9/c8/9c8ab303-6e68-5598-9b4b-2cd605410385/5e46aba34a019.image.jpg?resize=200%2C112 200w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/9/c8/9c8ab303-6e68-5598-9b4b-2cd605410385/5e46aba34a019.image.jpg?resize=300%2C168 300w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/9/c8/9c8ab303-6e68-5598-9b4b-2cd605410385/5e46aba34a019.image.jpg?resize=400%2C224 400w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/9/c8/9c8ab303-6e68-5598-9b4b-2cd605410385/5e46aba34a019.image.jpg?resize=540%2C302 540w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/9/c8/9c8ab303-6e68-5598-9b4b-2cd605410385/5e46aba34a019.image.jpg?resize=750%2C420 750w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/9/c8/9c8ab303-6e68-5598-9b4b-2cd605410385/5e46aba34a019.image.jpg?resize=1200%2C672 1200w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/9/c8/9c8ab303-6e68-5598-9b4b-2cd605410385/5e46aba34a019.image.jpg?resize=1700%2C952 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/indiana-tech-elkhart-opens-at-new-location/article_ef126c11-fa16-57e5-97c0-9f8f0a74caa6.html" class="tnt-asset-link">
        

        
            Indiana Tech Elkhart opens at new location</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">ELKHART — After months without a home, the Elkhart campus of Fort Wayne-based Indiana Tech moved into its new facility Thursday, hoping to provide a more modern and suitable site for students. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-schools-two" class="tncms-region "><div id="tncms-block-1252970" class="tncms-block"><section id="block-1252970" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252970 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252970-1182e75a-6bae-5883-9908-8b2d671b99bb" class="clearfix card summary inherit  tnt-section-hometown tnt-sub-section-goshen">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/hometown/goshen/manufacturing-academy-good-investment-panel-told/article_1182e75a-6bae-5883-9908-8b2d671b99bb.html" class="tnt-asset-link">
        

        
            Manufacturing Academy good investment, panel told</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252970-2afafd47-7697-59b7-b0c3-b16e60acb466" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/governor-signs-bill-delaying-penalties-from-new-exam/article_2afafd47-7697-59b7-b0c3-b16e60acb466.html" class="tnt-asset-link">
        

        
            Governor signs bill delaying penalties from new exam</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252970-851948b5-dd19-5408-af3d-04c989dc72b5" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/school-community-vigilant-about-coping-with-deaths/article_851948b5-dd19-5408-af3d-04c989dc72b5.html" class="tnt-asset-link">
        

        
            School community vigilant about coping with deaths</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252970-99d5c293-6e6e-54cc-9474-40f9bac7bdbb" class="clearfix card summary inherit  tnt-section-hometown tnt-sub-section-goshen">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/hometown/goshen/goshen-schools-superintendent-retiring/article_99d5c293-6e6e-54cc-9474-40f9bac7bdbb.html" class="tnt-asset-link">
        

        
            Goshen schools superintendent retiring</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-schools-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw business">
                <a class="dropdown-toggle nav-link tnt-section-business" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/business" >Business
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-business-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-stock-market" href="/stock_market" >Stock Market</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-business-one" class="tncms-region "><div id="tncms-block-1252965" class="tncms-block"><section id="block-1252965" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252965 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252965-0561e561-b2d4-5c8f-aec0-5f51689567ed" class="clearfix card summary has-image image-left inherit  tnt-section-business">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0561e561-b2d4-5c8f-aec0-5f51689567ed media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/business/interra-honors-employee-milestones/article_0561e561-b2d4-5c8f-aec0-5f51689567ed.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Interra honors employee milestones"
                            class="img-responsive lazyload full"
                            width="600"
                            height="208"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/b/de/bdeb4bbb-bac5-5b9e-97d9-765c99682809/5e22c93d42484.image.jpg?resize=200%2C69 200w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/b/de/bdeb4bbb-bac5-5b9e-97d9-765c99682809/5e22c93d42484.image.jpg?resize=300%2C104 300w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/b/de/bdeb4bbb-bac5-5b9e-97d9-765c99682809/5e22c93d42484.image.jpg?resize=400%2C139 400w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/b/de/bdeb4bbb-bac5-5b9e-97d9-765c99682809/5e22c93d42484.image.jpg?resize=540%2C187 540w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/b/de/bdeb4bbb-bac5-5b9e-97d9-765c99682809/5e22c93d42484.image.jpg?resize=600%2C208 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/business/interra-honors-employee-milestones/article_0561e561-b2d4-5c8f-aec0-5f51689567ed.html" class="tnt-asset-link">
        

        
            Interra honors employee milestones</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Interra honors employee milestones </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-business-two" class="tncms-region "><div id="tncms-block-1252964" class="tncms-block"><section id="block-1252964" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252964 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252964-93b7e8d9-b481-5baf-9f16-5179d76678a4" class="clearfix card summary inherit  tnt-section-business">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/on-the-move/article_93b7e8d9-b481-5baf-9f16-5179d76678a4.html" class="tnt-asset-link">
        

        
            On the Move</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252964-14bb4500-c399-58c6-9128-1656f36c4038" class="clearfix card summary inherit  tnt-section-hometown tnt-sub-section-elkhart-county">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/hometown/elkhart_county/south-bend-elkhart-earns-talent-region-designation/article_14bb4500-c399-58c6-9128-1656f36c4038.html" class="tnt-asset-link">
        

        
            South Bend-Elkhart earns Talent Region designation</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252964-897d29e4-fafe-5e9f-aaa8-a854c7e29784" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/rv-factory-cited-by-state-for-safety-violations/article_897d29e4-fafe-5e9f-aaa8-a854c7e29784.html" class="tnt-asset-link">
        

        
            RV Factory cited by state for safety violations</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252964-fd62f373-f7eb-504e-8a77-536cd6e29b65" class="clearfix card summary inherit  tnt-section-business">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/st-source-bank-recognized-for-small-business-lending/article_fd62f373-f7eb-504e-8a77-536cd6e29b65.html" class="tnt-asset-link">
        

        
            1st Source Bank recognized for small business lending</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-business-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-columnists" href="/opinion/columnists/" >Columnists</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-editorials" href="/opinion/editorials" >Editorials</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-editor" href="/opinion/letters_to_editor/" >Letters To Editor</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-1252959" class="tncms-block"><section id="block-1252959" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252959 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252959-dd18ccce-09cd-50ae-bda3-5f13fb1091e0" class="clearfix card summary inherit  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/j-turns-on-u-s-would-be-a-dangerous-addition/article_dd18ccce-09cd-50ae-bda3-5f13fb1091e0.html" class="tnt-asset-link">
        

        
            J-turns on U.S. 31 would be a dangerous addition</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Let’s do what Hoosiers do. Let’s do this right. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-1252960" class="tncms-block"><section id="block-1252960" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252960 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252960-d7c43b63-a9e2-53d2-b67f-8ad023695199" class="clearfix card summary inherit  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/mayor-pete-s-astonishing-rise/article_d7c43b63-a9e2-53d2-b67f-8ad023695199.html" class="tnt-asset-link">
        

        
            Mayor Pete’s ‘astonishing’ rise</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252960-b5c9bd32-eee2-59d2-861a-4c793dda45a1" class="clearfix card summary inherit  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/narrow-networks-of-doctors-hospitals-limit-patient-choice/article_b5c9bd32-eee2-59d2-861a-4c793dda45a1.html" class="tnt-asset-link">
        

        
            Narrow networks of doctors, hospitals limit patient choice</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252960-63dc17c2-029d-59ae-8e55-2f28846a9142" class="clearfix card summary inherit  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/people-s-forum/article_63dc17c2-029d-59ae-8e55-2f28846a9142.html" class="tnt-asset-link">
        

        
            People's Forum</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252960-b6e20205-f212-5331-91c1-4c42384af595" class="clearfix card summary inherit  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/president-trump-s-teachable-moment/article_b6e20205-f212-5331-91c1-4c42384af595.html" class="tnt-asset-link">
        

        
            President Trump’s teachable moment</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-place-an-ad" href="https://www.elkharttruth.com/site/forms/online_services/classified_ad/"  target="_blank" rel="noopener">Place an Ad</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jobs" href="https://jobs.local-jobs.monster.com/search/?where=Elkhart__2C-IN"  target="_blank" rel="noopener">Jobs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-more-classifieds" href="/classifieds" >More Classifieds</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="http://elkharttruth.in.newsmemory.com/" class="nav-link tnt-section-e-edition"  target="_blank" rel="noopener">E-Edition
                </a></li><li>
                <a href="/site/forms/subscription_services" class="nav-link tnt-section-subscribe" >Subscribe
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1252763" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/elkharttruth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1685708" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1685708" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1685708');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1808016" class="tncms-block"><section id="block-1808016" class="block emphasis-h3   " ><div class="block"><a href="https://heraldpalladium.secondstreetapp.com/2020-Happily-Ever-After-Photo-Contest/gallery" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/c0576548-4464-11ea-94c6-5b064ca9cd1c.jpg?resize=200%2C6 200w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/c0576548-4464-11ea-94c6-5b064ca9cd1c.jpg?resize=300%2C9 300w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/c0576548-4464-11ea-94c6-5b064ca9cd1c.jpg?resize=400%2C13 400w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/c0576548-4464-11ea-94c6-5b064ca9cd1c.jpg?resize=540%2C17 540w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/c0576548-4464-11ea-94c6-5b064ca9cd1c.jpg?resize=750%2C23 750w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/c0576548-4464-11ea-94c6-5b064ca9cd1c.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
        </div><div id="modal-image-f5a71c43-04a8-5ac6-a717-f61a7ea0ce2f" class="modal fullscreen in modal-image image-default modal-f5a71c43-04a8-5ac6-a717-f61a7ea0ce2f" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/f/5a/f5a71c43-04a8-5ac6-a717-f61a7ea0ce2f/5e4726726668c.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/f/5a/f5a71c43-04a8-5ac6-a717-f61a7ea0ce2f/5e4726726668c.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/f/5a/f5a71c43-04a8-5ac6-a717-f61a7ea0ce2f/5e4726726668c.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/f/5a/f5a71c43-04a8-5ac6-a717-f61a7ea0ce2f/5e4726726668c.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/f/5a/f5a71c43-04a8-5ac6-a717-f61a7ea0ce2f/5e4726726668c.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/f/5a/f5a71c43-04a8-5ac6-a717-f61a7ea0ce2f/5e4726726668c.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/f/5a/f5a71c43-04a8-5ac6-a717-f61a7ea0ce2f/5e4726726668c.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/f/5a/f5a71c43-04a8-5ac6-a717-f61a7ea0ce2f/5e4726726668c.image.jpg?resize=1700%2C1134 1700w"
                    sizes="100vw"
                    width="1763"
                    height="1176"
                    alt="Indiana Attorney General Groping Allegations"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-f5a71c43-04a8-5ac6-a717-f61a7ea0ce2f" data-target=".caption-inner-modal-image-f5a71c43-04a8-5ac6-a717-f61a7ea0ce2f">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-f5a71c43-04a8-5ac6-a717-f61a7ea0ce2f collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Indiana Attorney General Curtis Hill arrives for a hearing in October at the state Supreme Court in Indianapolis.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">AP file photo / Michael Conroy</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.elkharttruth.com%2Findiana-attorney-general-groping-allegations%2Fimage_f5a71c43-04a8-5ac6-a717-f61a7ea0ce2f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/indiana-attorney-general-groping-allegations/image_f5a71c43-04a8-5ac6-a717-f61a7ea0ce2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5a71c43-04a8-5ac6-a717-f61a7ea0ce2f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Indiana%20Attorney%20General%20Groping%20Allegations&via=ElkhartTruth&url=https%3A%2F%2Fwww.elkharttruth.com%2Findiana-attorney-general-groping-allegations%2Fimage_f5a71c43-04a8-5ac6-a717-f61a7ea0ce2f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/indiana-attorney-general-groping-allegations/image_f5a71c43-04a8-5ac6-a717-f61a7ea0ce2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5a71c43-04a8-5ac6-a717-f61a7ea0ce2f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.elkharttruth.com/indiana-attorney-general-groping-allegations/image_f5a71c43-04a8-5ac6-a717-f61a7ea0ce2f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/indiana-attorney-general-groping-allegations/image_f5a71c43-04a8-5ac6-a717-f61a7ea0ce2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5a71c43-04a8-5ac6-a717-f61a7ea0ce2f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.elkharttruth.com/tncms/asset/editorial/f5a71c43-04a8-5ac6-a717-f61a7ea0ce2f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f5a71c43-04a8-5ac6-a717-f61a7ea0ce2f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Belkharttruth.com%5D%20Indiana%20Attorney%20General%20Groping%20Allegations&body=https%3A%2F%2Fwww.elkharttruth.com%2Findiana-attorney-general-groping-allegations%2Fimage_f5a71c43-04a8-5ac6-a717-f61a7ea0ce2f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f5a71c43-04a8-5ac6-a717-f61a7ea0ce2f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/indiana-attorney-general-groping-allegations/image_f5a71c43-04a8-5ac6-a717-f61a7ea0ce2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5a71c43-04a8-5ac6-a717-f61a7ea0ce2f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f5a71c43-04a8-5ac6-a717-f61a7ea0ce2f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f5a71c43-04a8-5ac6-a717-f61a7ea0ce2f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f5a71c43-04a8-5ac6-a717-f61a7ea0ce2f" class="save-list-f5a71c43-04a8-5ac6-a717-f61a7ea0ce2f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f5a71c43-04a8-5ac6-a717-f61a7ea0ce2f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-f5a71c43-04a8-5ac6-a717-f61a7ea0ce2f img { max-height: 1176px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-d234e3bf-af48-5600-b684-b9daa12d4379" class="asset article-default"  data-url="https://www.elkharttruth.com/news/day-law-license-suspension-suggested-for-hill/article_d234e3bf-af48-5600-b684-b9daa12d4379.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/f/5a/f5a71c43-04a8-5ac6-a717-f61a7ea0ce2f/5e4726726668c.image.jpg?resize=944%2C630">
            <meta itemprop="width" content="944">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="elkharttruth.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.elkharttruth.com/news/day-law-license-suspension-suggested-for-hill/article_d234e3bf-af48-5600-b684-b9daa12d4379.html" />
    <style>
                .asset-paging .direction {
                    color: #b03f3f;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.elkharttruth.com\/tncms\/search\/mlt\/?origin=d234e3bf-af48-5600-b684-b9daa12d4379&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"d234e3bf-af48-5600-b684-b9daa12d4379","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-d234e3bf-af48-5600-b684-b9daa12d4379" class="asset-paging">
                <div id="paging-prev-d234e3bf-af48-5600-b684-b9daa12d4379" class="paging-link prev offset"></div>
                <div id="paging-next-d234e3bf-af48-5600-b684-b9daa12d4379" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            60-day law license suspension suggested for Hill
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">The Associated Press</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-02-14T17:50:00-05:00" class="tnt-date asset-date text-muted">
            Feb 14, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-02-14T17:50:00-05:00" class="tnt-date asset-date text-muted">10 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/day-law-license-suspension-suggested-for-hill/article_d234e3bf-af48-5600-b684-b9daa12d4379.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-02-14T17:50:00-05:00">
    <meta itemprop="datePublished" content="2020-02-14T17:50:00-05:00">
    <meta itemprop="dateModified" content="2020-02-14T17:50:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.elkharttruth.com%2Fnews%2Fday-law-license-suspension-suggested-for-hill%2Farticle_d234e3bf-af48-5600-b684-b9daa12d4379.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/day-law-license-suspension-suggested-for-hill/article_d234e3bf-af48-5600-b684-b9daa12d4379.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d234e3bf-af48-5600-b684-b9daa12d4379"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=60-day%20law%20license%20suspension%20suggested%20for%20Hill&via=ElkhartTruth&url=https%3A%2F%2Fwww.elkharttruth.com%2Fnews%2Fday-law-license-suspension-suggested-for-hill%2Farticle_d234e3bf-af48-5600-b684-b9daa12d4379.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/day-law-license-suspension-suggested-for-hill/article_d234e3bf-af48-5600-b684-b9daa12d4379.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d234e3bf-af48-5600-b684-b9daa12d4379"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.elkharttruth.com/news/day-law-license-suspension-suggested-for-hill/article_d234e3bf-af48-5600-b684-b9daa12d4379.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/day-law-license-suspension-suggested-for-hill/article_d234e3bf-af48-5600-b684-b9daa12d4379.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d234e3bf-af48-5600-b684-b9daa12d4379"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.elkharttruth.com/tncms/asset/editorial/d234e3bf-af48-5600-b684-b9daa12d4379" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d234e3bf-af48-5600-b684-b9daa12d4379"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Belkharttruth.com%5D%2060-day%20law%20license%20suspension%20suggested%20for%20Hill&body=https%3A%2F%2Fwww.elkharttruth.com%2Fnews%2Fday-law-license-suspension-suggested-for-hill%2Farticle_d234e3bf-af48-5600-b684-b9daa12d4379.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d234e3bf-af48-5600-b684-b9daa12d4379"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-f5a71c43-04a8-5ac6-a717-f61a7ea0ce2f" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-f5a71c43-04a8-5ac6-a717-f61a7ea0ce2f" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/f/5a/f5a71c43-04a8-5ac6-a717-f61a7ea0ce2f/5e4726726668c.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/f/5a/f5a71c43-04a8-5ac6-a717-f61a7ea0ce2f/5e4726726668c.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/f/5a/f5a71c43-04a8-5ac6-a717-f61a7ea0ce2f/5e4726726668c.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/f/5a/f5a71c43-04a8-5ac6-a717-f61a7ea0ce2f/5e4726726668c.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/f/5a/f5a71c43-04a8-5ac6-a717-f61a7ea0ce2f/5e4726726668c.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/f/5a/f5a71c43-04a8-5ac6-a717-f61a7ea0ce2f/5e4726726668c.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/f/5a/f5a71c43-04a8-5ac6-a717-f61a7ea0ce2f/5e4726726668c.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/f/5a/f5a71c43-04a8-5ac6-a717-f61a7ea0ce2f/5e4726726668c.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/f/5a/f5a71c43-04a8-5ac6-a717-f61a7ea0ce2f/5e4726726668c.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/f/5a/f5a71c43-04a8-5ac6-a717-f61a7ea0ce2f/5e4726726668c.image.jpg?resize=1700%2C1134 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1763"
                    height="1176"
                    alt="Indiana Attorney General Groping Allegations"
                    class="img-responsive full tnt-restrict-img-f5a71c43-04a8-5ac6-a717-f61a7ea0ce2f" />
            </div><style>
                .tnt-restrict-img-f5a71c43-04a8-5ac6-a717-f61a7ea0ce2f {
                    max-width: 1763px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Indiana Attorney General Curtis Hill arrives for a hearing in October at the state Supreme Court in Indianapolis.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">AP file photo / Michael Conroy</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d234e3bf-af48-5600-b684-b9daa12d4379">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.elkharttruth.com%2Fnews%2Fday-law-license-suspension-suggested-for-hill%2Farticle_d234e3bf-af48-5600-b684-b9daa12d4379.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/day-law-license-suspension-suggested-for-hill/article_d234e3bf-af48-5600-b684-b9daa12d4379.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d234e3bf-af48-5600-b684-b9daa12d4379"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=60-day%20law%20license%20suspension%20suggested%20for%20Hill&via=ElkhartTruth&url=https%3A%2F%2Fwww.elkharttruth.com%2Fnews%2Fday-law-license-suspension-suggested-for-hill%2Farticle_d234e3bf-af48-5600-b684-b9daa12d4379.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/day-law-license-suspension-suggested-for-hill/article_d234e3bf-af48-5600-b684-b9daa12d4379.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d234e3bf-af48-5600-b684-b9daa12d4379"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.elkharttruth.com/news/day-law-license-suspension-suggested-for-hill/article_d234e3bf-af48-5600-b684-b9daa12d4379.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/day-law-license-suspension-suggested-for-hill/article_d234e3bf-af48-5600-b684-b9daa12d4379.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d234e3bf-af48-5600-b684-b9daa12d4379"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.elkharttruth.com/tncms/asset/editorial/d234e3bf-af48-5600-b684-b9daa12d4379" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d234e3bf-af48-5600-b684-b9daa12d4379"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Belkharttruth.com%5D%2060-day%20law%20license%20suspension%20suggested%20for%20Hill&body=https%3A%2F%2Fwww.elkharttruth.com%2Fnews%2Fday-law-license-suspension-suggested-for-hill%2Farticle_d234e3bf-af48-5600-b684-b9daa12d4379.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d234e3bf-af48-5600-b684-b9daa12d4379"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/day-law-license-suspension-suggested-for-hill/article_d234e3bf-af48-5600-b684-b9daa12d4379.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d234e3bf-af48-5600-b684-b9daa12d4379"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d234e3bf-af48-5600-b684-b9daa12d4379-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d234e3bf-af48-5600-b684-b9daa12d4379" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d234e3bf-af48-5600-b684-b9daa12d4379" class="save-list-d234e3bf-af48-5600-b684-b9daa12d4379-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d234e3bf-af48-5600-b684-b9daa12d4379" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>INDIANAPOLIS (AP) — A 60-day law license suspension is being recommended for Indiana’s attorney general after allegations that he grabbed the buttocks of a female state legislator and inappropriately touched three other women during a party.</p></div><div class="subscriber-preview"><p>The recommendation filed Friday with the state Supreme Court puts the ability of Republican Curtis Hill to remain as state government’s top lawyer in jeopardy as he must have a law license to hold the position. It wasn’t immediately clear how a temporary suspension would affect his status.</p></div><noscript><div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox noscript">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            This page requires Javascript.
        </h4>
        <p>Javascript is required for you to be able to read premium content. <strong>Please enable it in your browser settings.</strong></p>
    </div></noscript><div class="subscriber-only encrypted-content" style="display:none">kAmu@C&gt;6C DE2E6 $FAC6&gt;6 r@FCE yFDE:46 |JC2 $6=3J AC@A@D65 E96 AF?:D9&gt;6?E :? 2 C6A@CE E@ E96 4@FCE[ H9:49 H:== &gt;2&lt;6 E96 7:?2= 564:D:@? :? E96 AC@76DD:@?2= &gt;:D4@?5F4E 42D6] $6=3J D2:5 9:D =2H =:46?D6 D9@F=5 ?@E 36 2FE@&gt;2E:42==J C6:?DE2E65 7@==@H:?8 E96 DFDA6?D:@?]k^Am</div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAmx? 96C be\A286 C6A@CE[ $6=3J HC@E6 E92E w:== 4@&gt;&gt;:EE65 32EE6CJ 2?5 D96 “7:?5D 2?5 4@?4=F56D 3J 4=62C 2?5 4@?G:?4:?8 6G:56?46” 96 G:@=2E65 CF=6D @7 AC@76DD:@?2= 4@?5F4E]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“Ww:==’DX 4@?5F4E H2D @776?D:G6[ :?G2D:G6[ 52&gt;28:?8 2?5 6&gt;32CC2DD:?8” E@ E96 7@FC H@&gt;6? H9@ 244FD65 9:&gt;[ $6=3J HC@E6] “pD pEE@C?6J v6?6C2=[ 96 FD65 9:D DE2E6 @7ﬁ46 DE277 2?5 @E96CD E@ 6?8286 :? 2 AF3=:4 42&gt;A2:8? E@ 5676?5 9:&gt;D6=7 2?5 :?E:&gt;:52E6 E96 4@&gt;A=2:?2?ED]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmp &gt;6DD286 D66&lt;:?8 4@&gt;&gt;6?E H2D =67E H:E9 @?6 @7 w:==’D 2EE@C?6JD]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm$6=3J 962C5 7@FC 52JD @7 E6DE:&gt;@?J :? ~4E@36C 23@FE w:==’D 4@?5F4E 5FC:?8 E96 |2C49 a_`g A2CEJ 2E 2? x?5:2?2A@=:D 32C &gt;2C&lt;:?8 E96 6?5 @7 E92E J62C’D =68:D=2E:G6 D6DD:@?]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmw:== 92D 56?:65 2?J HC@?85@:?8[ E6DE:7J:?8 E92E 96 3C:67=J E@F4965 s6&gt;@4C2E:4 #6A] |2C2 r2?56=2C:2 #62C5@?’D 324&lt; H9:=6 =62?:?8 :? E@ 962C H92E D96 H2D D2J:?8 5FC:?8 E96 A2CEJ 2?5 H2D DE2CE=65 E@ C62=:K6 D96 H2D H62C:?8 2 324&lt;=6DD 5C6DD] w:== D2:5 “23D@=FE6=J ?@E” H96? 2D&lt;65 H96E96C 96 8C23365 #62C5@?’D 3FEE@4&lt;D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm#62C5@? E6DE:7:65 E92E w:==[ D&gt;6==:?8 @7 2=4@9@= 2?5 H:E9 8=2DDJ 6J6D[ H2D 9@=5:?8 2 5C:?&lt; :? 9:D C:89E 92?5 2?5 AFE 9:D =67E 92?5 @? 96C D9@F=56C[ E96? D=:5 9:D 92?5 5@H? 96C 5C6DD E@ 4=6?49 96C 3FEE@4&lt;D] “p DBF66K6[ 2 7:C&gt; 8C2DA[” D96 D2:5]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmw:==[ dg[ 2=D@ C67FE65 E6DE:&gt;@?J 7C@&gt; E9C66 76&gt;2=6 =68:D=2E:G6 DE2776CD E92E 96 :?2AAC@AC:2E6=J E@F4965 E96&gt; 2?5 &gt;256 F?H6=4@&gt;65 D6IF2= 4@&gt;&gt;6?ED 5FC:?8 E96 A2CEJ]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“x 5:5?’E E@F49 2?J H@&gt;2? :? 2 D6?DF2= @C :?E:&gt;2E6 &gt;2??6C[” w:== D2:5]k^Am</div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 x?5:2?2 $FAC6&gt;6 r@FCE’D s:D4:A=:?2CJ r@&gt;&gt;:DD:@?[ H9:49 :?G6DE:82E6D &gt;:D4@?5F4E 3J =2HJ6CD[ D @F89E 2 EH@\J62C DFDA6?D:@? @7 w:==’D =2H =:46?D6[ 2C8F:?8 96 &gt;FDE 36 96=5 E@ 2 9:89 DE2?52C5 3642FD6 @7 9:D 6=64E65 A@D:E:@? 2?5 E92E 96’D ?@E E2&lt;6? 2?J C6DA@?D:3:=:EJ 7@C 9:D 24E:@?D] r@&gt;&gt;:DD:@? 2EE@C?6JD &gt;2:?E2:? E96 E6DE:&gt;@?J 282:?DE w:== “42??@E 36 3CFD965 @77 2D D:&gt;A=J 3@@C:D9 3692G:@C @C @G6C=@@&lt;65 2D 2 &gt;:DF?56CDE2?5:?8 @7 :?E6?E]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“$6IF2= 2DD2F=E 42FD6D D6C:@FD[ =:76\=@?8 92C&gt;[ J6E G:4E:&gt;D 2C6 =@2E9 E@ C6A@CE :E 3642FD6 @7 E96 762C E96J H:== 36 5:D4@F?E65 2?5 3=2&gt;65 :?DE625 @7 E96 A6CA6EC2E@C[” E96 4@&gt;&gt;:DD:@?’D 2EE@C?6JD HC@E6 :? 7:=:?8D E@ $6=3J]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmw:==[ E96 7@C&gt;6C AC@D64FE@C :? t=&lt;92CE r@F?EJ H9@ 925 366? G:6H65 2D 2 C:D:?8 DE2C :? E96 #6AF3=:42? !2CEJ[ 92D C63F7765 42==D 7C@&gt; #6AF3=:42? v@G] tC:4 w@=4@&gt;3 2?5 @E96C DE2E6 v~! =6256CD 7@C 9:D C6D:8?2E:@? D:?46 E96 8C@A:?8 2==682E:@?D 3642&gt;6 AF3=:4 :? yF=J a_`g]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmw:== 2??@F?465 :? }@G6&gt;36C 9:D 42&gt;A2:8? E@ D66&lt; 2 D64@?5 E6C&gt; :? E96 a_a_ 6=64E:@?] w:== H@F=5 92G6 E@ H:? ?@&gt;:?2E:@? :? yF?6’D DE2E6 #6AF3=:42? 4@?G6?E:@?] w6’D 36:?8 @AA@D65 3J p52&gt; zCFAA[ H9@ DE6AA65 5@H? :? y2?F2CJ 2D E96 w@=4@&gt;3\2AA@:?E65 9625 @7 E96 DE2E6 C6G6?F6 56A2CE&gt;6?E E@ CF? 7@C 2EE@C?6J 86?6C2=]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmw:== H:== 36 4@F?E:?8 @? E96 DFAA@CE @7 D@4:2= 4@?D6CG2E:G6D 2&gt;@?8 E96 DE2E6 4@?G6?E:@? 56=682E6D :? @C56C E@ H:? E96 v~! ?@&gt;:?2E:@?] w6’D 7F6=65 E92E DFAA@CE H:E9 ?6HD 4@?76C6?46D 23@FE E96 5:D4@G6CJ @7 &gt;@C6 E92? a[c__ D6ED @7 76E2= C6&gt;2:?D 2E r9:428@\2C62 AC@A6CE:6D =:?&lt;65 E@ 2 56462D65 x?5:2?2 23@CE:@? 5@4E@C 2?5 2AA62C2?46D @? u@I }6HD E@ 5:D4FDD G2C:@FD E@A:4D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 7@FC H@&gt;6? 92G6 2=D@ 7:=65 2 7656C2= =2HDF:E 282:?DE w:== 2?5 E96 DE2E6[ 2==68:?8 D6IF2= 92C2DD&gt;6?E 2?5 5672&gt;2E:@? 3J w:==] w:D 2EE@C?6JD 92G6 5@H?A=2J65 E96 2==682E:@?D[ 2C8F:?8 E96 4=2:&gt;D 282:?DE 9:&gt; C6AC6D6?E 4@&gt;&gt;@? 3692G:@C :? 2 32C 6G6? :7 E96J 2C6 ECF6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmw6 24&lt;?@H=65865 :? =682= 7:=:?8D E92E 96 5C2?&lt; E9C66 8=2DD6D @7 H:?6[ 2 G@5&lt;2 &gt;2CE:?: 2?5 2 D9@E @7 H9:D&lt;6J @G6C D6G6C2= 9@FCD E96 ?:89E @7 E96 A2CEJ]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“x? DF49 6?G:C@?&gt;6?ED[ E96C6 E6?5D E@ 36 D@&gt;6 568C66 @7 A9JD:42= 4@?E24E 36EH66? :?5:G:5F2=D[” w:==’D =2HJ6CD D2:5 @7 E96 4C@H565 A2CEJ] “%96 2&gt;@F?E @7 A9JD:42= 4@?E24E 2 A2CE:4F=2C A6CD@? :D 4@&gt;7@CE23=6 H:E9 :D 9:89=J G2C:23=6 7C@&gt; A6CD@? E@ A6CD@?]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmw:==’D =2HJ6CD 2=D@ &gt;2:?E2:? E96 5:D4:A=:?2CJ 42D6 :D :&gt;AC@A6C 3642FD6 2 DA64:2= AC@D64FE@C 564=:?65 E@ 7:=6 4C:&gt;:?2= 492C86D 2?5 2?J 4@?5F4E 2E E96 A2CEJ D9@F=5?’E 36 DF3;64E E@ =2H =:46?D6 D2?4E:@?D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 DE2E6 $FAC6&gt;6 r@FCE 5@6D?’E 7246 2 5625=:?6 E@ &gt;2&lt;6 :ED 564:D:@?] %96 4@FCE’D @AE:@?D C2?86 7C@&gt; 5:D&gt;:DD:?8 E96 4@&gt;A=2:?E[ 2 C6AC:&gt;2?5[ 2?5 E6&gt;A@C2CJ DFDA6?D:@? @C A6C&gt;2?6?E C6&gt;@G2= @7 w:==’D =2H =:46?D6]k^Am</div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.elkharttruth.com%2Fnews%2Fday-law-license-suspension-suggested-for-hill%2Farticle_d234e3bf-af48-5600-b684-b9daa12d4379.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/day-law-license-suspension-suggested-for-hill/article_d234e3bf-af48-5600-b684-b9daa12d4379.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d234e3bf-af48-5600-b684-b9daa12d4379"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=60-day%20law%20license%20suspension%20suggested%20for%20Hill&via=ElkhartTruth&url=https%3A%2F%2Fwww.elkharttruth.com%2Fnews%2Fday-law-license-suspension-suggested-for-hill%2Farticle_d234e3bf-af48-5600-b684-b9daa12d4379.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/day-law-license-suspension-suggested-for-hill/article_d234e3bf-af48-5600-b684-b9daa12d4379.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d234e3bf-af48-5600-b684-b9daa12d4379"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.elkharttruth.com/news/day-law-license-suspension-suggested-for-hill/article_d234e3bf-af48-5600-b684-b9daa12d4379.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/day-law-license-suspension-suggested-for-hill/article_d234e3bf-af48-5600-b684-b9daa12d4379.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d234e3bf-af48-5600-b684-b9daa12d4379"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.elkharttruth.com/tncms/asset/editorial/d234e3bf-af48-5600-b684-b9daa12d4379" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d234e3bf-af48-5600-b684-b9daa12d4379"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Belkharttruth.com%5D%2060-day%20law%20license%20suspension%20suggested%20for%20Hill&body=https%3A%2F%2Fwww.elkharttruth.com%2Fnews%2Fday-law-license-suspension-suggested-for-hill%2Farticle_d234e3bf-af48-5600-b684-b9daa12d4379.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d234e3bf-af48-5600-b684-b9daa12d4379"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/day-law-license-suspension-suggested-for-hill/article_d234e3bf-af48-5600-b684-b9daa12d4379.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d234e3bf-af48-5600-b684-b9daa12d4379"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d234e3bf-af48-5600-b684-b9daa12d4379-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d234e3bf-af48-5600-b684-b9daa12d4379" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d234e3bf-af48-5600-b684-b9daa12d4379" class="save-list-d234e3bf-af48-5600-b684-b9daa12d4379-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d234e3bf-af48-5600-b684-b9daa12d4379" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="d234e3bf-af48-5600-b684-b9daa12d4379" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/day-law-license-suspension-suggested-for-hill/article_d234e3bf-af48-5600-b684-b9daa12d4379.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="d234e3bf-af48-5600-b684-b9daa12d4379" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.elkharttruth.com/users/login/?referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Fnews%2Fday-law-license-suspension-suggested-for-hill%2Farticle_d234e3bf-af48-5600-b684-b9daa12d4379.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1685709" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1685709" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1685709');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1261668" class="tncms-block"><section id="block-1261668" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1261668 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div><div class="blox-autolist blox-autolist-1261668 list-group"><a class="list-group-item" href="/news/accidents/" title="Accidents">Accidents</a><a class="list-group-item" href="/news/courts/" title="Courts">Courts</a><a class="list-group-item" href="/news/crimes/" title="Crimes">Crimes</a><a class="list-group-item" href="/news/elections/" title="Elections">Elections</a><a class="list-group-item" href="/news/fires/" title="Fires">Fires</a><a class="list-group-item" href="/news/indiana/" title="Indiana">Indiana</a><a class="list-group-item" href="/news/michigan/" title="Michigan">Michigan</a><a class="list-group-item" href="/news/national/" title="National">National</a><a class="list-group-item" href="/news/politics/" title="Politics">Politics</a></div></section></div><div id="tncms-block-1252842" class="tncms-block"><section id="block-1252842" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252842 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1252842" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1252842" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1252842" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1252842" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1252842" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/hometown/elkhart/beginning-of-the-end-for-elkhart-dam/article_844aa0eb-9e53-5530-9da2-e4ebce213b72.html">Beginning of the end for Elkhart dam</a></li><li><a href="/news/police-searching-for-driver-involved-in-fatal-crash/article_912f5895-8230-5c71-94ef-6e2176ec2812.html">Police searching for driver involved in fatal crash</a></li><li><a href="/obituaries/jamie-l-franger/article_dfe04f1a-4906-56b8-82e4-46fb2717c618.html">Jamie L. Franger</a></li><li><a href="/news/school-community-vigilant-about-coping-with-deaths/article_851948b5-dd19-5408-af3d-04c989dc72b5.html">School community vigilant about coping with deaths</a></li><li><a href="/news/spouses-added-to-class-action-lawsuit-against-hospital/article_2cfc4253-df8e-50be-be70-390a0bcabf1f.html">Spouses added to class-action lawsuit against hospital</a></li><li><a href="/news/police-identify-man-killed-in-pursuit/article_952731b9-af49-5721-8acf-d2fea836b936.html">Police identify man killed in pursuit</a></li><li><a href="/news/sale-of-concord-mall-brings-new-hope/article_55b3a9da-2413-5d9e-8cb7-869a0c3d05ef.html">Sale of Concord Mall brings new hope</a></li><li><a href="/news/crimes/elkhart-man-arrested-in-goshen-burglary/article_324f415c-df5c-59bc-bf4c-00294ecdf4aa.html">Elkhart man arrested in Goshen burglary</a></li><li><a href="/obituaries/phil-r-stiver/article_db8fdb00-57e9-5bfb-8549-c86e236788a4.html">Phil R. Stiver</a></li><li><a href="/elkhart_county/county-receives-revised-dragway-plan/article_c416c3b0-aa4f-56ff-a896-1cc43132e88c.html">County receives revised dragway plan</a></li></ul></div>
        
        
            <div id="images-1252842" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/stewart-truex/image_6ad97652-3419-5003-a6f6-715e5b5be918.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Stewart Truex"
                            class="img-responsive lazyload full"
                            width="425"
                            height="425"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/6/ad/6ad97652-3419-5003-a6f6-715e5b5be918/5e3c7dd9d4257.image.jpg?crop=425%2C425%2C0%2C87&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/dam-photo/image_f3748663-2a8f-55a1-adf4-e584f6371903.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dam photo"
                            class="img-responsive lazyload full"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/f/37/f3748663-2a8f-55a1-adf4-e584f6371903/5e3de4370105a.image.jpg?crop=1176%2C1176%2C293%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/baesler-robert/image_48f88481-954b-5834-9685-1fc089430201.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Baesler, Robert"
                            class="img-responsive lazyload full"
                            width="287"
                            height="287"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/4/8f/48f88481-954b-5834-9685-1fc089430201/5e3dcc8a7e5a7.image.jpg?crop=287%2C287%2C0%2C58&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/caleb-hurley/image_7c2a489b-c664-5b91-b157-70e695e03dd3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Caleb Hurley"
                            class="img-responsive lazyload full"
                            width="425"
                            height="425"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/7/c2/7c2a489b-c664-5b91-b157-70e695e03dd3/5e3c7d263fe41.image.jpg?crop=425%2C425%2C0%2C87&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/jamie-franger/image_6a868495-98b5-5d8e-b2ef-57ec0392e22b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jamie Franger"
                            class="img-responsive lazyload full"
                            width="425"
                            height="425"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/6/a8/6a868495-98b5-5d8e-b2ef-57ec0392e22b/5e406e9a7e3b7.image.jpg?crop=425%2C425%2C0%2C87&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/tammy-campbell/image_b04cd9cb-f94b-5937-8ad3-9e8b3f8ec397.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tammy Campbell"
                            class="img-responsive lazyload full"
                            width="425"
                            height="425"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/b/04/b04cd9cb-f94b-5937-8ad3-9e8b3f8ec397/5e41be3ac3678.image.jpg?crop=425%2C425%2C0%2C87&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/crystal-ianello/image_c36229a6-4381-57ff-9095-52245cb06ab1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Crystal Ianello"
                            class="img-responsive lazyload full"
                            width="425"
                            height="425"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/c/36/c36229a6-4381-57ff-9095-52245cb06ab1/5e406f11bda3b.image.jpg?crop=425%2C425%2C0%2C87&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/miller-crystal/image_8f1088c6-5a3c-50ba-9f3b-9c6af8f40667.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Miller, Crystal"
                            class="img-responsive lazyload full"
                            width="425"
                            height="425"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/8/f1/8f1088c6-5a3c-50ba-9f3b-9c6af8f40667/5e41d7120b907.image.jpg?crop=425%2C425%2C0%2C87&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/features/toastmasters-elect-officers/image_f19a5f95-4f0d-520a-ab81-c55201bf4c4e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Toastmasters elect officers"
                            class="img-responsive lazyload full"
                            width="1246"
                            height="1246"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/f/19/f19a5f95-4f0d-520a-ab81-c55201bf4c4e/5e42b5f5ebe4d.image.jpg?crop=1246%2C1246%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/paul-hampel/image_6efbb477-bdc6-5cd8-948f-ab0701d1513c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Paul Hampel"
                            class="img-responsive lazyload full"
                            width="425"
                            height="425"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/6/ef/6efbb477-bdc6-5cd8-948f-ab0701d1513c/5e41beee1ebd1.image.jpg?crop=425%2C425%2C0%2C87&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1252842" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/community-leaders-thank-the-pletcher-family/video_e66abe7e-7e27-597f-a343-1b319549c340.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Community leaders thank the Pletcher family"
                            class="img-responsive lazyload full"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/e/66/e66abe7e-7e27-597f-a343-1b319549c340/5e335c358db98.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1252842" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/cruise-line-grandpa-leaned-out-window-before-girl-s-fall/article_f7a980c3-495d-52eb-a3a4-289784be1dae.html">Cruise line: Grandpa leaned out window before girl's fall</a> (10)</li><li><a href="/news/house-backs-slowing-coal-power-plant-closures/article_399a62bc-57ff-5157-9aeb-1a16a9384778.html">House backs slowing coal power plant closures</a> (8)</li><li><a href="/hometown/elkhart/elkhart-man-arrested-after-snowmobile-chase/article_287fc6ea-1f76-5111-9b3d-965d5c1ba388.html">Elkhart man arrested after snowmobile chase</a> (7)</li><li><a href="/opinion/letters/article_5ddb1208-1958-5873-8daf-ee7f97985f26.html">Letters</a> (6)</li><li><a href="/opinion/president-trump-s-teachable-moment/article_b6e20205-f212-5331-91c1-4c42384af595.html">President Trump’s teachable moment</a> (6)</li><li><a href="/news/sale-of-concord-mall-brings-new-hope/article_55b3a9da-2413-5d9e-8cb7-869a0c3d05ef.html">Sale of Concord Mall brings new hope</a> (5)</li><li><a href="/hometown/elkhart/roberson-outlines-early-agenda/article_f472a67d-dde6-5c02-8ea4-43068f427345.html">Roberson outlines early agenda</a> (5)</li><li><a href="/opinion/trumpublicans-could-face-harrowing-fall/article_36d35c8b-d8d4-58f9-866b-f67b75afa852.html">Trumpublicans could face harrowing fall</a> (4)</li><li><a href="/news/police-searching-for-driver-involved-in-fatal-crash/article_912f5895-8230-5c71-94ef-6e2176ec2812.html">Police searching for driver involved in fatal crash</a> (4)</li><li><a href="/opinion/mayor-pete-s-astonishing-rise/article_d7c43b63-a9e2-53d2-b67f-8ad023695199.html">Mayor Pete’s ‘astonishing’ rise</a> (4)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1252985" class="tncms-block"><section id="block-1252985" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252985 ">
        <div class="block-title-inner">
            <h4>
                
                Recent Comments
                
            </h4>
        </div>
    </div></div><div class="blox-comment-user">
    <div class="clearfix">
                <ul class="card recent-comments headline-list bullet-disc">
                    <li>
                        <p>
                            <a href="https://www.elkharttruth.com/users/profile/sidearm">
                                <strong>sidearm</strong>
                            </a> said:
                        </p>
                        <div class="commentContent"><p>I agree, the cross walks are nuts.</p></div>
                        
                            <p class="pull-right">
                                <a href="/hometown/elkhart/city-seeks-input-for-cassopolis-street/article_8ead74fe-f07b-5748-8d03-cee506ad604e.html">
                                    <strong>View more</strong>
                                </a>
                            </p>
                       
                    </li>
                 </ul>
              </div>
        
    <div class="clearfix">
                <ul class="card recent-comments headline-list bullet-disc">
                    <li>
                        <p>
                            <a href="https://www.elkharttruth.com/users/profile/sidearm">
                                <strong>sidearm</strong>
                            </a> said:
                        </p>
                        <div class="commentContent"><p>What happened to my comment? To truthful for the Truth?</p></div>
                        
                            <p class="pull-right">
                                <a href="/opinion/mayor-pete-s-astonishing-rise/article_d7c43b63-a9e2-53d2-b67f-8ad023695199.html">
                                    <strong>View more</strong>
                                </a>
                            </p>
                       
                    </li>
                 </ul>
              </div>
        
    <div class="clearfix">
                <ul class="card recent-comments headline-list bullet-disc">
                    <li>
                        <p>
                            <a href="https://www.elkharttruth.com/users/profile/fire111">
                                <strong>fire111</strong>
                            </a> said:
                        </p>
                        <div class="commentContent">Yep! Been out there on Cass traveling south to north dozens of times. Never saw anyone walking on those millions of dollars worth of sidewalks&hellip;</div>
                        
                            <p class="pull-right">
                                <a href="/hometown/elkhart/city-seeks-input-for-cassopolis-street/article_8ead74fe-f07b-5748-8d03-cee506ad604e.html">
                                    <strong>View more</strong>
                                </a>
                            </p>
                       
                    </li>
                 </ul>
              </div>
        
    <div class="clearfix">
                <ul class="card recent-comments headline-list bullet-disc">
                    <li>
                        <p>
                            <a href="https://www.elkharttruth.com/users/profile/BeeBee">
                                <strong>BeeBee</strong>
                            </a> said:
                        </p>
                        <div class="commentContent"><p>well done thou good and faithful servant</p></div>
                        
                            <p class="pull-right">
                                <a href="/obituaries/ruth-e-akers/article_fb95b061-0655-52aa-aa30-34b20994b0a1.html">
                                    <strong>View more</strong>
                                </a>
                            </p>
                       
                    </li>
                 </ul>
              </div>
        
    <div class="clearfix">
                <ul class="card recent-comments headline-list bullet-disc">
                    <li>
                        <p>
                            <a href="https://www.elkharttruth.com/users/profile/fire111">
                                <strong>fire111</strong>
                            </a> said:
                        </p>
                        <div class="commentContent">Come on Joe! Get the blinders off. Average over 14 murders per year in da bend! A mayor quoted the city has no gang problems? Close to 150 sho&hellip;</div>
                        
                            <p class="pull-right">
                                <a href="/opinion/mayor-pete-s-astonishing-rise/article_d7c43b63-a9e2-53d2-b67f-8ad023695199.html">
                                    <strong>View more</strong>
                                </a>
                            </p>
                       
                    </li>
                 </ul>
              </div>
        
    
 </div></section></div><div id="tncms-block-1685710" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1685710" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1685710');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1252974" class="tncms-block"><section id="block-1252974" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1252974 ">
        <div class="block-title-inner">
            <h4>
                
                Community Calendar
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-1252974" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2020-02-15&d2=2020-02-15&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.elkharttruth.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div><div id="tncms-block-1252820" class="tncms-block"><section id="block-1252820" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252820 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.elkharttruth.com\/stock_market"}</script>
    </div></section></div><div id="tncms-block-1685711" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1685711" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1685711');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1685712" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1685712" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1685712');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1252827" class="tncms-block"><section id="block-1252827" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252827 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elkhart-county"  href="/elkhart_county/" >
                    <span class="nav-label">Elkhart County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hometown"  href="/hometown" >
                    <span class="nav-label">Hometown</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-school-sports"  href="/sports/schools/" >
                    <span class="nav-label">School Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/features" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schools"  href="/schools/" >
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1252828" class="tncms-block"><section id="block-1252828" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252828 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://www.elkharttruth.com/classifieds/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://www.elkharttruth.com/site/forms/online_services/classified_ad/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/site/archives.html" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-where-to-buy"  href="/locations" >
                    <span class="nav-label">Where to Buy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1252841" class="tncms-block padding-bottom"><section id="block-1252841" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/7c048c9a-28f2-11e6-9f0e-e3530aa5ec4d.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/7c048c9a-28f2-11e6-9f0e-e3530aa5ec4d.png?resize=300%2C45 300w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/7c048c9a-28f2-11e6-9f0e-e3530aa5ec4d.png?resize=400%2C59 400w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/7c048c9a-28f2-11e6-9f0e-e3530aa5ec4d.png?resize=540%2C80 540w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/7c048c9a-28f2-11e6-9f0e-e3530aa5ec4d.png?resize=750%2C111 750w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/7c048c9a-28f2-11e6-9f0e-e3530aa5ec4d.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1252833" class="tncms-block"><section id="block-1252833" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252833 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>elkharttruth.com</strong><br>
    421 S. Second St.<br>
    Elkhart, IN 46516
    <br>
    
        <strong>Phone:</strong> 574-294-1661<br>
        <strong>Email:</strong> <a href="mailto:newsroom@elkharttruth.com">newsroom@elkharttruth.com</a><br>
    
</address></section></div><div id="tncms-block-1252850" class="tncms-block padding-bottom"><div class="follow-links-1252850 default">
    
    <section id="block-1252850" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252850 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheElkhartTruth" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ElkhartTruth/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.elkharttruth.com",
  "sameAs" : ["https://www.facebook.com/TheElkhartTruth","http://twitter.com/ElkhartTruth/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1252834" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1252834"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">elkharttruth.com</a>, 421 S. Second St. Elkhart, IN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-1252974 .fc-inner' ),
            $calendar = $( '#calendar-1252974' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-1252974 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-1252974 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-1252974 .fc-year' ).html( cal.getYear() );


        $('#block-1252974 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-1252974 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-1252974 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script></body>
</html>