  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.elkharttruth.com/content/tncms/live/" />
<meta name="keywords" content="features" />
<meta name="news_keywords" content="features" />
<meta name="description" content="Concerts" />
<meta name="author" content="LEJENE BRECKENRIDGE-PEETE - lpeete@elkharttruth.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.elkharttruth.com/features/entertainment-calendar/article_7ca45672-f1f7-5036-826b-f202c159266a.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/34b5ce94-28f2-11e6-a5d2-633f5eff6ea2.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Entertainment Calendar" />
<meta property="og:description" content="Concerts" />
<meta property="og:site_name" content="The Elkhart Truth" />
<meta property="og:section" content="Features" />
<meta property="article:publisher" content="https://www.facebook.com/TheElkhartTruth" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ElkhartTruth" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4029bda320635a1e964fa7cd5f10efcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/live/global/resources/styles/site.css?_dc=1464899519"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.154.0"},"page":{"grid":"boxy","style":"default","path":"\/features","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"LEJENE BRECKENRIDGE-PEETE - lpeete@elkharttruth.com"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":387},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.154.0"},"page":{"grid":"boxy","style":"default","path":"\/features","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"LEJENE BRECKENRIDGE-PEETE - lpeete@elkharttruth.com"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":387},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MVJN9DD');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "6268,6288,5175", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/ads/impressions.js?_dc=1576755312"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/ads/traffic.js?_dc=1576733714"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/ads/settings.js?_dc=1519931820"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["features"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/elkharttruth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/elkharttruth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/elkharttruth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/elkharttruth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.4424d5945a9b66672684c2beb5450409.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/elkharttruth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/elkharttruth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/elkharttruth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/elkharttruth/features';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[320,50], [728,90]]).addSize([992, 0], [[728,90], [970,90]]).addSize([1200, 0], [[728,90], [970,90]]).build();
                gptAdSlots['ad-1685708'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1685708').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1685708'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/elkharttruth/features';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/elkharttruth/features';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/elkharttruth/features';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/elkharttruth/features';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-1685709'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1685709').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1685709'].setTargeting('pos', ['block-big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/elkharttruth/features';
            
                gptAdSlots['ad-1685710'] = googletag.defineSlot(adUnit, [300,250], 'ad-1685710').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1685710'].setTargeting('pos', ['block-big-ad-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/elkharttruth/features';
            
                gptAdSlots['ad-1685711'] = googletag.defineSlot(adUnit, [300,250], 'ad-1685711').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1685711'].setTargeting('pos', ['block-big-ad-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/elkharttruth/features';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[320,50], [728,90]]).addSize([992, 0], [[728,90], [970,90]]).addSize([1200, 0], [[728,90], [970,90]]).build();
                gptAdSlots['ad-1685712'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1685712').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1685712'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Entertainment Calendar | Features | elkharttruth.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.elkharttruth.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/34aee020-28f2-11e6-a5d1-db7c81e6378f.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Entertainment Calendar | Features | elkharttruth.com" href="http://www.elkharttruth.com/search/?f=rss&amp;t=article&amp;c=features&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.elkharttruth.com/features/entertainment-calendar/article_7ca45672-f1f7-5036-826b-f202c159266a.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-2089468617931721",
enable_page_level_ads: true
});
</script>




<!-- Ticket #676601 Invisibly Pixel Code -->
<script>
window.ia = window.ia || function() {
(window.ia.q = window.ia.q || []).push(arguments);
};
ia('track', 'PAGE_VIEW');
</script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1" target="_blank"/></noscript>


        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-7ca45672-f1f7-5036-826b-f202c159266a section-features type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.elkharttruth.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.154.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Ffeatures&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=LEJENE+BRECKENRIDGE-PEETE+-+lpeete%40elkharttruth.com&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=387&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MVJN9DD&tncms.template.version=3.154.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Ffeatures&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=LEJENE+BRECKENRIDGE-PEETE+-+lpeete%40elkharttruth.com&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=387&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="mediaspan subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
            
                <div class="not-logged-in">
                    <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                </div>
            
                <div class="logged-in">
                    <div class="no-services" style="display:none">
                    <p>We have used your information to see if you have a subscription with us, but did not find one. Please use the button below to verify an existing account or to purchase a new subscription.</p>
                    </div>
                
                    <div class="has-services" style="display:none">
                    <p>Your current subscription does not provide access to this content. Please use the button below to manage your account.</p>
                    </div>
                </div>

                <div class="col-xs-12">
                    <div class="row not-logged-in">
                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.elkharttruth.com/users/signup/?referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Ffeatures%2Fentertainment-calendar%2Farticle_7ca45672-f1f7-5036-826b-f202c159266a.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.elkharttruth.com/users/login/?referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Ffeatures%2Fentertainment-calendar%2Farticle_7ca45672-f1f7-5036-826b-f202c159266a.html">Log In</a>
                        </div>
                    </div>
                
                    </div>
            </div>
        </div>    
        <div class="logged-in">
        <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6268] = {
    'name':'eTruth All Access',
    'id':'6268',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="6268" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">eTruth All Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Verify your print or online subscription account here. Full week print subscribers are entitled to&nbsp;<strong>FREE</strong>&nbsp;unlimited online and eEdition access through&nbsp;eTruth All-Access.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a class="btn btn-primary pull-right" href="https://www.elkharttruth.com/users/admin/service/purchase_verify/?serviceid=6268">Verify account</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5175] = {
    'name':'Online Access',
    'id':'5175',
    'prices':['1870','5425','10660','20700','300'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="5175" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Purchase a single day or choose a subscription option to read the paper online. O<span>nly&nbsp;<span>$0.67 per day with a 4 week subscription!</span></span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $18.70
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="5175" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.elkharttruth.com/users/admin/service/purchase/?serviceid=5175&referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Ffeatures%2Fentertainment-calendar%2Farticle_7ca45672-f1f7-5036-826b-f202c159266a.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-5175">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-5175" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">4 weeks</td>
                                    <td class="service-rate-cell-price">
                                        $18.70
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">13 weeks</td>
                                    <td class="service-rate-cell-price">
                                        $54.25
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">26 weeks</td>
                                    <td class="service-rate-cell-price">
                                        $106.60
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">52 weeks</td>
                                    <td class="service-rate-cell-price">
                                        $207.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Day</td>
                                    <td class="service-rate-cell-price">
                                        $3.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1 day
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
        <div class="subscription-service panel panel-default">
            <div class="panel-heading service-heading">
                <h3 class="panel-title">Not already a subscriber?</h3>
            </div>
            <div class="panel-body">
                If you need to purchase a subscription.

                <form method="POST" action="https://www.elkharttruth.com/tncms/mediaspan/new_subscriber/">
                    <input class="btn btn-default pull-right" type="submit" value="Purchase subscription" name="submit">
                </form>
            </div>
        </div>
    
</div>

<script>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</script>

</div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.elkharttruth.com/users/signup/?referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Ffeatures%2Fentertainment-calendar%2Farticle_7ca45672-f1f7-5036-826b-f202c159266a.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.elkharttruth.com/users/login/?referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Ffeatures%2Fentertainment-calendar%2Farticle_7ca45672-f1f7-5036-826b-f202c159266a.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.elkharttruth.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.elkharttruth.com%252Ffeatures%252Fentertainment-calendar%252Farticle_7ca45672-f1f7-5036-826b-f202c159266a.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="1" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <a class="alert-link" href="https://www.elkharttruth.com/users/login/?referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Ffeatures%2Fentertainment-calendar%2Farticle_7ca45672-f1f7-5036-826b-f202c159266a.html">log in</a> or <a class="alert-link" href="https://www.elkharttruth.com/users/signup/?referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Ffeatures%2Fentertainment-calendar%2Farticle_7ca45672-f1f7-5036-826b-f202c159266a.html">create an account</a> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="3">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.elkharttruth.com/users/login/?referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Ffeatures%2Fentertainment-calendar%2Farticle_7ca45672-f1f7-5036-826b-f202c159266a.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.elkharttruth.com/users/signup/?referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Ffeatures%2Fentertainment-calendar%2Farticle_7ca45672-f1f7-5036-826b-f202c159266a.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.elkharttruth.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.elkharttruth.com%252Ffeatures%252Fentertainment-calendar%252Farticle_7ca45672-f1f7-5036-826b-f202c159266a.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="0" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="-1" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="2">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="1">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="https://www.elkharttruth.com/users/signup/?referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Ffeatures%2Fentertainment-calendar%2Farticle_7ca45672-f1f7-5036-826b-f202c159266a.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.elkharttruth.com/users/login/?referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Ffeatures%2Fentertainment-calendar%2Farticle_7ca45672-f1f7-5036-826b-f202c159266a.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6268] = {
    'name':'eTruth All Access',
    'id':'6268',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="6268" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">eTruth All Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Verify your print or online subscription account here. Full week print subscribers are entitled to&nbsp;<strong>FREE</strong>&nbsp;unlimited online and eEdition access through&nbsp;eTruth All-Access.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a class="btn btn-primary pull-right" href="https://www.elkharttruth.com/users/admin/service/purchase_verify/?serviceid=6268">Verify account</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5175] = {
    'name':'Online Access',
    'id':'5175',
    'prices':['1870','5425','10660','20700','300'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="5175" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Purchase a single day or choose a subscription option to read the paper online. O<span>nly&nbsp;<span>$0.67 per day with a 4 week subscription!</span></span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $18.70
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="5175" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.elkharttruth.com/users/admin/service/purchase/?serviceid=5175&referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Ffeatures%2Fentertainment-calendar%2Farticle_7ca45672-f1f7-5036-826b-f202c159266a.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-5175">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-5175" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">4 weeks</td>
                                    <td class="service-rate-cell-price">
                                        $18.70
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">13 weeks</td>
                                    <td class="service-rate-cell-price">
                                        $54.25
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">26 weeks</td>
                                    <td class="service-rate-cell-price">
                                        $106.60
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">52 weeks</td>
                                    <td class="service-rate-cell-price">
                                        $207.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Day</td>
                                    <td class="service-rate-cell-price">
                                        $3.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1 day
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
        <div class="subscription-service panel panel-default">
            <div class="panel-heading service-heading">
                <h3 class="panel-title">Not already a subscriber?</h3>
            </div>
            <div class="panel-body">
                If you need to purchase a subscription.

                <form method="POST" action="https://www.elkharttruth.com/tncms/mediaspan/new_subscriber/">
                    <input class="btn btn-default pull-right" type="submit" value="Purchase subscription" name="submit">
                </form>
            </div>
        </div>
    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                
                </div>
                
            </div>
        </div>
    </div>
</div>



<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(6268);
                
                bloxServiceIDs.push(6288);
                
                bloxServiceIDs.push(5175);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-7ca45672-f1f7-5036-826b-f202c159266a" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.elkharttruth.com/users/admin/contribute/article/?assetid=7ca45672-f1f7-5036-826b-f202c159266a&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.elkharttruth.com/users/admin/contribute/article/?from_section=/features"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1252863" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1252863" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.elkharttruth.com/users/signup/?referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Ffeatures%2Fentertainment-calendar%2Farticle_7ca45672-f1f7-5036-826b-f202c159266a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.elkharttruth.com/users/login/?referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Ffeatures%2Fentertainment-calendar%2Farticle_7ca45672-f1f7-5036-826b-f202c159266a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.elkharttruth.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1252863').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.elkharttruth.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.elkharttruth.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.elkharttruth.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1252863').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.elkharttruth.com/users/logout/" id="user-logout-form-1252863"><input type="hidden" name="referer_url" value="https://www.elkharttruth.com/features/entertainment-calendar/article_7ca45672-f1f7-5036-826b-f202c159266a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-span-class-fa-fa-home-span"><span class="fa fa-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/locations/"  class="nav-link tnt-section-where-to-buy">Where to Buy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/hometown"  class="nav-link tnt-section-hometown">Hometown</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/hometown/bristol/"  class="nav-link tnt-section-bristol">Bristol</a>
                                </li><li>
                                    <a href="/hometown/elkhart/"  class="nav-link tnt-section-elkhart">Elkhart</a>
                                </li><li>
                                    <a href="/hometown/goshen/"  class="nav-link tnt-section-goshen">Goshen</a>
                                </li><li>
                                    <a href="/hometown/middlebury/"  class="nav-link tnt-section-middlebury">Middlebury</a>
                                </li><li>
                                    <a href="/hometown/elkhart_county/"  class="nav-link tnt-section-elkhart-county">Elkhart County</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/accidents/"  class="nav-link tnt-section-accidents">Accidents</a>
                                </li><li>
                                    <a href="/news/courts/"  class="nav-link tnt-section-courts">Courts</a>
                                </li><li>
                                    <a href="/news/crimes"  class="nav-link tnt-section-crimes">Crimes</a>
                                </li><li>
                                    <a href="/news/fires/"  class="nav-link tnt-section-fires">Fires</a>
                                </li><li>
                                    <a href="/news/indiana/"  class="nav-link tnt-section-indiana">Indiana</a>
                                </li><li>
                                    <a href="/news/michigan/"  class="nav-link tnt-section-michigan">Michigan</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/elections"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a href="/news/politics"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/boys_basketball/"  class="nav-link tnt-section-boys-basketball">Boys Basketball</a>
                                </li><li>
                                    <a href="/sports/college_sports/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a href="/sports/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a href="/sports/high_school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/mlb/"  class="nav-link tnt-section-mlb">MLB</a>
                                </li><li>
                                    <a href="/sports/nba/"  class="nav-link tnt-section-nba">NBA</a>
                                </li><li>
                                    <a href="/sports/nfl/"  class="nav-link tnt-section-nfl">NFL</a>
                                </li><li>
                                    <a href="/sports/notre_dame/"  class="nav-link tnt-section-notre-dame">Notre Dame</a>
                                </li><li>
                                    <a href="/sports/racing/"  class="nav-link tnt-section-racing">Racing</a>
                                </li><li>
                                    <a href="/sports/schools/"  class="nav-link tnt-section-school-sports">School Sports</a>
                                </li><li>
                                    <a href="/sports/season_tickets/"  class="nav-link tnt-section-season-tickets">Season Tickets</a>
                                </li><li>
                                    <a href="/sports/south_bend_clubs/"  class="nav-link tnt-section-south-bend-cubs">South Bend Cubs</a>
                                </li><li>
                                    <a href="/sports/twine_line/"  class="nav-link tnt-section-twine-line">Twine Line</a>
                                </li><li>
                                    <a href="/sports/youth_sports/"  class="nav-link tnt-section-youth-sports">Youth Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/features/ask_the_truth/"  class="nav-link tnt-section-ask-the-truth">Ask the Truth</a>
                                </li><li>
                                    <a href="/features/on_the_job/"  class="nav-link tnt-section-on-the-job">On the Job</a>
                                </li><li>
                                    <a href="/features/milestones/"  class="nav-link tnt-section-milestones">Milestones</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/schools/"  class="nav-link tnt-section-schools">Schools</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/schools/elkhart_schools/"  class="nav-link tnt-section-elkhart-schools">Elkhart Schools</a>
                                </li><li>
                                    <a href="/schools/goshen_schools/"  class="nav-link tnt-section-goshen-schools">Goshen Schools</a>
                                </li><li>
                                    <a href="/schools/concord_schools/"  class="nav-link tnt-section-concord-schools">Concord Schools</a>
                                </li><li>
                                    <a href="/schools/jimtown_schools/"  class="nav-link tnt-section-jimtown-schools">Jimtown Schools</a>
                                </li><li>
                                    <a href="/schools/elkhart_county/"  class="nav-link tnt-section-elkhart-county-schools">Elkhart County Schools</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/stock_market"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters To Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.elkharttruth.com/site/forms/online_services/classified_ad/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="https://jobs.local-jobs.monster.com/search/?where=Elkhart__2C-IN"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-more-classifieds">More Classifieds</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://elkharttruth.in.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1252848" class="tncms-block hidden-md hidden-lg"><section id="block-1252848" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1252848" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1252848" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1252848-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1252848-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1252848-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1252848').submit();
        return false;
    });

    $('#site-search-1252848').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1252848 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1252848 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1252848-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/site/archives.html" >
                    <span class="nav-label">Archives</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1252862" class="tncms-block"><div id="user-controls-1252862" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.elkharttruth.com/users/signup/?referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Ffeatures%2Fentertainment-calendar%2Farticle_7ca45672-f1f7-5036-826b-f202c159266a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.elkharttruth.com/users/login/?referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Ffeatures%2Fentertainment-calendar%2Farticle_7ca45672-f1f7-5036-826b-f202c159266a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.elkharttruth.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1252862').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.elkharttruth.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.elkharttruth.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.elkharttruth.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1252862').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.elkharttruth.com/users/logout/" id="user-logout-form-1252862"><input type="hidden" name="referer_url" value="https://www.elkharttruth.com/features/entertainment-calendar/article_7ca45672-f1f7-5036-826b-f202c159266a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1252849" class="tncms-block"><div class="follow-links-1252849 pull-right">
    
    <section id="block-1252849" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheElkhartTruth" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ElkhartTruth/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.elkharttruth.com",
  "sameAs" : ["https://www.facebook.com/TheElkhartTruth","http://twitter.com/ElkhartTruth/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1252839" class="tncms-block"><section id="block-1252839" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/47ff4c5a-28f2-11e6-9051-9f647a47e03c.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/47ff4c5a-28f2-11e6-9051-9f647a47e03c.png?resize=300%2C45 300w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/47ff4c5a-28f2-11e6-9051-9f647a47e03c.png?resize=400%2C59 400w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/47ff4c5a-28f2-11e6-9051-9f647a47e03c.png?resize=540%2C80 540w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/47ff4c5a-28f2-11e6-9051-9f647a47e03c.png?resize=750%2C111 750w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/47ff4c5a-28f2-11e6-9051-9f647a47e03c.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1252865" class="tncms-block"><div id="weather-1252865" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=46516" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">15&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="46516"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1252865 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Elkhart, IN
                                
                                 <small>(46516)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Abundant sunshine. High 36F. Winds SSW at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>A few passing clouds. Low 22F. Winds SSW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 19, 2019 @ 6:35 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=46516"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1328760" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.elkharttruth.com",
  secureDomain: "www.elkharttruth.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-Weather sponsor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Weather sponsor","slot":"1","fold":"","width":"180","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/elkharttruth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1252846" class="tncms-block"><section id="block-1252846" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1252846" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1252846" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1252846-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1252846-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1252846-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1252846').submit();
        return false;
    });

    $('#site-search-1252846').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1252846 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1252846 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1252846-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1252840" class="tncms-block"><section id="block-1252840" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/69009418-28f2-11e6-bb5d-073dfb8cdc72.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/69009418-28f2-11e6-bb5d-073dfb8cdc72.png?resize=300%2C45 300w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/69009418-28f2-11e6-bb5d-073dfb8cdc72.png?resize=400%2C59 400w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/69009418-28f2-11e6-bb5d-073dfb8cdc72.png?resize=540%2C80 540w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/69009418-28f2-11e6-bb5d-073dfb8cdc72.png?resize=750%2C111 750w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/69009418-28f2-11e6-bb5d-073dfb8cdc72.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw span-class-fa-fa-home-span">
                <a class="dropdown-toggle nav-link tnt-section-span-class-fa-fa-home-span" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" ><span class="fa fa-home"></span>
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe" href="/site/forms/subscription_services" >Subscribe</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-e-edition" href="/eedition" >e-Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-where-to-buy" href="/locations/" >Where to Buy</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw hometown">
                <a class="dropdown-toggle nav-link tnt-section-hometown" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/hometown" >Hometown
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-hometown-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-bristol" href="/hometown/bristol/" >Bristol</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-elkhart" href="/hometown/elkhart/" >Elkhart</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-goshen" href="/hometown/goshen/" >Goshen</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-middlebury" href="/hometown/middlebury/" >Middlebury</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-elkhart-county" href="/hometown/elkhart_county/" >Elkhart County</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-hometown-one" class="tncms-region "><div id="tncms-block-1252957" class="tncms-block"><section id="block-1252957" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252957 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252957-304aa39b-3d1a-500d-8008-d026702e9d64" class="clearfix card summary has-image image-left inherit  tnt-section-hometown tnt-sub-section-elkhart">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-304aa39b-3d1a-500d-8008-d026702e9d64 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/hometown/elkhart/stuffed-animals-good-medicine/article_304aa39b-3d1a-500d-8008-d026702e9d64.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Stuffed animals good medicine"
                            class="img-responsive lazyload full"
                            width="572"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/7/13/713eea69-dff0-5ccb-b0be-dbb9c753f370/5dfb3c348289e.image.jpg?resize=200%2C140 200w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/7/13/713eea69-dff0-5ccb-b0be-dbb9c753f370/5dfb3c348289e.image.jpg?resize=300%2C210 300w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/7/13/713eea69-dff0-5ccb-b0be-dbb9c753f370/5dfb3c348289e.image.jpg?resize=400%2C280 400w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/7/13/713eea69-dff0-5ccb-b0be-dbb9c753f370/5dfb3c348289e.image.jpg?resize=540%2C378 540w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/7/13/713eea69-dff0-5ccb-b0be-dbb9c753f370/5dfb3c348289e.image.jpg?resize=572%2C400 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/hometown/elkhart/stuffed-animals-good-medicine/article_304aa39b-3d1a-500d-8008-d026702e9d64.html" class="tnt-asset-link">
        

        
            Stuffed animals good medicine</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">ELKHART — Thousands of stuffed animals are being dropped off at Beacon Health facilities, including Elkhart General Hospital, to provide comfort for ailing children.  </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-hometown-two" class="tncms-region "><div id="tncms-block-1252958" class="tncms-block"><section id="block-1252958" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252958 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252958-263c3af3-2b9c-5cfb-a66a-bf3db9d5172f" class="clearfix card summary inherit  tnt-section-hometown tnt-sub-section-bristol">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/hometown/bristol/riverbank-erosion-raises-concerns/article_263c3af3-2b9c-5cfb-a66a-bf3db9d5172f.html" class="tnt-asset-link">
        

        
            Riverbank erosion raises concerns</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252958-c7545e23-5524-5261-8225-d2c1c8e4c29d" class="clearfix card summary inherit  tnt-section-hometown tnt-sub-section-elkhart">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/hometown/elkhart/councilman-s-proposal-smells-like-a-favor/article_c7545e23-5524-5261-8225-d2c1c8e4c29d.html" class="tnt-asset-link">
        

        
            Councilman's proposal 'smells like a favor'</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252958-7d4ec366-5f07-5ef8-a129-13439616978c" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/unit-facility-for-seniors-planned/article_7d4ec366-5f07-5ef8-a129-13439616978c.html" class="tnt-asset-link">
        

        
            120-unit facility for seniors planned</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252958-2e006c30-3dfc-55d5-ab52-bd3e4707595e" class="clearfix card summary inherit  tnt-section-features">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/seniors-line-up-for-annual-holiday-food-giveaway/article_2e006c30-3dfc-55d5-ab52-bd3e4707595e.html" class="tnt-asset-link">
        

        
            Seniors line up for annual holiday food giveaway</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-hometown-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-accidents" href="/news/accidents/" >Accidents</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-courts" href="/news/courts/" >Courts</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-crimes" href="/news/crimes" >Crimes</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-fires" href="/news/fires/" >Fires</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-indiana" href="/news/indiana/" >Indiana</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-michigan" href="/news/michigan/" >Michigan</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national" href="/news/national/" >National</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-elections" href="/news/elections" >Elections</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-politics" href="/news/politics" >Politics</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-weather" href="/weather" >Weather</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1252953" class="tncms-block"><section id="block-1252953" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252953 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252953-304aa39b-3d1a-500d-8008-d026702e9d64" class="clearfix card summary has-image image-left inherit  tnt-section-hometown tnt-sub-section-elkhart">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-304aa39b-3d1a-500d-8008-d026702e9d64 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/hometown/elkhart/stuffed-animals-good-medicine/article_304aa39b-3d1a-500d-8008-d026702e9d64.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Stuffed animals good medicine"
                            class="img-responsive lazyload full"
                            width="572"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/7/13/713eea69-dff0-5ccb-b0be-dbb9c753f370/5dfb3c348289e.image.jpg?resize=200%2C140 200w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/7/13/713eea69-dff0-5ccb-b0be-dbb9c753f370/5dfb3c348289e.image.jpg?resize=300%2C210 300w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/7/13/713eea69-dff0-5ccb-b0be-dbb9c753f370/5dfb3c348289e.image.jpg?resize=400%2C280 400w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/7/13/713eea69-dff0-5ccb-b0be-dbb9c753f370/5dfb3c348289e.image.jpg?resize=540%2C378 540w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/7/13/713eea69-dff0-5ccb-b0be-dbb9c753f370/5dfb3c348289e.image.jpg?resize=572%2C400 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/hometown/elkhart/stuffed-animals-good-medicine/article_304aa39b-3d1a-500d-8008-d026702e9d64.html" class="tnt-asset-link">
        

        
            Stuffed animals good medicine</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">ELKHART — Thousands of stuffed animals are being dropped off at Beacon Health facilities, including Elkhart General Hospital, to provide comfort for ailing children.  </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1252954" class="tncms-block"><section id="block-1252954" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252954 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252954-f9e4590b-617e-5534-9b80-4f5cc1e02524" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/lawsuit-against-johnson-controls-finally-goes-to-trial/article_f9e4590b-617e-5534-9b80-4f5cc1e02524.html" class="tnt-asset-link">
        

        
            2014 lawsuit against Johnson Controls finally goes to trial</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252954-752e4e43-92b7-546c-bf7f-91c50fca006d" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/goshen-council-oks-assisted-living-facility-requests-after-hearing-of/article_752e4e43-92b7-546c-bf7f-91c50fca006d.html" class="tnt-asset-link">
        

        
            Goshen council OKs assisted living facility requests after hearing of need</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252954-d06c6923-1de5-52d4-91b4-7320543a8106" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/elkhart-gathers-for-food-drive-and-fellowship/article_d06c6923-1de5-52d4-91b4-7320543a8106.html" class="tnt-asset-link">
        

        
            Elkhart gathers for food drive and fellowship</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252954-263c3af3-2b9c-5cfb-a66a-bf3db9d5172f" class="clearfix card summary inherit  tnt-section-hometown tnt-sub-section-bristol">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/hometown/bristol/riverbank-erosion-raises-concerns/article_263c3af3-2b9c-5cfb-a66a-bf3db9d5172f.html" class="tnt-asset-link">
        

        
            Riverbank erosion raises concerns</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/obituaries" class="nav-link tnt-section-obituaries" >Obituaries
                </a></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-boys-basketball" href="/sports/boys_basketball/" >Boys Basketball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-college-sports" href="/sports/college_sports/" >College Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-football" href="/sports/football/" >Football</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-high-school" href="/sports/high_school/" >High School</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mlb" href="/sports/mlb/" >MLB</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-nba" href="/sports/nba/" >NBA</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-nfl" href="/sports/nfl/" >NFL</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-notre-dame" href="/sports/notre_dame/" >Notre Dame</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-racing" href="/sports/racing/" >Racing</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-school-sports" href="/sports/schools/" >School Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-season-tickets" href="/sports/season_tickets/" >Season Tickets</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-south-bend-cubs" href="/sports/south_bend_clubs/" >South Bend Cubs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-twine-line" href="/sports/twine_line/" >Twine Line</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-youth-sports" href="/sports/youth_sports/" >Youth Sports</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1252955" class="tncms-block"><section id="block-1252955" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252955 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252955-e9322b24-1329-5830-a49f-15c1b8e36ae4" class="clearfix card summary has-image image-left inherit  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e9322b24-1329-5830-a49f-15c1b8e36ae4 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/sports/high_school/northwood-defense-keys-wolfe-s-th-win/article_e9322b24-1329-5830-a49f-15c1b8e36ae4.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="NorthWood defense keys Wolfe's 200th win"
                    class="img-responsive lazyload  letterbox"
                    width="267"
                    height="400"
                    data-src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/b/6c/b6c19b5d-a6da-535f-9974-4f4585e9b785/5dfa81bf6eb48.image.jpg?resize=200%2C300" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/high_school/northwood-defense-keys-wolfe-s-th-win/article_e9322b24-1329-5830-a49f-15c1b8e36ae4.html" class="tnt-asset-link">
        

        
            NorthWood defense keys Wolfe's 200th win</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">NAPPANEE — In a low scoring defensive battle, mental toughness and plain old want mean everything. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-1252956" class="tncms-block"><section id="block-1252956" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252956 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252956-2e4de743-ee5d-5d04-a065-f6aa2acb57ab" class="clearfix card summary inherit  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high_school/local-athletes-sign-for-colleges/article_2e4de743-ee5d-5d04-a065-f6aa2acb57ab.html" class="tnt-asset-link">
        

        
            Local athletes sign for colleges</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252956-e96d1fd2-2421-5de1-915b-16bd51ccb5c2" class="clearfix card summary inherit  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high_school/barker-hogan-key-overtime-win-for-goshen/article_e96d1fd2-2421-5de1-915b-16bd51ccb5c2.html" class="tnt-asset-link">
        

        
            Barker, Hogan key overtime win for Goshen</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252956-b21539b1-dde8-51dd-a2bb-5d5f24cb70f3" class="clearfix card summary inherit  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high_school/shattuck-talks-about-the-future-of-elkhart-high-football/article_b21539b1-dde8-51dd-a2bb-5d5f24cb70f3.html" class="tnt-asset-link">
        

        
            Shattuck talks about the future of Elkhart High football</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252956-7379c904-9487-5766-b206-e15786f5e6f2" class="clearfix card summary inherit  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high_school/northridge-girls-and-concord-boys-take-command-of-nlc/article_7379c904-9487-5766-b206-e15786f5e6f2.html" class="tnt-asset-link">
        

        
            Northridge girls and Concord boys take command of NLC</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw features">
                <a class="dropdown-toggle nav-link tnt-section-features" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/features" >Features
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-features-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-ask-the-truth" href="/features/ask_the_truth/" >Ask the Truth</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-on-the-job" href="/features/on_the_job/" >On the Job</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-milestones" href="/features/milestones/" >Milestones</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-one" class="tncms-region "><div id="tncms-block-1252963" class="tncms-block"><section id="block-1252963" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252963 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252963-7ca45672-f1f7-5036-826b-f202c159266a" class="clearfix card summary inherit  tnt-section-features">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/features/entertainment-calendar/article_7ca45672-f1f7-5036-826b-f202c159266a.html" class="tnt-asset-link">
        

        
            Entertainment Calendar</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Concerts </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-two" class="tncms-region "><div id="tncms-block-1252962" class="tncms-block"><section id="block-1252962" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252962 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252962-2e006c30-3dfc-55d5-ab52-bd3e4707595e" class="clearfix card summary inherit  tnt-section-features">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/seniors-line-up-for-annual-holiday-food-giveaway/article_2e006c30-3dfc-55d5-ab52-bd3e4707595e.html" class="tnt-asset-link">
        

        
            Seniors line up for annual holiday food giveaway</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252962-c4f61511-2432-5ad9-b6af-2e9758110b77" class="clearfix card summary inherit  tnt-section-features">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/club-news/article_c4f61511-2432-5ad9-b6af-2e9758110b77.html" class="tnt-asset-link">
        

        
            Club News</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252962-5b70c443-b70d-5083-b4ec-c22e08ae87f1" class="clearfix card summary inherit  tnt-section-features">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/night-hike-offered-at-bonneyville-mill-park/article_5b70c443-b70d-5083-b4ec-c22e08ae87f1.html" class="tnt-asset-link">
        

        
            Night hike offered at Bonneyville Mill park</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252962-47b788d3-9c2a-54a7-bf9f-84c4022ac6fe" class="clearfix card summary inherit  tnt-section-features">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/use-hydrogen-peroxide-for-sanitizing-disinfecting/article_47b788d3-9c2a-54a7-bf9f-84c4022ac6fe.html" class="tnt-asset-link">
        

        
            Use hydrogen peroxide for sanitizing, disinfecting</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-features-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw schools">
                <a class="dropdown-toggle nav-link tnt-section-schools" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/schools/" >Schools
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-schools-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-elkhart-schools" href="/schools/elkhart_schools/" >Elkhart Schools</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-goshen-schools" href="/schools/goshen_schools/" >Goshen Schools</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-concord-schools" href="/schools/concord_schools/" >Concord Schools</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jimtown-schools" href="/schools/jimtown_schools/" >Jimtown Schools</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-elkhart-county-schools" href="/schools/elkhart_county/" >Elkhart County Schools</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-schools-one" class="tncms-region "><div id="tncms-block-1252968" class="tncms-block"><section id="block-1252968" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252968 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252968-279e56eb-2570-5da8-b6bd-8e354f2ef612" class="clearfix card summary has-image image-left inherit  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-279e56eb-2570-5da8-b6bd-8e354f2ef612 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/goshen-schools-on-lockdown/article_279e56eb-2570-5da8-b6bd-8e354f2ef612.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="2 Goshen schools on lockdown"
                            class="img-responsive lazyload full"
                            width="600"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/b/0a/b0aa51a8-2373-5b50-bdff-07c2b6964c6c/5df8e9fb4b1d2.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/b/0a/b0aa51a8-2373-5b50-bdff-07c2b6964c6c/5df8e9fb4b1d2.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/b/0a/b0aa51a8-2373-5b50-bdff-07c2b6964c6c/5df8e9fb4b1d2.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/b/0a/b0aa51a8-2373-5b50-bdff-07c2b6964c6c/5df8e9fb4b1d2.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/b/0a/b0aa51a8-2373-5b50-bdff-07c2b6964c6c/5df8e9fb4b1d2.image.jpg?resize=600%2C400 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/goshen-schools-on-lockdown/article_279e56eb-2570-5da8-b6bd-8e354f2ef612.html" class="tnt-asset-link">
        

        
            2 Goshen schools on lockdown</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">GOSHEN — West Goshen and Model Elementary Schools were placed on lockdown Tuesday following a “shots fired” police call in the Silverwood area. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-schools-two" class="tncms-region "><div id="tncms-block-1252970" class="tncms-block"><section id="block-1252970" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252970 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252970-07abfed3-3f5c-5ef7-903c-199cf1c11ed9" class="clearfix card summary inherit  tnt-section-hometown tnt-sub-section-elkhart">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/hometown/elkhart/merger-features-new-music-program/article_07abfed3-3f5c-5ef7-903c-199cf1c11ed9.html" class="tnt-asset-link">
        

        
            Merger features new music program</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252970-e98c4a4e-1faa-59ef-88c9-8fe97256fd32" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/small-fire-causes-brief-evacuation-at-monger-elementary/article_e98c4a4e-1faa-59ef-88c9-8fe97256fd32.html" class="tnt-asset-link">
        

        
            Small fire causes brief evacuation at Monger Elementary</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252970-92191429-baa6-555e-9be8-001d8ed9a2bf" class="clearfix card summary inherit  tnt-section-hometown tnt-sub-section-elkhart-county">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/hometown/elkhart_county/nine-local-students-receive-major-scholarships/article_92191429-baa6-555e-9be8-001d8ed9a2bf.html" class="tnt-asset-link">
        

        
            Nine local students receive major scholarships</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252970-68bb61c5-aede-5992-844b-a51429577ab6" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/police-investigating-alleged-threat-at-goshen-middle-school/article_68bb61c5-aede-5992-844b-a51429577ab6.html" class="tnt-asset-link">
        

        
            Police investigating alleged threat at Goshen Middle School</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-schools-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw business">
                <a class="dropdown-toggle nav-link tnt-section-business" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/business" >Business
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-business-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-stock-market" href="/stock_market" >Stock Market</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-business-one" class="tncms-region "><div id="tncms-block-1252965" class="tncms-block"><section id="block-1252965" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252965 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252965-7d4ec366-5f07-5ef8-a129-13439616978c" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/unit-facility-for-seniors-planned/article_7d4ec366-5f07-5ef8-a129-13439616978c.html" class="tnt-asset-link">
        

        
            120-unit facility for seniors planned</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">GOSHEN — City officials expected to hear plans Tuesday for a $30 million, 120-unit assisted-living facility on the north side of town. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-business-two" class="tncms-region "><div id="tncms-block-1252964" class="tncms-block"><section id="block-1252964" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252964 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252964-a3db65cd-333b-56f9-851e-4c3aefe57a08" class="clearfix card summary inherit  tnt-section-business">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/on-the-move/article_a3db65cd-333b-56f9-851e-4c3aefe57a08.html" class="tnt-asset-link">
        

        
            On the Move</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252964-9e58c090-7a34-549d-9d1d-9a42477a951e" class="clearfix card summary inherit  tnt-section-hometown tnt-sub-section-elkhart-county">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/hometown/elkhart_county/lippert-hands-off-volunteer-service-effort-to-foundation/article_9e58c090-7a34-549d-9d1d-9a42477a951e.html" class="tnt-asset-link">
        

        
            Lippert hands off volunteer service effort to foundation</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252964-0f8a75c8-8eb0-570f-af21-cfa017f79893" class="clearfix card summary inherit  tnt-section-business">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/elkhart-chamber-breakfast-event-to-focus-on-u-s/article_0f8a75c8-8eb0-570f-af21-cfa017f79893.html" class="tnt-asset-link">
        

        
            Elkhart Chamber breakfast event to focus on U.S. 31</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252964-c2e019f6-9016-5231-95e7-3abd865cb0da" class="clearfix card summary inherit  tnt-section-business">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/new-book-captures-thor-s-heritage-in-rv-industry/article_c2e019f6-9016-5231-95e7-3abd865cb0da.html" class="tnt-asset-link">
        

        
            New book captures Thor's heritage in RV industry</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-business-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-columnists" href="/opinion/columnists/" >Columnists</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-editorials" href="/opinion/editorials" >Editorials</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-editor" href="/opinion/letters_to_editor/" >Letters To Editor</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-1252959" class="tncms-block"><section id="block-1252959" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252959 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252959-f918b3f6-d15c-5cc0-912b-b32293af81a1" class="clearfix card summary inherit  tnt-section-opinion tnt-sub-section-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/people-s-forum/article_f918b3f6-d15c-5cc0-912b-b32293af81a1.html" class="tnt-asset-link">
        

        
            People's Forum</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Let your senators know </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-1252960" class="tncms-block"><section id="block-1252960" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252960 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1252960-73fd0b1e-0238-5d87-bf44-a07819ed02b3" class="clearfix card summary inherit  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/indiana-building-a-path-to-healthier-moms-babies/article_73fd0b1e-0238-5d87-bf44-a07819ed02b3.html" class="tnt-asset-link">
        

        
            Indiana building a path to healthier moms, babies</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252960-1d6f5ed0-325b-5f78-a022-f43858903232" class="clearfix card summary inherit  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/timing-and-house-speakers-bosma-and-huston/article_1d6f5ed0-325b-5f78-a022-f43858903232.html" class="tnt-asset-link">
        

        
            Timing and House Speakers Bosma and Huston</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252960-7e4ea999-9430-5db2-8683-eceb65da1dde" class="clearfix card summary inherit  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/america-s-workers-need-better-jobs/article_7e4ea999-9430-5db2-8683-eceb65da1dde.html" class="tnt-asset-link">
        

        
            America's workers need better jobs</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1252960-ca7efa18-8c52-5036-801d-471e22e7b3f8" class="clearfix card summary inherit  tnt-section-opinion tnt-sub-section-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/people-s-forum/article_ca7efa18-8c52-5036-801d-471e22e7b3f8.html" class="tnt-asset-link">
        

        
            People's Forum</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-place-an-ad" href="https://www.elkharttruth.com/site/forms/online_services/classified_ad/"  target="_blank" rel="noopener">Place an Ad</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jobs" href="https://jobs.local-jobs.monster.com/search/?where=Elkhart__2C-IN"  target="_blank" rel="noopener">Jobs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-more-classifieds" href="/classifieds" >More Classifieds</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="http://elkharttruth.in.newsmemory.com/" class="nav-link tnt-section-e-edition"  target="_blank" rel="noopener">E-Edition
                </a></li><li>
                <a href="/site/forms/subscription_services" class="nav-link tnt-section-subscribe" >Subscribe
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1252763" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/elkharttruth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1685708" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1685708" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1685708');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1728068" class="tncms-block"><section id="block-1728068" class="block emphasis-h3   " ><div class="block"><a href="https://elkharttruth.secondstreetapp.com/Home-Free-For-A-Year-Sweepstakes/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/12448d7c-0b12-11ea-9996-df0b17b0649a.png?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/12448d7c-0b12-11ea-9996-df0b17b0649a.png?resize=300%2C37 300w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/12448d7c-0b12-11ea-9996-df0b17b0649a.png?resize=400%2C49 400w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/12448d7c-0b12-11ea-9996-df0b17b0649a.png?resize=540%2C67 540w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/12448d7c-0b12-11ea-9996-df0b17b0649a.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-7ca45672-f1f7-5036-826b-f202c159266a" class="asset article-default"  data-url="https://www.elkharttruth.com/features/entertainment-calendar/article_7ca45672-f1f7-5036-826b-f202c159266a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/34b5ce94-28f2-11e6-a5d2-633f5eff6ea2.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="elkharttruth.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.elkharttruth.com/features/entertainment-calendar/article_7ca45672-f1f7-5036-826b-f202c159266a.html" />
    <style>
                .asset-paging .direction {
                    color: #b03f3f;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.elkharttruth.com\/tncms\/search\/mlt\/?origin=7ca45672-f1f7-5036-826b-f202c159266a&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"7ca45672-f1f7-5036-826b-f202c159266a","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-7ca45672-f1f7-5036-826b-f202c159266a" class="asset-paging">
                <div id="paging-prev-7ca45672-f1f7-5036-826b-f202c159266a" class="paging-link prev offset"></div>
                <div id="paging-next-7ca45672-f1f7-5036-826b-f202c159266a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Entertainment Calendar
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-3120ad0e-6a62-11e8-b0e3-63081216fa96-asset-7ca45672-f1f7-5036-826b-f202c159266a" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.elkharttruth.com/users/profile/lpeete">LEJENE BRECKENRIDGE-PEETE - lpeete@elkharttruth.com</a></span>
                
                    <div id="author-popup-3120ad0e-6a62-11e8-b0e3-63081216fa96-asset-7ca45672-f1f7-5036-826b-f202c159266a-content" class="hide">
                        <article class="clearfix card author popup-content card-author-3120ad0e-6a62-11e8-b0e3-63081216fa96">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.elkharttruth.com/users/profile/lpeete" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="lpeete"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/a5434ca0058815c323b6172c5f83f191?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.elkharttruth.com/users/profile/lpeete" rel="author" class="tnt-user-profile-link tnt-user-name">lpeete</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:lpeete@elkharttruth.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-3120ad0e-6a62-11e8-b0e3-63081216fa96-asset-7ca45672-f1f7-5036-826b-f202c159266a').popover({
                            content: $('#author-popup-3120ad0e-6a62-11e8-b0e3-63081216fa96-asset-7ca45672-f1f7-5036-826b-f202c159266a-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2019-12-19T06:00:00-05:00" class="tnt-date asset-date text-muted">
            Dec 19, 2019
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2019-12-19T06:00:00-05:00" class="tnt-date asset-date text-muted">44 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/features/entertainment-calendar/article_7ca45672-f1f7-5036-826b-f202c159266a.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-12-19T06:00:00-05:00">
    <meta itemprop="datePublished" content="2019-12-19T06:00:00-05:00">
    <meta itemprop="dateModified" content="2019-12-19T06:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.elkharttruth.com%2Ffeatures%2Fentertainment-calendar%2Farticle_7ca45672-f1f7-5036-826b-f202c159266a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/features/entertainment-calendar/article_7ca45672-f1f7-5036-826b-f202c159266a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ca45672-f1f7-5036-826b-f202c159266a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Entertainment%20Calendar&via=ElkhartTruth&url=https%3A%2F%2Fwww.elkharttruth.com%2Ffeatures%2Fentertainment-calendar%2Farticle_7ca45672-f1f7-5036-826b-f202c159266a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/features/entertainment-calendar/article_7ca45672-f1f7-5036-826b-f202c159266a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ca45672-f1f7-5036-826b-f202c159266a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.elkharttruth.com/features/entertainment-calendar/article_7ca45672-f1f7-5036-826b-f202c159266a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/features/entertainment-calendar/article_7ca45672-f1f7-5036-826b-f202c159266a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ca45672-f1f7-5036-826b-f202c159266a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.elkharttruth.com/tncms/asset/editorial/7ca45672-f1f7-5036-826b-f202c159266a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7ca45672-f1f7-5036-826b-f202c159266a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Belkharttruth.com%5D%20Entertainment%20Calendar&body=https%3A%2F%2Fwww.elkharttruth.com%2Ffeatures%2Fentertainment-calendar%2Farticle_7ca45672-f1f7-5036-826b-f202c159266a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7ca45672-f1f7-5036-826b-f202c159266a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="7ca45672-f1f7-5036-826b-f202c159266a">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.elkharttruth.com%2Ffeatures%2Fentertainment-calendar%2Farticle_7ca45672-f1f7-5036-826b-f202c159266a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/features/entertainment-calendar/article_7ca45672-f1f7-5036-826b-f202c159266a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ca45672-f1f7-5036-826b-f202c159266a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Entertainment%20Calendar&via=ElkhartTruth&url=https%3A%2F%2Fwww.elkharttruth.com%2Ffeatures%2Fentertainment-calendar%2Farticle_7ca45672-f1f7-5036-826b-f202c159266a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/features/entertainment-calendar/article_7ca45672-f1f7-5036-826b-f202c159266a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ca45672-f1f7-5036-826b-f202c159266a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.elkharttruth.com/features/entertainment-calendar/article_7ca45672-f1f7-5036-826b-f202c159266a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/features/entertainment-calendar/article_7ca45672-f1f7-5036-826b-f202c159266a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ca45672-f1f7-5036-826b-f202c159266a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.elkharttruth.com/tncms/asset/editorial/7ca45672-f1f7-5036-826b-f202c159266a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7ca45672-f1f7-5036-826b-f202c159266a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Belkharttruth.com%5D%20Entertainment%20Calendar&body=https%3A%2F%2Fwww.elkharttruth.com%2Ffeatures%2Fentertainment-calendar%2Farticle_7ca45672-f1f7-5036-826b-f202c159266a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7ca45672-f1f7-5036-826b-f202c159266a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/features/entertainment-calendar/article_7ca45672-f1f7-5036-826b-f202c159266a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ca45672-f1f7-5036-826b-f202c159266a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7ca45672-f1f7-5036-826b-f202c159266a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7ca45672-f1f7-5036-826b-f202c159266a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7ca45672-f1f7-5036-826b-f202c159266a" class="save-list-7ca45672-f1f7-5036-826b-f202c159266a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7ca45672-f1f7-5036-826b-f202c159266a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Concerts</p></div><div class="subscriber-preview"><p>Blue Gate Theatre:</p></div><div class="subscriber-only"><p>Shipshewana’s Majestic Noel: Dec. 13 to Dec. 21</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>New Years Eve: The Singing Contractors, John Schmid &amp; Jimmy Travis: Dec. 31</p></div><div class="subscriber-only"><p>“The Heart Behind the Music: Songwriter’s Showcase starring Mo Pitney, John Ford and Lenny LeBlanc: 7 p.m. Jan. 3</p></div><div class="subscriber-only"><p>David Pendleton: 7 p.m. Jan. 4</p></div><div class="subscriber-only"><p>The Blue Gate Theatre: is at 175 N. Van Buren St., Shipshewana. Info:888-447-4725.</p></div><div class="subscriber-only"><p>The Lerner:</p></div><div class="subscriber-only"><p>Dwight Yoakam: 8 p.m. Jan. 19</p></div><div class="subscriber-only"><p>“Celebrating Music in Our Schools” : 4 p.m. Jan. 26</p></div><div class="subscriber-only"><p>Kimball Organ Series: Our Hospitality: 7 p.m. Feb. 6</p></div><div class="subscriber-only"><p>The Lerner: is at 410 S. Main St., Elkhart. For more Info call 800-294-8223 or visit <a href="http://www.thelerner.com">www.thelerner.com</a>.</p></div><div class="subscriber-only"><p>Ignition Music Garage:</p></div><div class="subscriber-only"><p>Metal Night! Gunhands Mc Buzzsaw EP Release plus Lenore Cult, Hardhome, The Cambion: 8:30 p.m. Dec. 21</p></div><div class="subscriber-only"><p>The Go Rounds with special guests Cass Vi &amp; Immigrants: 7:30 p.m. Dec. 27</p></div><div class="subscriber-only"><p>New Years Eve Dance Party 2020: 9 p.m. Dec. 31</p></div><div class="subscriber-only"><p>The Brothers Footman, Tumbleweed Jumpters &amp; Ember Jar: 7:30 p.m. Jan. 18</p></div><div class="subscriber-only"><p>Ignition Music Garage: is at 120 E. Washington St. in Goshen. For more info: Color Color <a href="http://www.ignitionmusic.net">www.ignitionmusic.net</a></p></div><div class="subscriber-only"><p>Events</p></div><div class="subscriber-only"><p>Wellfield Botanic Gardens: Winter Wonderland Holiday Lights through Dec. 31, open Tuesday through Sunday noon to 5 p.m., closed on Mondays. Located at 1011 N. Main St., Elkhart.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Ruthmere’s “Christmas by Design”: showcasing nine of Elkhart County’s local artists who have decorated a room at Ruthmere Mansion, 302 E. Beardsley Ave., Elkhart. Holiday Tours through Dec. 29. Tours on the hour 10 a.m. to 3 p.m. Tuesday to Saturday and 1 to 3 p.m. Sunday.</p></div><div class="subscriber-only"><p>Museums / Exhibits</p></div><div class="subscriber-only"><p>Midwest Museum of Art: The 41st Elkhart Juried Regional Exhibition a major survey of current trends by artists for 20 northern Indiana counties and four southern Michigan counties. The exhibition features 147 works of art by 121 artists. The exhibition will be on view at the Midwest Museum of Art through Saturday, Dec. 21, 2019.</p></div><div class="subscriber-only"><p>Noon Time Talk: Part of an ongoing series of educational discussions and films held every Thursday at the Midwest Museum of American Art.</p></div><div class="subscriber-only"><p>Admission $5. MMAA Members Admitted Free.</p></div><div class="subscriber-only"><p>The museum, 429 S. Main St., Elkhart: is open from 10 a.m. to 4 p.m. Tuesday through Friday; and from 1 to 4 p.m. Saturday and Sunday. Admission is $10 for adults, $8 for senior citizens, $8 for students, $15 for family.</p></div><div class="subscriber-only"><p>Theater</p></div><div class="subscriber-only"><p>Round Barn Theatre:&nbsp;&ldquo;Beauty &amp; The Beast&rdquo;&nbsp;at the Round Barn Theatre. Info: 800-800-4942, ext. 2 or <a href="http://AmishAcres.com">AmishAcres.com</a>.</p></div><div class="subscriber-only"><p>Nightlife</p></div><div class="subscriber-only"><p>Between The Buns: Open Mic Night with Ground Control: 8:30 p.m. Wednesdays at the restaurant, 1720 Lincolnway W., Osceola.</p></div><div class="subscriber-only"><p>Five Star Dive Bar: Open Mic Night. 4-8 p.m. every Sunday.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.elkharttruth.com%2Ffeatures%2Fentertainment-calendar%2Farticle_7ca45672-f1f7-5036-826b-f202c159266a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/features/entertainment-calendar/article_7ca45672-f1f7-5036-826b-f202c159266a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ca45672-f1f7-5036-826b-f202c159266a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Entertainment%20Calendar&via=ElkhartTruth&url=https%3A%2F%2Fwww.elkharttruth.com%2Ffeatures%2Fentertainment-calendar%2Farticle_7ca45672-f1f7-5036-826b-f202c159266a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/features/entertainment-calendar/article_7ca45672-f1f7-5036-826b-f202c159266a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ca45672-f1f7-5036-826b-f202c159266a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.elkharttruth.com/features/entertainment-calendar/article_7ca45672-f1f7-5036-826b-f202c159266a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/features/entertainment-calendar/article_7ca45672-f1f7-5036-826b-f202c159266a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ca45672-f1f7-5036-826b-f202c159266a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.elkharttruth.com/tncms/asset/editorial/7ca45672-f1f7-5036-826b-f202c159266a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7ca45672-f1f7-5036-826b-f202c159266a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Belkharttruth.com%5D%20Entertainment%20Calendar&body=https%3A%2F%2Fwww.elkharttruth.com%2Ffeatures%2Fentertainment-calendar%2Farticle_7ca45672-f1f7-5036-826b-f202c159266a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7ca45672-f1f7-5036-826b-f202c159266a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/features/entertainment-calendar/article_7ca45672-f1f7-5036-826b-f202c159266a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ca45672-f1f7-5036-826b-f202c159266a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7ca45672-f1f7-5036-826b-f202c159266a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7ca45672-f1f7-5036-826b-f202c159266a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7ca45672-f1f7-5036-826b-f202c159266a" class="save-list-7ca45672-f1f7-5036-826b-f202c159266a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7ca45672-f1f7-5036-826b-f202c159266a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-3120ad0e-6a62-11e8-b0e3-63081216fa96">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.elkharttruth.com/users/profile/lpeete" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="lpeete"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/a5434ca0058815c323b6172c5f83f191?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.elkharttruth.com/users/profile/lpeete" rel="author" class="tnt-user-profile-link tnt-user-name">lpeete</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:lpeete@elkharttruth.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="7ca45672-f1f7-5036-826b-f202c159266a" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/features/entertainment-calendar/article_7ca45672-f1f7-5036-826b-f202c159266a.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="7ca45672-f1f7-5036-826b-f202c159266a" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.elkharttruth.com/users/login/?referer_url=https%3A%2F%2Fwww.elkharttruth.com%2Ffeatures%2Fentertainment-calendar%2Farticle_7ca45672-f1f7-5036-826b-f202c159266a.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1685709" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1685709" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1685709');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1261669" class="tncms-block"><section id="block-1261669" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1261669 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div><div class="blox-autolist blox-autolist-1261669 list-group"><a class="list-group-item" href="/features/ask_the_truth/" title="Ask the Truth">Ask the Truth</a><a class="list-group-item" href="/features/milestones/" title="Milestones">Milestones</a><a class="list-group-item" href="/features/on_the_job/" title="On the Job">On the Job</a></div></section></div><div id="tncms-block-1252842" class="tncms-block"><section id="block-1252842" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252842 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1252842" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1252842" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1252842" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1252842" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1252842" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/elkhart-woman-accused-of-driving-drunk-crashing-with-infant-in/article_814f91f9-e448-55a3-8a00-eefb2c7ebac8.html">Elkhart woman accused of driving drunk, crashing with infant in car</a></li><li><a href="/news/goshen-schools-on-lockdown/article_279e56eb-2570-5da8-b6bd-8e354f2ef612.html">2 Goshen schools on lockdown</a></li><li><a href="/news/teen-suffers-life-threatening-injuries-in-crash/article_5b8c1873-35b2-5cd8-a0bb-e10eefecd529.html">Teen suffers life-threatening injuries in crash</a></li><li><a href="/features/holiday-lights-at-wellfield-grow-brighter/article_02b7c4bc-05e9-5cf4-a845-6c70df550670.html">Holiday lights at Wellfield grow brighter</a></li><li><a href="/hometown/elkhart_county/nine-local-students-receive-major-scholarships/article_92191429-baa6-555e-9be8-001d8ed9a2bf.html">Nine local students receive major scholarships</a></li><li><a href="/obituaries/pamela-s-futrell-jan---dec/article_5c9c5d53-e853-586d-a876-b4d95bd30767.html">PAMELA S. FUTRELL Jan. 17, 1960 - Dec. 14, 2019</a></li><li><a href="/hometown/elkhart/councilman-s-proposal-smells-like-a-favor/article_c7545e23-5524-5261-8225-d2c1c8e4c29d.html">Councilman's proposal 'smells like a favor'</a></li><li><a href="/hometown/elkhart/fire-crews-launch-rescue-on-st-joseph-river/article_2003981a-4055-5d12-ac20-b512b0bb54c0.html">Fire crews launch rescue on St. Joseph River</a></li><li><a href="/news/elkhart-woman-returned-to-prison/article_9c189631-6049-5ccf-bba9-27370b473473.html">Elkhart woman returned to prison</a></li><li><a href="/news/fate-of-community-corrections-on-the-table/article_32e73caf-843d-56de-9cf1-8ed6596d3a87.html">Fate of community corrections on the table</a></li></ul></div>
        
        
            <div id="images-1252842" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/hometown/elkhart/cops-kids-team-up-for-shopping-spree/image_13e7af97-e62c-5fe8-8333-605183248d7b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cops, kids team up for shopping spree"
                            class="img-responsive lazyload full"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/1/3e/13e7af97-e62c-5fe8-8333-605183248d7b/5df4b9c0457c9.image.jpg?crop=400%2C400%2C100%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/features/premier-arts-to-stage-meet-me-in-st-louis-this/image_16fdb359-c74e-59db-be3d-48495578fd90.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Premier Arts to stage 'Meet Me in St. Louis' this weekend"
                            class="img-responsive lazyload full"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/1/6f/16fdb359-c74e-59db-be3d-48495578fd90/5df2019b1d5ac.image.jpg?crop=400%2C400%2C100%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/hometown/middlebury/barn-total-loss-after-fire/image_6db28263-1dd5-5930-92e1-78bcb1c2094a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Barn 'total loss' after fire"
                            class="img-responsive lazyload full"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/6/db/6db28263-1dd5-5930-92e1-78bcb1c2094a/5de16e413dfc2.image.jpg?crop=400%2C400%2C66%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/high_school/two-weekend-wins-has-jimtown-at/image_8e721aa8-f897-5a9f-a3c2-eeac5e4fe709.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Two weekend wins has Jimtown at 4-0"
                            class="img-responsive lazyload full"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/8/e7/8e721aa8-f897-5a9f-a3c2-eeac5e4fe709/5df6a5db06646.image.jpg?crop=400%2C400%2C66%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/search-for-phone-blamed-in-goshen-crash/image_9092f258-9554-580a-9a88-31982c3a3791.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Search for phone blamed in Goshen crash"
                            class="img-responsive lazyload full"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/9/09/9092f258-9554-580a-9a88-31982c3a3791/5df3d8be4d5f9.image.jpg?crop=400%2C400%2C100%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/high_school/jimtown-loses-a-coach-but-more-importantly-a-mentor/image_cdd53c4c-7867-5f65-8031-e0b2d532a565.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jimtown loses a coach, but more importantly a mentor"
                            class="img-responsive lazyload full"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/c/dd/cdd53c4c-7867-5f65-8031-e0b2d532a565/5defeb32a23c1.image.jpg?crop=400%2C400%2C100%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/new-allegations-of-abuse-by-church-volunteer/image_fc38b116-8c09-54a2-93f7-a27692292929.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="New allegations of abuse by church volunteer"
                            class="img-responsive lazyload full"
                            width="283"
                            height="283"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/f/c3/fc38b116-8c09-54a2-93f7-a27692292929/5ddda77353679.image.jpg?crop=283%2C283%2C0%2C58&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/hometown/elkhart/holiday-spirit-abounds/image_ba705835-8245-51a6-9a42-535da4153f41.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Holiday spirit abounds"
                            class="img-responsive lazyload full"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/b/a7/ba705835-8245-51a6-9a42-535da4153f41/5de03fec312e9.image.jpg?crop=400%2C400%2C100%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/high_school/concord-posts-historic-win-over-northridge/image_47d3d336-4645-581d-9525-bb3ef167532f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Concord posts historic win over Northridge"
                            class="img-responsive lazyload full"
                            width="267"
                            height="267"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/4/7d/47d3d336-4645-581d-9525-bb3ef167532f/5df577c94e38c.image.jpg?crop=267%2C267%2C0%2C66&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/small-fire-causes-brief-evacuation-at-monger-elementary/image_e0e60f8f-9e01-5778-a295-0d5d80cc30ad.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Small fire causes brief evacuation at Monger Elementary"
                            class="img-responsive lazyload full"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/assets/v3/editorial/e/0e/e0e60f8f-9e01-5778-a295-0d5d80cc30ad/5df7f3e8948c2.image.jpg?crop=400%2C400%2C100%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1252842" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1252842" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/report-net-loss-of-over-students/article_6f5039fe-e568-55da-a356-b6e32cbd1095.html">Report: Net loss of over 1,500 students</a> (12)</li><li><a href="/news/officer-mistakenly-allowed-burglary-probe-finds/article_fbaab9e7-2b34-5d98-990c-8a5e701f2a3d.html">Officer mistakenly allowed burglary, probe finds</a> (12)</li><li><a href="/hometown/elkhart/police-review-calls-for-change/article_5aa82905-6deb-5529-81b0-a279da4050c9.html">Police review calls for change</a> (9)</li><li><a href="/hometown/elkhart/city-to-pay-to-make-alick-s-lot-buildable/article_dcb35a6f-1030-5cec-8cb3-0cd657db4a47.html">City to pay $350,000 to make Alick's lot buildable</a> (9)</li><li><a href="/news/elkhart-man-accused-of-stabbing-woman-with-screwdriver/article_9d6a292f-89e4-58f6-bf0a-36f301432213.html">Elkhart man accused of stabbing woman with screwdriver</a> (6)</li><li><a href="/hometown/elkhart/elkhart-officer-admits-to-drunken-driving/article_e6cb9296-9b1a-50c8-a717-7a98fe3c6b92.html">Elkhart officer admits to drunken driving</a> (6)</li><li><a href="/news/elkhart-woman-accused-of-driving-drunk-crashing-with-infant-in/article_814f91f9-e448-55a3-8a00-eefb2c7ebac8.html">Elkhart woman accused of driving drunk, crashing with infant in car</a> (4)</li><li><a href="/hometown/bristol/historical-museum-mulls-relocation/article_89ed2039-28c7-5cbf-94e5-90df95b345d7.html">Historical Museum mulls relocation</a> (4)</li><li><a href="/news/retired-detective-gets-suspended-sentence/article_cf51357c-ebbd-512b-b667-a3ac84779a3f.html">Retired detective gets suspended sentence</a> (4)</li><li><a href="/news/elkhart-officers-seek-judgment-against-woman-suing-them-after-being/article_dffc7aaf-8d69-5022-81a7-ae04938d0efc.html">Elkhart officers seek judgment against woman suing them after being shot</a> (4)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1252985" class="tncms-block"><section id="block-1252985" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252985 ">
        <div class="block-title-inner">
            <h4>
                
                Recent Comments
                
            </h4>
        </div>
    </div></div><div class="blox-comment-user">
    <div class="clearfix">
                <ul class="card recent-comments headline-list bullet-disc">
                    <li>
                        <p>
                            <a href="https://www.elkharttruth.com/users/profile/fire111">
                                <strong>fire111</strong>
                            </a> said:
                        </p>
                        <div class="commentContent">I have known quite a few cops that have had 100s of hours TC (time coming).The City didn't want to pay them so they told cops to just take time off.</div>
                        
                            <p class="pull-right">
                                <a href="/hometown/elkhart/councilman-s-proposal-smells-like-a-favor/article_c7545e23-5524-5261-8225-d2c1c8e4c29d.html">
                                    <strong>View more</strong>
                                </a>
                            </p>
                       
                    </li>
                 </ul>
              </div>
        
    <div class="clearfix">
                <ul class="card recent-comments headline-list bullet-disc">
                    <li>
                        <p>
                            <a href="https://www.elkharttruth.com/users/profile/Joe King">
                                <strong>Joe King</strong>
                            </a> said:
                        </p>
                        <div class="commentContent">And yet now, Dickerson still doesn’t know why he lost the election...good riddenence to him and metiver....I think the city needs new attorney&hellip;</div>
                        
                            <p class="pull-right">
                                <a href="/hometown/elkhart/councilman-s-proposal-smells-like-a-favor/article_c7545e23-5524-5261-8225-d2c1c8e4c29d.html">
                                    <strong>View more</strong>
                                </a>
                            </p>
                       
                    </li>
                 </ul>
              </div>
        
    <div class="clearfix">
                <ul class="card recent-comments headline-list bullet-disc">
                    <li>
                        <p>
                            <a href="https://www.elkharttruth.com/users/profile/480384095834098">
                                <strong>480384095834098</strong>
                            </a> said:
                        </p>
                        <div class="commentContent">If he was ever briefly touching me, I make sure everybody will notice how I push him away, and then immediately will file charges. Admitting t&hellip;</div>
                        
                            <p class="pull-right">
                                <a href="/news/watchdog-seeks-suspension-of-indiana-ag-hill-s-law-license/article_0b00f356-21d2-505f-b597-9f6494a38648.html">
                                    <strong>View more</strong>
                                </a>
                            </p>
                       
                    </li>
                 </ul>
              </div>
        
    <div class="clearfix">
                <ul class="card recent-comments headline-list bullet-disc">
                    <li>
                        <p>
                            <a href="https://www.elkharttruth.com/users/profile/fire111">
                                <strong>fire111</strong>
                            </a> said:
                        </p>
                        <div class="commentContent">According to Elevate Maps, a company that records every and all parcel of land in Elkhart county, that parcel of land (20-03-27-102-004.000-03&hellip;</div>
                        
                            <p class="pull-right">
                                <a href="/hometown/bristol/riverbank-erosion-raises-concerns/article_263c3af3-2b9c-5cfb-a66a-bf3db9d5172f.html">
                                    <strong>View more</strong>
                                </a>
                            </p>
                       
                    </li>
                 </ul>
              </div>
        
    <div class="clearfix">
                <ul class="card recent-comments headline-list bullet-disc">
                    <li>
                        <p>
                            <a href="https://www.elkharttruth.com/users/profile/FlyNavy">
                                <strong>FlyNavy</strong>
                            </a> said:
                        </p>
                        <div class="commentContent">1. If the person earned the sick time, I have no problem with them being paid for it.2. I can see why Dickerson got beat in his election. He g&hellip;</div>
                        
                            <p class="pull-right">
                                <a href="/hometown/elkhart/councilman-s-proposal-smells-like-a-favor/article_c7545e23-5524-5261-8225-d2c1c8e4c29d.html">
                                    <strong>View more</strong>
                                </a>
                            </p>
                       
                    </li>
                 </ul>
              </div>
        
    
 </div></section></div><div id="tncms-block-1685710" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1685710" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1685710');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1252974" class="tncms-block"><section id="block-1252974" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1252974 ">
        <div class="block-title-inner">
            <h4>
                
                Community Calendar
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-1252974" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2019-12-19&d2=2019-12-19&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.elkharttruth.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div><div id="tncms-block-1252820" class="tncms-block"><section id="block-1252820" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252820 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.elkharttruth.com\/stock_market"}</script>
    </div></section></div><div id="tncms-block-1685711" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1685711" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1685711');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1685712" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1685712" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1685712');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1252827" class="tncms-block"><section id="block-1252827" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252827 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elkhart-county"  href="/elkhart_county/" >
                    <span class="nav-label">Elkhart County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hometown"  href="/hometown" >
                    <span class="nav-label">Hometown</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-school-sports"  href="/sports/schools/" >
                    <span class="nav-label">School Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/features" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schools"  href="/schools/" >
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1252828" class="tncms-block"><section id="block-1252828" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252828 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://www.elkharttruth.com/classifieds/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://www.elkharttruth.com/site/forms/online_services/classified_ad/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/site/archives.html" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-where-to-buy"  href="/locations" >
                    <span class="nav-label">Where to Buy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1252841" class="tncms-block padding-bottom"><section id="block-1252841" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/7c048c9a-28f2-11e6-9f0e-e3530aa5ec4d.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/7c048c9a-28f2-11e6-9f0e-e3530aa5ec4d.png?resize=300%2C45 300w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/7c048c9a-28f2-11e6-9f0e-e3530aa5ec4d.png?resize=400%2C59 400w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/7c048c9a-28f2-11e6-9f0e-e3530aa5ec4d.png?resize=540%2C80 540w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/7c048c9a-28f2-11e6-9f0e-e3530aa5ec4d.png?resize=750%2C111 750w, https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/content/tncms/custom/image/7c048c9a-28f2-11e6-9f0e-e3530aa5ec4d.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1252833" class="tncms-block"><section id="block-1252833" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252833 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>elkharttruth.com</strong><br>
    421 S. Second St.<br>
    Elkhart, IN 46516
    <br>
    
        <strong>Phone:</strong> 574-294-1661<br>
        <strong>Email:</strong> <a href="mailto:newsroom@elkharttruth.com">newsroom@elkharttruth.com</a><br>
    
</address></section></div><div id="tncms-block-1252850" class="tncms-block padding-bottom"><div class="follow-links-1252850 default">
    
    <section id="block-1252850" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1252850 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheElkhartTruth" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ElkhartTruth/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.elkharttruth.com",
  "sameAs" : ["https://www.facebook.com/TheElkhartTruth","http://twitter.com/ElkhartTruth/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1252834" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1252834"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">elkharttruth.com</a>, 421 S. Second St. Elkhart, IN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/elkharttruth.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-1252974 .fc-inner' ),
            $calendar = $( '#calendar-1252974' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-1252974 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-1252974 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-1252974 .fc-year' ).html( cal.getYear() );


        $('#block-1252974 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-1252974 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-1252974 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script></body>
</html>